View Full Version : Crash in hallway during Mission 7: The Rucker Extraction

26th Aug 2016, 07:48
Hey guys,

I seem to be running into a crash during Mission 7: The Rucker Extraction. Once you proceed to the third area of the mission, there is a hallway that you MUST pass through. Unfortunately, every time I step through this hallways, I crash. I have a screenshot linking the specific hallway where this is occurring.

I have tried:
- Nuking my graphics settings to Low (on latest Nvidia drivers)
- Disabling my RivaTuner Overlay and Steam Overlay
- Restarting the entire mission
- Not looking forward and proceeding in backwards
- Verifying my game's files
- Reinstalling the game

I have also tried installing this on another computer and when using my save file, I still run into the same issue. So this leads me to believe that it may be a corrupted save.

I'm at a loss and do not want to start over the game as I've already put over 11 hours into it by this point. Any ideas?

System Specs:
i7-4770k @ 4.2GHz overclock
EVGA GTX 980 Superclocked in SLI
Samsung 850 EVO 500GB SSD
16GB RAM @ 1600MHz

Here is a screenshot of the area where I am crashing:

26th Aug 2016, 15:37
You can take an elevator and go up through an alternate path. Does this alternate path still cause a crash?

26th Aug 2016, 15:46
You can take an elevator and go up through an alternate path. Does this alternate path still cause a crash?

I'll give that a try when I play next. I see that there are stairs in the northwest part of that floor so maybe that'll work. I also tried going through the vent that is near the hallway that I linked and that also caused a crash. I'll update this thread with my findings.

26th Aug 2016, 20:02
So I tried using the elevator and was able to get to the seventh floor. However, the moment I cross the same threshold (a singular hallways where a conversation occurs), my game crashes.

At a loss for what to do now, there is physically no other way for me to proceed through this level. Now, I'm also in a state where the game crashes whenever I try to reload a previous save. Any ideas for what to try next?