PDA

View Full Version : [PC] Game-breaking bug when initiating conversation with Nomad Stanek.



Nihala
25th Aug 2016, 19:51
When I'm trying to talk to Nomad Stanek in the Irish Stool during the main mission "Tracking down the real terrorists" i get a weird bug. The camera ends up half way through the floor and the game doesn't react to any commands except escape for the pause menu. Also there is no conversation when this happens so the game is stuck in this state which means i cannot progress the game.

I've tried restarting the game, changing from full screen to window/resolution and also going back to an earlier save, without success.

Has anyone heard of this bug before or got any idea how to fix it?

Edit:
I've now tried to verify the game cache on steam and I've also downloaded and installed the game again without any success, the problem still persists. It's seems to either be hardware related(seems very unlikely) or something that triggered this to happen during my play through, resulting in this bug. No other conversations triggers this to happen, just the one with Nomad Stanek. Any help on this issue is appreciated, it's disheartening to be forced to start again after 24 hours of play time.

Edit 2:
Ok i just identified the problem. The basement door in the Irish Stool was already open for me since I've been there before. What triggers the cutscene with Nomad Stanek is opening the door hence i could walk down to the basement without triggering the conversation right after the cutscene. All i had to do was close and open the door.

I would suggest changing the trigger from opening the door to walking through the door, this will prevent this bug from happening in the future for anyone who explored the Irish Stool before this mission.


This is what it looks like:
http://i.imgur.com/FcGID8S.jpg