View Full Version : Combining mine templates with grenades is broken

25th Aug 2016, 09:35
It almost never works. I managed to combine two templates with grenades (1 Gas, 1 EMP) by chance, having no idea why it worked those two times, but dozens of other times (EMP, Gas, Concussion, Frag) it just didn't work.

I tried to select the template, picked "combine" selected the grenade -> nothing
Tried selecting the template, holding "r", selecting the grenade -> nothing
Tried selecting the grenade, "combine", selecting template -> nothing
Tried holding "r", selecting the template, pressing "combine", selecting the grenade -> nothing
Tried several combinations of the above plus pressing various buttons on my keyboard, escaping, not escaping, going "back", not going "back", everything, but it won't work -.-

Why can't it just be: select template -> "combine" -> selecting grenade (maybe double-click) -> tadaaaa new mine!!!

So what am I supposed to do to combine a template with a grenade?

26th Aug 2016, 02:45
Update: While fiddling around a bit more I happened to find out that it depends on where in your inventory the templates and the grenades are. I didn't find out a pattern, but I changed the inventory slot for the grenades until it worked and was able to combine all grenades I wanted. When I changed the slot again it failed to combine, put it in the slot from before again and voila combining worked.

26th Aug 2016, 17:54
I can confirm this, quite amazing that they release the game with this kind of obvious bug.
anyway, fiddling around with locations works.

5th Nov 2018, 00:55
I can confirm that this is still unresolved. I can neither combine grenades with templates, nor templates with grenades.