PDA

View Full Version : [PC] Can't create new saves.



Neversaving
25th Aug 2016, 03:59
After making more than 142 saves I can no longer create more or override old ones, I have tried deleting old saves to create more room but that has done nothing.

Neversaving
25th Aug 2016, 06:44
Good to know the support for this game is completely useless.

Orclyx
25th Aug 2016, 15:06
I experienced this today. I found this was due to reaching the Steam Cloud sync storage limit.

Solution: Delete old saves in-game. You will immediately be able to create new saves again

There are 2 bugs here that I can see:

Disabling Steam Cloud sync should enable you to make further saves but it does not
The game doesn't warn you that you hit the Steam Cloud sync limit or even warn you that the game was not saved

Orclyx
25th Aug 2016, 15:11
Just noticed OP mentioned they tried deleting old saves - sorry. Maybe not same issue. I did clear out 49 of my old saves before I tried saving again though

sayyyooo
25th Aug 2016, 17:04
I'm having the same issue once I hit Golem City. Tried reinstalling and turning off steam cloud. Hell, I even made a brand new game, rushed to the same spot and nothing changes. The game just doesn't save after that point. Trying to no death an entire unfamiliar zone is tedious and not what I signed up for.

Worst part is, this bug is being overshadowed by #cashshop and technical issues. Outside of my own post and here, I'm not seeing anywhere. Hope the devs are aware.

Aquila1810
25th Aug 2016, 18:15
Nice Nice Nice... *argh* After 113 Saves... the game doesn´t create new savegames...

- Steam Cloud OFFLINE for ALL GAMES
- Deleting from old Saves doesn´t change anything
- Quick-Save-Button and the Main-Save-Button start the process and the save-icon appears... but after hours and a "game-over"... Oo... new saves from last hours... nope... nothing...


*English-Aug... restart... ... ... restart failed... player´s head hit the wall... CRY like a banshee*

I doesn´t want to start a new game at the moment... I hope a patch or something else will help in the next few days...

The Game-Crash that appears everytime I leave the Shooting Range after the first Training season... ARRGH *head hit the wall again... CRY like a banshee*



EDIT:

Okay, after the start of a new game... Save-Process doesn´t work... and now the character cant move... only shoot...

- Computer-Restart... doesn´t change anything...
- ... now I try to repair the game-files... :-(

EDIT 2:

- Repair of Game-Files:
- No Errors found...
- Nothing change...
- ... ARRGHHH

EDIT 3:

after delete all game files and saves
and reinstall the game... I´m able to save for a short time...

But then... the same problem again... save-process is starting but the create-process doesn´t work... without a error-message







................................ WHAT THE ##CK ... head VS. wall

jardas007
27th Jul 2017, 22:05
Have anybody found the solution?