View Full Version : Strange lighting/shadows bug completely disappearing

25th Aug 2016, 02:57
http://imgur.com/a/TIPNU Heres a bunch of examples. In lots of places now, if you change where you're looking/look to the right the shadows totally disappear and it becomes really bright.

Found one guy on Steam Forums with same problem.

i7 2600k, 780ti and 12gb ram. High settings. Tried messing with settings and no difference, latest drivers.

25th Aug 2016, 03:10
hey maybe i have this problem to. but on ps4
look my vid https://youtu.be/aVpaNXi2AVA
I also created a thread http://forums.eu.square-enix.com/showthread.php?t=190933

25th Aug 2016, 17:30
I have the same problem. Hmm.. I can't solve it using any means disposable to me. Rolling back does not save me from the error. It comes after I fix my augs at the library (Mission 3). As soon as I leave his damn crypt the lighting starts going all wonky, I think at the exact moment I can see my hands again and use weapons. It does not matter if I use the elevator or the sewers to get out.

I have tried replaying that area 3 times, downing all thugs, reactivating my augs and then when I leave the lighting goes berzerk.

The lighting problem comes when I look anywhere in a south-west, west or north-west direction in all of Prague.

Please help. I can't play any longer because the lighting just ruins it.

25th Aug 2016, 18:34
Found a solution for me from steam forums (from steam-user LaiLaiHei):

"LaiLaiHei 15 minutes ago
I figured it out. I started a new save, went straight to the first mission (bookstore) without touching sidequests like I did before and it hasn't happened. Would have by now before."

It solved my problems. Loaded a save from the start of the map (roughly, was hacking my first door). And I just rushed that location, sneaked past all the guards and did the quest again. This time it worked when I exited through the sewers! WoW! :D

26th Aug 2016, 09:55
I have the exact same problem on PC. I refuse to restart a new game since I´ve done too much exploring and can´t be bothered to go through all that again. Makes the game look and play like crap though.

27th Aug 2016, 06:39
Ugh, Im having the -exact- same problem described to a T. Happened at the same place, does the same thing, same directions... but I really dont want to have to start over. My last save outside of the map was so god damn long ago. Did you end up playing until you loaded into a new area at all? Maybe that would fix it.... Id just play ahead but I don't want to waste my time if Im going to have to start a new game anyway D: