PDA

View Full Version : [SPOILER WARNING] Game crashing after visiting inbetween stations



Bawmba
25th Aug 2016, 00:49
So,

It appears that my game crashes after the third visit to Prague (after the riots had started and martial law declared on the city), I just did the mission to infiltrate the red-light district in Prague, and trying to travel from the green to the red station does not work.

So far I've tried:

Using the previous game version
Lowering/alternating settings
Updating my drivers
Checking for file integrity
Switching missions to sidemissions


It really seems that there is some kind of actual bug here that prevents me from playing the game, and I'm expecting a solution or patch soon, or perhaps a way to avoid the bug, anything yet?

nubbin149
25th Aug 2016, 04:47
Same here, literally exactly the same.
It is impossible to continue the story :(

VioletChloeSnow
25th Aug 2016, 06:08
I'm having the same problem, making it impossible to progress the game further. I did finish every side quest before this point though, so it's definitely a problem related to the main story. And, I'm playing on Xbox, making this is a multi-platform issue.

Dacarlover
25th Aug 2016, 11:25
Same thing on PC, I deleted the files, reinstalled it on another hard drive, same issue.
Tried lowering settings, and all the other "fixes" posted, didnt work.

Opinions
25th Aug 2016, 12:44
Same thing. Trying to complete the Mystery Augs and Last Harvest side missions but as I cannot get to those locations, I can't complete. My loading bar gets to approx 90% of the way through before crashing out.

ratchet500
25th Aug 2016, 13:11
There was a thread posted even earlier about this here: http://forums.eu.square-enix.com/showthread.php?t=190920

Poticha
25th Aug 2016, 13:46
We are currently investigating this issue, will share updates as we have them.

Cervantes1988
25th Aug 2016, 17:59
Yes that would be really nice because I have the exact same problem on PC, I have done the quest where you find that mafia kingpin in his mansion and eavesdrop on his conversation, then I have to head back to my appartment and the game crashes in the loading screen where I walk in the metro. I tried going to another station, I can do that just fine, but not the station where I have the mission, and since my other two side missions are both in that same area, I currently cannot do anything in the game.

Pls fix asap

Chillance
25th Aug 2016, 18:28
Same issue for me, playing on PC and i cannot go through, my main and side missions are both on the south district.

ACXtreme
26th Aug 2016, 16:44
Same problem... haven't had any of the other bugs
but this is realllllly killing my steady vibe here and on a f***in friday?
this needs to be fixed ASAP before more people progress this far

ACXtreme
26th Aug 2016, 17:03
Eventviewer log on the crash:

Fault bucket , type 0
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: DXMD.exe
P2: 1.1.524.10
P3: 57c0221f
P4: DXMD.exe
P5: 1.1.524.10
P6: 57c0221f
P7: c0000005
P8: 0000000003d86de2
P9:
P10:

Attached files:

These files may be available here *:
C:\Users\ACX\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_DXMD.exe_a652b3d1fec4dbace9dc1112cae5270976e47c7_20318773

Analysis symbol:
Rechecking for solution: 0
Report Id: 37478e76-6bad-11e6-a2c1-ac220bcbbe47
Report Status: 0


____________________________________________
Faulting application name: DXMD.exe, version: 1.1.524.10, time stamp: 0x57c0221f
Faulting module name: DXMD.exe, version: 1.1.524.10, time stamp: 0x57c0221f
Exception code: 0xc0000005
Fault offset: 0x0000000003d86de2
Faulting process id: 0x23fc
Faulting application start time: 0x01d1ffb9933c1044
Faulting application path: D:\steam\steamapps\common\Deus Ex Mankind Divided\retail\DXMD.exe
Faulting module path: D:\steam\steamapps\common\Deus Ex Mankind Divided\retail\DXMD.exe
Report Id: 37478e76-6bad-11e6-a2c1-ac220bcbbe47

_____________________________
DXdiag + crash rep*:
http://acx.risk.ee/DxDiag_2016_dxmd.txt
http://acx.risk.ee/Report.wer