PDA

View Full Version : New message informer not working



theBlackman
8th Jul 2002, 19:46
At the bottom of the USER CP is a bar that lists the "NEW" posts to the "Subscribed" threads.

For the last 10 days mine has been saying "There are 0 post in the thread(s) you have subscribed to." I know this is not true because I have posted a few times, and of course, many others have also.

Anyone else get this non-post message?

Vanguard
8th Jul 2002, 22:22
Although you can set in your preferences how many days past to include threads you can view in the forum (I set it to 2 days), you cannot set how days past to include threads in your Subscribed Threads list in the User CP page. It is always stuck at "Show threads from last day". If you then change this to 2 or more days or use the "View all threads" link, you get to see all your subscribed threads but in a different page. Just changing this "Show threads from x days" setting will refresh the page with the new setting, so I don't understand the point of having the "Go" button next to it; maybe it's there if javascript is disabled.

I have subscribed to the FM Ghosting thread. However, since I'm the only one that has posted to it (with one exception), it does not get updated to show it in the Subscribed Threads portion in the User CP page. So when I want to add another ghost report, I have to click on View All Threads to see the subscribed thread.

It would be preferred if the "Show threads from <value>" setting could be configured in your options. I'd probably set it to show all threads since I subscribe to very few. The way it is setup now, you usually have to change the "Show threads for x days" setting or click the View All Threads link to actually see your subscribed threads. I suppose if you subscribed to LOTS of threads then having the "Show threads from last x days" would help to show the most recently active ones (that were last updated by someone OTHER than you).