PDA

View Full Version : List of my current problems, plz check, maybe you can help...



eTux
7th Jul 2002, 11:26
Since there were a lot of views for my old threads but no replies, I think I'll make another thread like this where all my problems are listed. I hope I'll get more help this time. (and I deleted my old threads, so don't worry mods)


Remember, when a while ago Harly posted a thread on the old forums, where he had a very interesting fire?
Well, how do you change it? Is it possible to change the way how the flame rings when grenades or crossbow explosive ammo explode too?
Can you also change the fuzzy lightning of the lightning conductor and those electrical Flame emmiter 3 thingies this way too?
(copied from an older thread of mine)

I tried to add some puzzles from TLA into my level. Everything is fine, but it sometimes ask for sounds, whom I don't really know how to make, maybe I'll try to make the wads with wadmerger. but the problem is, that when I want to start my level (sheck how the puzzles work) the level chrashes to desktop :(
When I remove the puzzle from my wad, the level works again, but I don't know what's causing this
The puzzle I'm talking about is the one, where you must place the hand of Rathmore inside the body if the dead guy at the end of It's a madhouse!
If anyone has got a working version of this puzzle, would you be so kind and send it to me? This puzzle has a very important role in my level.
(copied from an older thread of mine)

I don't remember what was the original wad I made my current levels' wad from, but I added the 2 waterfall objects from the cleopal.wad and both have a sound of sand falling (think The Tomb of Seth). I want the waterfalls to be silent just like in the original cleopal wad. (or even better - change the sand-falling sound to the waterfall sounds)
I haven't worked with the sounds much so I don't know how to change this.

As I said, I don't remember what the original wad for the wad I made was, but this one seems to have a strange crosbow animation. There's nothing wrong with the animation itself, there just seems to be a strange mesh by the crossbow, that looks rather weird, but I can't see it in Strpix, so I can't texture it invincible. Could this be the fault of a cutom outfit I've made? (it is pretty customized, glasses, vest, cammo pants etc.) I don't think I've seen this strange mesh in any custom level or any other wad. I'll try adding the crossbow animation from one of the original wads again, but I don't know what I'll do if this wont work.



Hoping to get more help this time,
eTux

aktrekker
8th Jul 2002, 12:57
3. If you look at the waterfall object using TRViewer, there should be an animation command that identifies the sound being played for the object. The number of the sound corresponds to the line number in sounds.txt. On that line it names the WAV file being played. Either disable that line so the sound is not included, or change the name of the file to the name of the waterfall sound. Then run pcwadsfx to rebuild the SFX and SAM files.

eTux
8th Jul 2002, 21:52
Thanx!

One problem solved (succesfully) :)