View Full Version : Cannot use wireless XBox One Controller PC Version (Steam)

11th Apr 2016, 03:47
Window 7, 64.
I was able to play the game for a bit but my battery was running low so I plugged in the usb cable to charge and there was an error which crashed the game. Now I can't use the controller anymore.

What's weird is I can use the controller in the settings like change button config. But as far as opening the save file or in game play, the controller doesn't work. :(

Square please fix this, there will be a lot of people interested in playing this game with the XB1 controller.

**** SOLUTION IN 3rd POST ****

11th Apr 2016, 15:58
So far I have tried:
Uninstalling and reinstalling FF7.
Removing Square-Enix folder in My documents (thus losing my save)
Removing all Xbox One wireless adapter and controller drivers
Disabling those drivers and enabling them again

After two game deletions and redownloads + installs, still no controller. They work when configuring the buttons in settings before launching the game, but it wont work after launching game.

12th Apr 2016, 15:12
Found my solution, the settings can be adjusted in XBOX ACC Go to Devices & Printers (even though we know this is for the wireless adapter). This application has the controller calibration and an option to use the xbox game controller.