PDA

View Full Version : Audio out of sync in Dragon Quest Heroes: The World Tree's Woe and the Blight Below



gaming-in-my-boxers
30th Mar 2016, 14:11
I have been emailing back and forth with customer service trying to find what is wrong, but so far haven't been able to pinpoint the problem. I bought the game through Steam and run it through there. For the first few cutscenes, the audio and video were fine, but after Tsarevna appeared, the audio was delayed by about 1 second. from that scene on, the other scenes were also out of sync from the video. There is a place to rewatch the past cutscenes, and they are still out of sync there.

i will share what we have tried (copied from what i posted on Steam)...

my issue was only with some of the cutscenes( although the "memories" aka cutscene playback worked fine upto the part where Tsarevna appeared)

i have been in contact with support for a few weeks and i will share what we tried and will put a solid line between emails...


-1
"We would like for you to validate the installation, to confirm that all files have been
installed properly.

Within your Steam "Library" folder, right click the game you are having trouble
with, and choose Properties > Local Files > "Verify integrity of game
cache..".

This will verify the game is installed properly."

_________________________________________________________


i assume most of you have tried this already...

-2
"We would like for you to disable all non OS essential processes on your system
temporarily for troubleshooting purposes. Please press the Windows Key and "R",
then in the dialog box type msconfig and press ok. Select the startup tab and choose
Disable All. Once this is completed select apply and then restart your system. After
which we would like you to try playing the game again to see if the issue persists. If
the problem persists, please provide an updated Msinfo32 report showing the changes you
have made.

Specifically we would like for you to make sure you have temporarily disabled any
processes related to anti-virus or firewalls for testing purposes. If you have trouble
disabling these processes, please try temporarily uninstalling them for testing."

____________________________________________________________________


this gave mixed results, which i emailed back

this time it was different. the custscenes all play the videos fine (as before) but they now may or may not play the audio correctly. i tried playing different "memories"/cutscenes again multiple times to try them out, and some that worked before were not working correctly now, and those that were not working did have the audio play correctly...however, it was not consistent. by this i mean that playing the same video several times gave different results, it is as if it couldn't decide when to play the audio. there were 3 different outcomes,


1-started fine, but during the scene the timing changed
2-some stayed fine throughout the scene
3-some were off the entire scene

none started wrong and self corrected itself (as an opposite to 1).

i did not notice a difference with the anti-virus on or off


their response was


"Please note that some monitors and audio devices need to be synchronized for video. It's
quite possible that the unsynchronized video/audio during cut-scenes is due to this. The
reason it works in game while outside of cut-scenes could be that your computer, monitor,
or other hardware is sensing that you are playing a game and automatically syncing them
together, but in cut-scenes the automatic synchronization isn't working well. This could
be a setting on the monitor or video/sound settings on the computer. You may want to
investigate this and see if any settings resolve the issue."

and

" The best way to ensure that all audio/video device(s)
are in-sync is to simply uninstall, then re-install the devices. We would also suggest to
check the manufacturer's web site to ensure that your device(s) are up-to-date. "

______________________________________________________________________

today, i went through all drivers, one by one, and verified they aer up to date. unfortunately, when i tried to play the game after that, it crashed before loading.and gave this error message


Problem signature:
Problem Event Name: APPCRASH
Application Name: DQH.exe
Application Version: 1.0.0.0
Application Timestamp: 565be07d
Fault Module Name: DQH.exe
Fault Module Version: 1.0.0.0
Fault Module Timestamp: 565be07d
Exception Code: c0000005
Exception Offset: 000000000096788a
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: fb98
Additional Information 2: fb98d1cca349b6b4f50861f64348bce6
Additional Information 3: 3d08
Additional Information 4: 3d08e7e378023df659773e0f294f8999
Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409
If the online privacy statement is not available, please read our privacy statement offline:
C:\\\\Windows\\\\system32\\\\en-US\\\\erofflps.txt



after the crash, i tried again to play the game . it started for the second attempt, but the audio was still out of sync. i tried lowering the graphics but saw no change.


i told Support that i updated all drivers. their response

Thank you for checking your driver's for available version updates. However, we would
also suggest checking for any available updates on your audio/video devices (monitor
settings, speaker settings, microphone settings, etc.) to ensure that are up-to-date.

Any available software/version updates may be found via the manufacturer's web site. If
using a Windows OS, running the Windows Update program may also help in updating your
PC's devices and peripherals.

However, we will continue to investigate the issue at hand for further solutions. We'd
also like you to please submit a Beg Report on the official Forums for further review.

which is why i am posting this here...although i admit i am not sure if this is under the correct area...if i placed it wrong, i ask that it be moved to wherever is the proper place. Thanks.