PDA

View Full Version : (BUG) How do I turn off controller mode?



WirEZenD
13th Mar 2016, 01:27
When accessing the menus on my PC, the mouse is stuck in the middle of the screen as if controller is default and the keyboard is a backup. Menu's can't be accessed this way. Also, to enter the game it tells you to hit the "a" button. I pounded the "a" button on my keyboard until my finger broke but could not get into the game until I hit "Enter". Was there any PC beta work done at all? :mad::mad::mad:

WirEZenD
13th Mar 2016, 02:15
Ok, it's worse than I thought. You can't even play the game because all of the actions ask for a controller button. What is that nonsense?

WirEZenD
13th Mar 2016, 02:45
Found this on another site. " The theory is to delete an HID USB device out of your system or remove an offending piece of hardware." I guess you have to go into Device Manager and delete controller connections and / or controller drivers?

Zide87
13th Mar 2016, 20:06
HI, i have the same problem. I have a 3Dspacemouse connected, and i think it is the mouse that are causing the problem. but after turning if off, and disconnecting it in windows, i still get the same bug. Did you get the game to work? i am running win 10

adityadragoniyer
14th Mar 2016, 07:51
Same problem here. If you keep Space pressed, you can use some of the keys (the keyboard keys become visible too during that time)
But not all actions can be done since it's impossible to do with already a space key pressed and controller/keyboard prompt flash, it's unplayable.
Tried lowering resolutions, disabling/deleting controller/gamepad drivers all to no avail.

And OP, that A prompt was for the controller. You press Enter to start the game. Menu scrolling is pg up/down

CptStiff
14th Mar 2016, 11:28
I Found a Workaround if you have a 3DCONNEXION Spacemouse:
you have to uninstall all the 3DConnexion Software and restart the Computer.. then the Game works.. really annoying bug

Kjappsterk
14th Mar 2016, 16:07
I guess my problem posted here: http://forums.eu.square-enix.com/showthread.php?t=186926&p=2202381#post2202381
is related to the same thing. Autodetection of peripherals as controllers, even though they are not controllers...

adityadragoniyer
14th Mar 2016, 18:14
As I said I have no external peripherals attached nor their drivers installed and still the problem persists.
There's a new patch but that did NOT solve this problem as of yet :/