PDA

View Full Version : PC - Can't move bodies...



misx2016
11th Mar 2016, 17:42
Just started the game (BTW why on PC we had to wait until 09:00 AM PST...anyway)

First training mission, realise I can't move bodies, he drops them immediatly....

Seems to be a bit problematic don't you think ?..........

misx2016
12th Mar 2016, 08:45
UP

Still not working, on the first training mission, I subdue the mechanic, then when I want to drag him in the toilet, 47 can take him but then drops him when 47 begin to move.....

SeanRubin666
12th Mar 2016, 13:29
I have the exact same game breaking glitch. Please fix this IOI. I never had this problem with the beta. The beta worked perfect.

Mauro92
12th Mar 2016, 13:55
I have the same problem

Mauro92
13th Mar 2016, 17:34
Has anyone solved the problem ? If so, how ?

radioteque
13th Mar 2016, 18:05
For anyone having this issue, does remapping the key help? Tried playing with a controller?

darthvenom
14th Mar 2016, 09:11
Yes, this is very frustrating and needs to be fixed. I use keyboard controls. I notice this happen more in tutorials missions but also in main mission. The beta did not have this problem. I have more success when i angle agent 47 in certain directions but dragging the bodies should not be this picky.

Agarwel_Idiriz
14th Mar 2016, 09:20
Im playing on PS4 with controller and dont have the issue.
Just the idea - 47 drops the body once you start running. Is it possible your configuration somehow has running as default?

Mauro92
14th Mar 2016, 17:33
They have just released an update of the game but the bodies are not even manage to drag . How can I / we do? I so can not play

Mauro92
17th Mar 2016, 14:19
Have you solved the problem ? If so, how ? I 'm still playing because of this bug