PDA

View Full Version : Missing Title



BleedBlue02
27th Oct 2012, 20:16
I stopped playing this game awhile back.I kept my disc,but have some how lost my book that gives me registration code for installation.

I don't remember my old info on old character,and was just going to start from scratch. Is there a way to purchase a new registration code,so I don't have to buy a new game?

Thanks for any advice in advance.

Grimoire
28th Oct 2012, 02:10
Title?

carnaged5545
2nd Apr 2013, 14:15
please send the models for this one and the orginal dungeon maps to Kesha as soon as possible so that she can get them to where they need to go, any further problems will result in termination, and any further fees will only result in profits tactics 15 level dungeon of the white robed demon. endgame procedure. no offense meant to unknown storylines. Chris Branson/ eden project

buskie
1st Jul 2013, 22:32
Is there any vision on this game working for mac os x without bootcamping :\

Grimoire
2nd Jul 2013, 03:37
Title?

Celes_Chere
23rd Aug 2013, 14:18
:mad::mad::mad::mad:

Flamehell
28th Nov 2013, 21:55
LOVE IT! its a pain in the rear end hair ripping brain raging grind game and i love the challenge!

BUT

I HATE THOSE DAMN BUGS!!!!

how the flying heck can i be out of range of a monster or fate when im standing between his legs!!?!?!? you guys need to check the graphic and and distance calaculation for this . otherwise i dont see close i could be from a monster.
theres the group bug as well when someone disconnect or crashes and the game isnt counting it as a leave and lets you with someone in your group and youre actually alone
also theres a slight bug with the item display when i close my character sheet and the items i was viewing are still readable ....

EndangeredSpyCrab
19th May 2014, 22:53
the 1st round goes smoothly but once i get to the second round, around the 8 min mark my game freezes and steam crashes, and the only way i can go back to my desktop is to log off completely from my computer. If there is a fix someone please tell me. It is annoying as ****.

Grimoire
20th May 2014, 07:35
What is the name of the game in question?

vampear
6th Jun 2014, 02:17
i have to say i am very disappointed i bought the game and installed it on my ps3i created an account and was told an email was sent but it took over an hour for it to arrive when i tryed using the info in the email i got told the system wasent responding i have tryed to contact support with no luck i have tryed reporting it as a bug i have tryed contacting support through chat with the same results eather they just dont care about there customers or some thing i should have known when there wasent a phone number to contact support games like this usaly mean they rushed the game and know that it is full of bugs and next to imposible to get help:mad::mad::mad::mad::mad::mad::mad::mad:

Grimoire
6th Jun 2014, 08:04
What is the title of the game in question?

jimjam138
14th Jun 2014, 23:46
Yes, seems very odd to complain about 'the game' without stating which 'game' it is.
I bought Thief and it nagged me to register with this website and tbh I cant really see the point as there is little here of interest.

Zulaman
21st Aug 2014, 02:55
Never in my life have I had more stupid issues trying to download a free trial. im actually not going to buy the game now because they cant even seem to not **** up a free trial

bammer12
5th Sep 2014, 20:34
how do I play this game without going thru all the b/s of trying to set up account/one time pass word can anybody help

Grimoire
6th Sep 2014, 12:23
What is the title of the game in question?

LordOfShadowNL
20th Oct 2014, 18:47
i wanted to play the beta on the ps4 back in the days, but even then i could not log in.

i had made a account in game(if i remember correctly).
i have bought the game today and wanted to make an account, everything was okay untill i wanted to log in the game on the ps3.

the username that was entered in the 'Square Enix ID' is mikeschokker,
but i cant remove it and put my new ID in it.

ps.

the ID i have to put in the game is the name of this account?

stw368
26th Oct 2014, 08:37
Hello all. I just bought a PS4 today and bought this game with it. It is 432 am est and I have been trying to log in and play for 4 hours now. I have managed to type in credit card information with the ps4 controller and all sorts of other things. I have reset passwords 10 times and done everything possible to try and play a ******* video game. My password is declined every time I try to play the game. Your service and support suck ass. After work tomorrow I will be going back to best buy to return both the ps4 and this ****ed up game. That being said, good luck to you all and I hope everything works out for you. :thumb:

iAbnormal
8th Nov 2014, 08:11
Perhabs it is an idea to return some gold from items in your inventory? Because at the moment my inventory is so full it's not realy organized but deleteting them would be sort of a waste. Would like to know if anyone else thinks that selling is a better option than deleting :)

Grimoire
8th Nov 2014, 11:31
What is the title of the game in question?

lauragibs
8th Dec 2014, 13:43
please tell that name of the game

Ashim1
17th Jun 2015, 08:33
I downloaded the game from Playstation store in my PS4. The game requires a registration code and I sure didnt get any from the store.

Could you refund the money so that I will download it again from the official Square enix website to get the registration code?

xcybax
17th Jun 2015, 18:02
I have just bought Final Fantasy 8 over stean and for playing I need an e-mail confirmation from Square Enix... but no mail is coming.

what can i do?

xcybax
17th Jun 2015, 18:03
problem solved.

mastaskelli
22nd Jun 2015, 13:59
Dl game on psn and email didnt work it just gae me error then when tried again said token redeemed so i dont know what was done or what to do

katsuyoshiro
8th Jul 2015, 20:10
I struggled for hours yesterday in order to play the game right after i bough it,After hours i managed to play,i logged in again today i played and loged out.. But when i tried to log in later i constantly get the message : username or password is incorrect!!!!! WHY? its correct 100%

and the game locks me out after many 'fail attempts' i already feel ive wasted my 50 euros on this...

I dont even remember then secret answer of the secret question but i have all the other info.and still cant play...help im desperate

katsuyoshiro
8th Jul 2015, 20:25
Havent been sofrustrated ever again in my life i dont remember the security question or answer PLEASE square enix help me i can provide the rest info...

WHY i am not able to play? i just needed a 2 hhour break and aftre i couldnt log in! PLEASE HELP , i paid it isnt fair!

katsuyoshiro
8th Jul 2015, 20:34
Im so sad ://///////// I think ill hurt myself if i wont be able to play at last even tommorrow,its soooo unfair i bought the game and did everything right....

K1ngroyal
25th Aug 2015, 16:49
Trying to run game through ps3 and keep receiving this code. [11090] [20028] [500] I linked account from settings on membership page but the network on console wont link...

Grimoire
25th Aug 2015, 16:59
Which game are you experiencing issues with?

BAMMOORE
18th Nov 2015, 21:49
Having trouble finding rope arrow. Don't know if I went to far in Soviet. Tried to back track but still haven't located them. NEED HELP PLEASE!!! Passed different part of the game where I couldn't pass cause rope arrow was needed. Where or how to find rope arrows PLEASE!!!

Grimoire
19th Nov 2015, 09:25
What is the title of the game in question?

johnnycjr213
28th Jun 2016, 19:13
Hello I am currently trying to play. And the servers can't find my account. Please help.

Grimoire
29th Jun 2016, 03:09
Which game are you trying to play?

Mackdaddy33
6th Sep 2016, 21:23
I waited literally 10 plus MINUTES for the game to load the other day. This is unheard of. I've been playing games for 25 years and even in the earliest days of PC and console gaming I never had a game take that long to load. I thought if a game took a minute or two to load that would be excessive. But 10 minutes? That is not long that is broken and is totally unacceptable in 2016. Square Enix must fix this issue ASAP or many gamers including me will just stop playing the game.

Grimoire
6th Sep 2016, 22:16
What is the title of the game in question?

Oghamsmith
8th Sep 2016, 10:00
This complaint may be in relation to The Turing Test, which suffered from a conflict between Unreal Engine 4 and certain AMD processors at launch, causing load times to be particularly long. The dev team found the root of the issue and released a fix for the issue within a couple of days. 10 minute loading times should no longer be experience by any users.

Goodreverend
1st Oct 2016, 00:37
I was playing New Game+. I had played through the entire game, and on my second play through I decided to move my Day One download content into my game. While playing, I decided to visit the bank. While playing through the mission, I couldn't access the special edition combat rifle or pistol. Suddenly the game froze. I tried loading the saves that I had, but it told me that I needed to download the content again. From my understanding, I don't think it will allow me to download the Day One content again. I decided instead of the hassle of that, I would just start over. Now it is telling me that New Game+ is not available because of the download content. Any suggestions?

Grimoire
1st Oct 2016, 01:50
What is the name of the game in question?