PDA

View Full Version : The forum will still not keep me logged in



TheRealKraggy
19th Sep 2013, 08:08
Seriously, this is a forum for gamer chatting, you already need a valid account to log in why have you added a bloody 'captcha' to the process as well?

jaywalker2309
19th Sep 2013, 09:10
Hi there, because unfortunately where there is a place for people to post things, there are spammers/bots which will generate accounts and do exactly that.. whilst its not perfect at stopping 100% it does stop an incredibly large number of them.. Without it, you'd see a lot more spam posts and would give our mods a lot more work, which for the sake of a captcha isnt there

Hope that makes sense :)

trechenda
19th Sep 2013, 11:35
I am so damn frustrated right now, I just purchased the digital download and cannot even get pass the logging ID password capcha crap.:eek: WTF I tried changing passwords when the damn thing said wrong id password > nope < tried everything I can think of, I mean WTF I cant even start the game without that.

trechenda
19th Sep 2013, 11:50
OK so I am old and thought my account I created was my Log in ID, I was so wrong. It seems it was in the email they gave me no where near what i made up. I mean Christ sake I went back to look and i mean look hard and yes it was there all along their version of what they wanted my account ID to be. It only took me 2 hours of banging my head on the fricking monitor.

RainaAudron
25th Sep 2013, 20:31
I have registered today on the Nosgoth forum but I noticed it keeps logging me out really soon, even if I hadnīt logged out myself.
Does this happen to anybody else on here?

lucinvampire
25th Sep 2013, 20:38
I'm glad it's not only me, I registered today also. On one computer I use it logs me out within about 5 seconds, I can click log in, paste a post and hit the post button and I'm logged out already...its an endless cycle of torment (can't get a single post up). On the other computer though I'm logged in for about 5 minutes (even though I hit the remember me button) but then again I have to log in again.

Jeffers
29th Sep 2013, 19:24
(I have the same issue)

Copy and Paste Source: http://forums.eu.square-enix.com/showthread.php?t=4172&p=66649#post66649

:)

Driber, I've noticed a bit more recently two things, don't know whether one is solvable or not:

1. When returning to the forums I'm always logged out, clicking login instantly logs me in without having to enter any details, but is a little irritating. I'm guessing a cookie thing but as it's tied into the SE account system don't know whether you can alter it?

2. I visited earlier, came back half an hour later, logged in and every thread was marked as unread again. I can try and get in the habbit of marking forums read after each visit, but might also be linked into a cookie thing?

Cheers :)

Driber
30th Sep 2013, 23:00
Sorry, folks, something went wrong and we lost the poll votes. Please re-vote :)

Reidbynature
30th Sep 2013, 23:07
It's a bit annoying, especially if you spend some time considering your posts. Also I've noticed it automatically logging me back in if I simply click on the "log in" button without asking for a username and password. I imagine that would be a bit worry some to anyone not using their own computer to log in.

Anansios
30th Sep 2013, 23:22
Same problem. If I linger on a post, I'm logged out. If I click "log in", I am instantly logged back in. It is annoying.

ChocolateRob
7th Oct 2013, 22:27
It's happening to me too.
I thought I wasn't getting emails either but I've just discovered they all got auto-junked, so at least that's sorted out.

Shralla
20th Feb 2016, 17:13
It's been a year(?) of the new forum, and it still won't keep me logged in no matter how many times I click the "remember me" button when I log in. I know it's not a huge deal, but it is pretty damn ridiculous that your web developers can't figure this out, especially after all this time. I know I'm not the only one with this problem still.