PDA

View Full Version : ALLE KARTEN Lags und Soundproblem



Ruuuka
31st Jan 2016, 00:34
Hey :)

Meine Schwester hat komischerweise ab und zu starke lags bzw. ein zittern des Bildes zusammen mit ruckelndem Sound. Das Problem ist aber erst seit ca. 3 Monaten - vorher konnte sie nosgoth ohne Probleme auf high quality spielen. Komisch ist, dass es auch total zufällig passiert. Mal kann sie 3 Matches ohne Probleme spielen und "erst" dann geht das geruckel los, mal hat sie direkt beim ersten Match Probleme. Das ganze auch Kartenunabhängig und auch wenn die weit weg vom Trubel ist. Wir haben nun schon viel versucht was ein PC-Laie so versuchen kann (Neuinstallation, Einstellungen auf high performance setzen, keine weiteren Programme im Hintergrund laufen lassen, Graka-treiber neu installieren... ) und so langsam sind wir mit unserem Latein am Ende. Hat vielleicht noch jemand Ideen, was helfen könnte?

Der PC:
AMD Prozessor FX-Series Bulldozer FX-6300 6x3.5GHz (Turbo Modus bis 4100 MHz)
Mainboard: ASUS M5A78L-M LX3
Grafikkarte: Nvidia GeForce GTX750 2048 MB DDR5
1000 GB SATA II Festplatte 7200 U/min + 8 GB DDR3 1600 MHz Arbeitsspeicher

Wir sind für jede Hilfe dankbar :D

Louves
4th Feb 2016, 13:35
Das ist halt Nosgoth, da weiß keiner so recht was damit nicht stimmt, nicht mal die Entwickler selbst :p
Hört sich nach was ähnlichem an, was ich auch habe.
Kann deswegen seit Monaten nicht mehr spielen, der Support sagt mir ich soll warten und nach jedem Patch bekomme ich eine Nachricht dass es eventuell jetzt wieder funktionieren sollte. Tut es aber nie. Sorry, ich befürchte da hilft nur abwarten und nach jedem neuen Patch wieder versuchen :(

Ruuuka
4th Feb 2016, 18:39
Oh man.. Ja ich habe schon befürchtet, dass die einzige "Lösung" abwarten befeutet. Aber danke trotzdem für die Antwort :)