View Full Version : FM: The Hashishans

2nd Jul 2002, 02:03
Has anyone played this mission? I dl'ed it the other day & started playing it, but was turned off by the obscenities in the initial Objectives screen. I played a few minutes, got killed, & went on to other things. Is this mission worth going back to? I like the title--it sounds kind of exotic--& would like to give it a chance if it's any good despite the crudity.

2nd Jul 2002, 02:54
I downloaded it and read the objectives, got offended and quit! I really enjoyed BenHur's other mission, Estheridge, but I don't know if I'll ever play this one or not.

2nd Jul 2002, 08:22
Yes, it is a good mission. It gets a bit jerky at times because of all the AIs in the game. It helps to start out in stealth mode until you can quietly take out a couple of guards. Then wait until a couple come together on their patrols to take both out with a gas arrow. You will do a lot of fighting in this one.

<small>As far as the profanity is concerned, the objective screen is the only place that I recall where you see the "F" word - which has been around since the 15th century (would've thought we'd come up with something new by now). But if that's enough to turn you away from playing an FM, then I have to wonder about playing a game where you are killing using broadheads, sword, fire arrows, explosive mines, and whatnot. Swearing is bad but thieving and killing is okay? Usually the only time I find swearing annoying is when it is used too much and so it just acts like filler; it takes longer to say something with all the swearing (which means the speaker really didn't have much to say). But then I get annoyed at folks that don't think before they open their mouth and pollute their conversation with tons of ahs, ers, and ums. This one swear word is nothing. In some FMs, the artwork gets ... well ... a bit over exposured and almost erotic. But let's not get into a discussion about profanity and artwork; that's the atmosphere the author wanted. The real flavor of Thief is defined by the original missions. I see a lot of what has filtered into the fan missions has migrated from other games that the authors have played. However, it is a bit ridiculous to water down Garrett to a PG-rated character considering he is a thief and assassin.</small>

The mission has enough weapons to gas, knockout, or kill all the guards. But there are a LOT of guards and they are easily alerted. Just opening some doors can set off a guard. And plenty of them wear those full helmets that surprise you when you think you'll just blackjack them. Read the scrolls and books; you find some assistance nearby (but they're not very useful most of the time). I played on Expert - which is the ONLY way to play any Thief mission in my opinion. I don't know what play would be like on Normal or Hard. I know I was running away a lot while saying another 4-letter word <i>(i.e., first you say it, then you do it, that's why it's called the accident after the accident)</i>.

2nd Jul 2002, 18:30
I agree with Vanguard - I'm in the process of playing this one now, and it is worth playing. Skip the objectives as fast as possible and have a good time.

It does start out hard, just a blackjack, some rope arrows and some very sensitive guards. But after some exploring, you will eventually get up enough equipment.

This is one of those missions that some complain is too difficult, because of low equipment, too many guards, and overly sensitive guards. I like to think of it as a challenge.

And I don't know if I have a different version than Vanguard, but I'm playing on Hard because there is one more objective on Hard than there is on Expert.

This FM is also interesting to play if you are interested in some of the tricks Dromed manages to do. I have encountered bugs about objectives not ticking off right away, doorways too tight, a guard walking on a table (easy kill, that one :) ) and after plugging someone full of broadheads, or rope arrows, the arrows were staying put in mid air where they made contact. As long as I was able to get to them, all of my arrows were reusable :D

A little buggy, but it was a nice one to start playing Thief on again. I'll try and finish it tonight and move on to something else :) But, I would say don't let the objectives put you off. It's a beautiful masterpiece, but it is worth the time to download and play.

2nd Jul 2002, 18:51
Yeah, I noticed a Mechanist and guard that both would end up jumping up on the pedestal at the end of the hall where you start. They'd get stuck there. Only after I hit them with the sword enough did they then go into panic mode, run away, and make it off the table. Sometimes the bugs can be useful.

I haven't noticed the arrows sticking and being reusable. But one effect that occurs everytime I play this FM is that the flashbomb (I only have 1) is reusable. It sticks where it lands, flashes to blind the guards, and I can pick it up and reuse it.

While some guards will chase you around, some stop when they reach their "limit". They get to a hallway crossing or end of their 'pathing' and stop there waving their arms at you. In fact, you can inch up and lean in on each sword swipe to take them out just because they won't go farther than this invisible barrier to them. In fact, I got a whole pile of them stomping their feet and yelling at me in the mess hall while I stood outside in the hallway. The archer fires explosive arrows, so I'd wander into sight, he would fire but hit another guard, and the blasts eventually killed everyone in the room, even the archer. <i>Reminds me of an army guy I knew that told me the claymore's (sp?), a land mine that you jab into the ground, had something like "This side front" meaning that's the side you face out from your position (since it is a shaped charged and blows out from that face). They eventually had to add, "towards enemy" since some idiots were facing the "front" side towards themselves.</i></small>

I started out when I first played this FM to ghost it. Yeah, like that's going to happen. But there are plenty of shadows to hide in and then lean-blackjack to take them out as they're chasing you. In fact, because some guards won't go into certain areas, I could lean out on the walkway above where I start and get an archer to fire at me. I'd release the lean key to duck back just as the archer released his arrow so it would stick in the wood. Then I'd pluck the arrow and repeat to build up an inventory of broadhead arrows. Then I would "return" their property.

2nd Jul 2002, 19:04
Originally posted by Vanguard
I'd release the lean key to duck back just as the archer released his arrow so it would stick in the wood. Then I'd pluck the arrow and repeat to build up an inventory of broadhead arrows. Then I would "return" their property.

Haha, yeah I was doing that in the rafters above the main hall. Shoot a rope arrow up to get there, make sure the archers saw me, and for some reason they can't hit me up that high. There broadheads stick in the roof next to my head. Easy way to build up that inventory:D

BTW - Where did you get the sword? I haven't found that yet?

2nd Jul 2002, 19:25
Actually it wasn't any sense of being offended that turned me off--I've heard & seen much worse that the "f" word! But I'm not a fan of using profanity in casual conversation because it shows (in my opinion) great insensitivity to people who are offended by it & it's just crude. If it had been necessary for some reason to use profanity I wouldn't have minded but I felt it was just gratuitous here. I look at it as somewhat similar to those people who talk loudly on cell phones on the train--it's rude & obnoxious but not something that I'd class as "offensive".

In any event, a little profanity wouldn't (& in fact, didn't) prevent me from giving the mission a try. I didn't really want to make any comment on gameplay since I only tried it for about 6 or 7 minutes, but it looked to me to be one of those missions where you have to do a lot of fighting (lots of AI & brightly lighted rooms). Since that's not my cup of tea (& because I didn't like the language), I dropped it but was willing to give it a try again if someone thought it was worthwhile. Since Vanguard says that this is, in fact, a mission with a lot of fighting, I likely won't go back to it.

As far as naked women are concerned...oh dearie me I think I'm going to faint!! :o

2nd Jul 2002, 22:08
The sword? Hmm, I think it was pretty close to where you start. After you find the passage from the torture cell where you start you end up in a fireplace. On exiting the fireplace and to the left is a small room with a Mechanist (and a door you are warned to not open). There's a wall recess with a wood door that you open and I think that is where the sword is found, but I'll have to go check again to be sure.

By the way, I've bashed in that door to find a haunt but it's not useful for luring out to take on the guards. Well, it didn't help me out the last time I played.

2nd Jul 2002, 22:12
Thanks :)

That explains why I don't have it yet. I went and got the fire arrows and backed out the way I came :D Did have fun the first time with the explosive barrel though. After I killed a couple of guards with that, I ran out of ammo, reloaded the game and haven't been back since:)

2nd Jul 2002, 23:26
Well, on the next retry of this mission, the haunt finally left its room and came out to battle the guards. But with the numerous guards around, it didn't stand a chance.

The sword is in the chest in the small room with the door to the haunt's quarters.

5th Jul 2002, 15:55
I think "Taffer" is a most versatile little word.

"Taff off you taffing Taffer!" :)

I didn't get offended by the use of the "F" word here, but it did feel very out of place.

8th Jul 2002, 06:35
I just can't get going on this FM. The wretched haunt will only take out one guard before he's macerated by the mechs; the rotten treebeasts follow Garrett and ignore the guards (or just kill each other); the Hashishan above the cell where you start either gets killed immediately or stands motionless for the archer opposite. And the guards are so numerous and so alert!

I simply don't know how to get going. Could someone please give me a few tips?

I like the look of the new forum!

8th Jul 2002, 09:29
From the starting cell, take the secret passage, grab the supplies in there, douse the fireplace (so you have a dark spot), and ready your blackjack.

When the green guard faces away, run up into the cranny between the table and the bookcase (with the moss arrow atop of it). You won't be absolutely dark but good enough. Let him turn around to face you (he turns often) and then face away again, then lean and tap him. Do this when the patrolling Hammerite is walking away so you can snatch his body to toss back in your starting cell.

Do the same with the other guard in that fireplace room standing the archway.

Tap the gal guard in the small side room near the fireplace. You can leave her body there. Open the wall cupboard to find some gas arrows. Grab the gas mine under the table to the right of the fireplace (as you're looking out of the fireplace).

Wait for the patrolling Hammerite to pass the archway to this room so he is heading toward the Mechanist by the pedestal at the far end of the central hall. Then bash down the haunt's door to open it; you might have to open it yourself since it opens outward. Then run into the fireplace and watch. The haunt doesn't come out right away so you might have to make some jumping noise to lure it out or to lure over a guard. When the haunt fights the guards - and loses - the guards will start hunting around. They'll often huddle together. From your safe spot inside the fireplace, use a gas arrow when they are close together to take out 4 to 5 guards at once. You have 6 gas arrows and a gas mine. I think I only used 2 or 3 in this situation.

I waited until any remaining lower hall guards went off alert and went back to their posts or patrols. If the 2 Mechanists survive that stand in archways at the right end of the central hall (where there are stairs and opposite the end with the pedestal), stand in the archway for the fireplace room, lean out, and shoot a gas arrow at the wall between these Mechanists and both will get gassed.

Wait for the archers on the elevated walkway across the hall to get close together so you can nail both with one gas arrow. Actually, I prefer not to gas them. Instead, I get up to the elevated walkway on my side (use the key from a guard or the one in your starting cell to open the side door and take the stairs to the elevated walkway on your side). I then get an archer's attention, hide behind the wall, and then lean out to get the archer to shoot at me. When he releases, I release the lean key to duck back and his arrow stick in the wood beam. This lets me build up an inventory of broadheads to use against any remaining lower level guards (who do not come up the stairs but instead stay below where you can pick them off) or to use against the archers that shot them at me.

I douse the torch in those stairs so I have a dark spot at the top when I open the door. There is a guard at the other end of the elevated walkway. I run out, wave hello to get his attention, run back into the dark area at the top of the stair, ready my blackjack, and then lean and tap when the guard gets in range. You can lean and tap a fully alert guard running at you if you are dark, but you have to be leaning when your blackjack comes down to give you the extra distance (tapping them when they are in your face doesn't work). I use the lean-tap-while-dark a lot to take out the AIs. Find a good dark spot, get a guard to chase you or make noise to lure him over, then raise the blackjack, and just as you release it then press the lean forward key. You can also "hook" around corners to get close enough to blackjack a guard. If you are dark on one side of a corner or doorway, use the lean keys to hook around the corner. Although the other side might be bright, you'll still be invisible if your light gem is black.

I then unlock the cell door to the brother on the elevated walkway. I run down the walkway and open the door down there, but be quick so the archer across the way doesn't hit you. Make sure the full helmeted guard in there spots you. Then you run back down the walkway with the guard chasing you, go past the brother's cell door, and turn to make the guard stop his running. The brother spots him and comes out to battle. Usually he wins. This is also beyond where the archer can zing him. Then go back to the door, open the secret wall door, and get that guard to chase you (to wherever the brother wandered off to) to get those 2 to battle each other.

I'll also open the other brother's cell (on the 1st floor) in case I need to use him, too. But the brothers are slow to react and you almost have to get a guard to chase you and then you go run behind a brother so those 2 will battle. The haunt is quick but way outnumbered, but he's useful for getting the guards to bunch up so you can nail several with 1 or 2 gas arrows.

Use a rope arrow to get the beams above the central jail hall. You'll find a spot where you can sneak up on the archer on the perch to nail him while he is unalerted so you'll only need 1 broadhead. You could also nail the mage down below along with any AIs that show up down by the gallows but I prefer to take them out when I'm down there (get them chasing me, run past the mage so he's looking in my direction, drop a flashbomb to blind them all, and then tap, tap, tap).

The rest you'll have to experiment with. It wouldn't be any fun if you didn't have to figure out some of it yourself.

Old Man
24th Sep 2002, 01:01
I've just finished my first run through of this mission. I'd Ghosted the main cell block area but was having trouble continuing so I switched to blackjack mode. Fifty-two when done. I got twenty-five of twenty-six pockets picked so I'm pretty sure I've been about everywhere by now. And only one hundred fifty short on loot.

Anyhow, I'll be going back into this one to see just how much is Ghostable. There's some doubling-back required to get through it with an elevator that only works from the lower controls. Also some AI spawn in areas previously cleared out. I Ghosted The Pit but even though I had a special fire arrow I wasn't able to use it and get to the Zombie Challenge. I'm looking forward to figuring this one out. I also had to lapse back into Lytha ( No Dammage ) mode a couple of times so it's likely not Ghostable. But I'll give it my best shot.

There was a red velvet dressed gal near the kitchen who had a ring but I could only pick it when she was blackjacked. I was plenty close enough but it wouldn't highlight to be frobbed. That's different. So make sure you frob the AI as they're falling because they might have something.

There is a way to avoid triggering the rogue turret that kills the prisoner. This is another innovative wrinkle -- an objective to not let anyone be killed (expert.)

I'm thinking all the tough spots can be Ghosted with liberal use of water.

Please give this one a try, folks. It struck me as quality.

24th Sep 2002, 13:48
Old Man,

I'm thinking there are two guys outside by a fire that may not be possible to ghost, even if you put the fire out. Also there is one turret that I think must be alerted unless there is something I missed. And I think you will probably have to bypass the fight ring in the lower dungeon -- a very worthwhile part of the play. I have ghosted the rest of it. I'll be interested to see how you do.

BTW, a new edition is out, the obscenities are gone, and the mission has been completely revised. It's much more playable now.

Old Man
24th Sep 2002, 14:16
I've already Ghosted the two cops by the fire outside, Peter Smith, including picking the purse off the one. I did douse the fire though.

The two turrets in the hallway with the Hashishan brothers can be avoided entirely. I don't recall any other turrets in the mission. In fact I did alert this turret out of laziness, not wanting to take the time to go around, but I'd gassed the two prisoners in the other cell so the turret had no-one to shoot at. This turret reacts on a proximity trigger when Garrett crosses the main block doorway threshhold or another spot down the hallway. Stealth is no use.

I've already successfully Ghosted The Fight Ring in my blackjack run. This by dousing both torches down in the pit before going down. IIRC, one of the tree beasties had to be nudged back a short way in order to get the gem. Maybe the Haunt too, but with the two torches out it's pitch black so nudging from in front works. I want to play around down here a bit. One of the notes mentions a Zombie Challenge that can be achieved by using the special Fire arrow in this pit. I can avoid the no deaths rule by blackjacking the solitary archer in the pit before starting the fireworks. But then that wouldn't be Ghosting so I'll have to do this just for fun. I've already noticed that the tree beasties are on a different team and will attack the guards but not Garrett. At least the one up in the main block area.

Okay, I've restarted through to the kitchen. Ghosted with no consumables. And I'm trying to turn all the electrical appliances and lights on as I go. There's notes scattered around about overloading the generator and I want to see what that's all about too. I left the lights in the main block off for now since I recall coming back through that way in my earlier run through. I was struck by the fact that most electrical switches began in the off position in my previous run through. What did Ben put them there for then?

I've got a version, V2, from Cheap Thief on September 6th but I'll check that again.


Old Man
25th Sep 2002, 00:20

Turned out to be a bit of a letdown. It really wasn't that difficult. The kitchen/dining area was the toughest. The two gals are scripted to relight the torches. But this doesn't click always. Just reloaded a couple of times until they didn't do it. Is this a bug? The walking AI did comment though. I doused the fireplace and the two oil lamps on the walls. Also needed two moss arrows on the kitchen floor to get over to the far corner and get the water arrows. I didn't bother with the Fire arrow. Surprisingly just crouching in the corners of the kitchen was okay with the patrolling AI even though I was quite well lit up. Same with the AI by the fire outside. But I needed only one reload there. Myopia, I guess. And the two lamps in the basement. The patrolling AI down there might relight the lamps too. Same workaround.

After my trip through the kitchen/dining ,the sleeping quarters and the dancing Golden Child I had all the keys I needed. At least one of them was well hidden up the AI's sleeve. The Pit key, I think. So I didn't need to double back this time.

I was also surprised I could avoid the Zombie by using the large elevator/stairs by the Blue Block to get the second gear. And I had enough loot without doing the Fighting Ring. Knowing I probably couldn't Ghost the golden nugget by the large spiders nor the ring on the drunken lady in the dining room I didn't bother trying to get more than the objective requirement. Maybe some other time for Perfect Thief.

Thanks, Ben Hur. Very enjoyable.

26th Sep 2002, 00:10
Well done, Old Man.:) It is an excellent mission for ghosting with some nice challenges. I had problems with a couple areas, but it looks like I didn't try hard enough. Concerning the turret in the Hasishan's cell area... it's been a while, but I was under the impression that there was some need to turn it off. I can't remember why or if that impression is even correct. Anyhow, I came in the back way by the bed secret (not crossing the door trap), and did I turn it off, but only by moving fast and alerting the turret. Was this move unnecessary? Apart from that, I am sure it is ghostable, although the guys by the fire gave me a hard time, too. I was pleased to be able to ghost the dancing golden boy and his nearby guard. Did you play the recording? That can be done in ghost mode, too.

Old Man
26th Sep 2002, 10:29
If there's a way to turn the Turrets in the Hashishan hallway off I never came across it, Peter Smith. However, I never saw any need to trigger them by moving down that corridor. So, I guess there's no need.

I did trigger and enjoy the Golden Boy dance but then resumed back with an earlier save and continued. To my mind he was blind. (I noticed this blindness in LotP. He'll come up blind after being alerted and unable to exit the room if the door is locked.) I ran right across in front of him and doused the two torches in that room from that corner. He didn't bat an eye.

For my money, the Main Block and Kitchen/Dining areas are the fun Ghosting. After that everything's pretty much straight forward. But you'll have to work most of your Ghosting techniques to get through these -- good final exam for Ghoster Diploma. The key was figuring out how to turn the Watcher in the Main Block off before spending much time in there. And I had to restart a few times to avoid the lower Archer spooking on the Tree Beastie in the lower cell. I could never pickpocket him unless he was patrolling back and forth. Plus when he was alerted by the Tree Beastie the patrolling guard up by the Kitchen would sometimes alert in sympathy too.

All in all a good mission. Thanks again Ben Hur.

25th Apr 2010, 09:32
I've been playing this on Hard, cos I'm a bit dozy right now, but still blackjacking everyone. That means I haven't killed Franky the Squealer. Where do I find him??