View Full Version : PS3 Ep. 2 Text Issues

20th Jan 2016, 17:40
I bought the full game last night on PS3 and played through episode 1 with no problems. Today i started episode 2, and most of the text in the game appears as some type of file format. For example, there is a text message conversation that looks like this:


I have downloaded each episode, tried restarting and updating my PS3, and restarted the episode altogether... still have the same issue.

Edit 1: I've read on Reddit that some people are having this issue, due to the game not updating to the latest patch. It stays on version 1.0, but tells the user that their game is the latest version. Others have been able to update to the latest patch without any issues. Does anybody know how to force a game to update to a newer patch?

20th Jan 2016, 18:42
I've got the same problem - happened last night (19th Jan) when starting episode 2. Thought it was because there was a system update - but still the same today. Also, some item names in the game (like a bin) have the same format as above - then corrects to the actual item name.

20th Jan 2016, 21:59
Continued on to the diner in episode 2 - just after placing her food order, Max's character is suddenly stop-up at the table with her arms up at her sides (like on a crucifix). You are allowed to drink the coffee. Then Joyce (the waitress) brings the food over and she is seated again. After the questions & answers, Max is suddenly in the same position stood to one side of the juke-box facing the door at the side of the kitchen entrance. She can't move and can't activate any actions.
I also deleted the game and only loaded ep.1 - then ep.2. Maybe the game has corrupted my game-save?