PDA

View Full Version : Unable to Launch Game After Mid-Architect Tomb Crash



Grantangry
6th Jan 2016, 14:00
Hey all,

I have been reading through a couple of different threads on here, and either nobody has found a fix for my particular issue, or nobody else is suffering from the same problem.

My 3 friends and I (all playing local co-op) were about halfway through the cog-jumping puzzle in the Tomb of the Architect, when the game suddenly locked up and displayed an error message. I tried restarting the game, and it got to where I had to press X to enter the game, and then it locked up and displayed an error message again. I then tried restarting my PS4, and the same thing happened when I attempted to launch the game.

Here is all the additional information I can think of:
PS4 Console
Non-Disc Game (Downloaded from Playstation Store UK)
4 Player Local Co-op
Latest Patch

Any suggestions/fixes would be greatly appreciated, as we were currently doing a playthrough of the game for YouTube and loving the game, haha.

Treeble
6th Jan 2016, 21:06
Did you take any note of the error message? Apparently there was something wrong going on today with PS4 and Square Enix games, but according to their Twitter feed it's been fixed since.


@SQUARE_ENIX_EU: (https://twitter.com/SQUARE_ENIX_EU/status/684755625612578820)
Users playing certain Square Enix games may experience Error CE-34878-0 on PS4 when launching.We are currently investigating the matter.

@SQUARE_ENIX_EU: (https://twitter.com/SQUARE_ENIX_EU/status/684761376783466496)
The issues on PS4 and PC may now been resolved. Please try launching your games again and let us know if you encounter any problems.

Hope it's relevant to the issue you're experiencing. :)