View Full Version : Seriously stuck in path of deathless

4th Jan 2016, 16:41
Hope all had great holidays. I am so stuck in path of deathless between no narrow entrance and slide, I even have a document left past the slide which I can't pick up. I finished the game but going back to finish the collectibles and some optional caves. Now that l lighted the braziers , I can't go back. The base camp is past the slide and past the narrow entrance so stuck in middle. I have a physical game and purchased it November 2015. They are talking about the patch that would fix this but im thinking it should have updated when I first installed game. If not, how can I install patch without uninstalling game and restarting as I would rather not restart. I would like to finish it 100% First. Also trying to climb the mountain in farmstead that is over the falls, went into the crypt but I need to go to top to pick up relic, how do I do that BUT for now I need to be able to get out of path of deathless. I also tried to reload checkpoint, it brings me back inside the path. PLEASE HELP, AM I DOOMED TO RESTART. ....THANK YOU FOR YOUR ASSISTANCE

4th Jan 2016, 16:48
Are you absolutely sure there isn't an alternative route as when you finish teh game some routes close off and you have to go a different way.

4th Jan 2016, 17:06
No other entrance, or way out except from slide down unless someone has a solution that I would definitely try, someone else had this problem but I was told there is patch 1 that fixes this, but from what i remember when I installed the game in November, it updated but I'm still stuck, the only way out which I tried everything and everywhere in path of deathless is the narrow entrance which is now blocked and the slide which u cant go up since slide comes down, and entrance is now blocked HOW DO I GET OUT without having to uninstall game and restarting everything

4th Jan 2016, 22:06
Hi, are you still trying to resolve this issue or gave up and left me waiting, just waiting for some kind of help or answer either negative or positive

Thank you for any kind of response

4th Jan 2016, 22:25
I'm trying to figure out your exact location. The document you're trying to get to, is it the one near "Icy Bluff" basecamp on the map? Or are you trying to get the one near the entrance of the area, long before the "Hall of Guardians" basecamp?

From what I understand, you loaded up a game from the Hall of Guardians basecamp and tried retreading your steps back to the entrance, is that it? I'll try doing that myself, see if I can figure something out. — EDIT/Wait, there's no way to do that. I can climb onto a huge statue's mouth but can only jump to death from there. :scratch:

EDIT2/Ok, so I went through the Orrery and reentered the Path of Deathless, been through a narrow slide which is the one I assume you mean in your original post, and still could climb the wall normally to jump to the statue's mouth I mentioned before. :scratch: (I just checked the Xbox 360 version btw, though as far as I know they're identical)

Sorry I haven't been of much help. :(

5th Jan 2016, 18:57
Ok, no. First I finished the game, this is starting on my way back after killing constantin. Cant recall now where I came in but I'm in path of deathless where you have to light up the braziers to get points. , to leave the path of deathless, one side is the slide. "Icy bluff" I believe, at other end is the edge of mountain with boards that u need to jump off into the icewall and climb toedge where there should be a narrow entrance, I did it but had to come back wanting to get the document at tip of path past icy slide. So to leave path of deathless, you have to go on left side of mountain where there is a rope, and some boards to jump across, when u jump u have to grab onto the icewall, then from the edge, there is suppose to have a narrow entrance to go into lost city as you are trying to track back from path of deathless to lost city. I was thinking that I did go thru the narrow entrance but went back to get the document " icy bluff".and tring to go thru the narrow entrance again, it was blocked
Thks for trying, please keep me in the loop and if u don't get nothing, at least let me know, I just not aware if u r still trying to figure it out or u have given up, so I rather either way..thks again

6th Jan 2016, 10:23
Any chance you could provide some pictures on where you are on the map and which document you are trying to get (just to confirm the location) and of where the gap is blocked?

6th Jan 2016, 23:22
Yes, sure, how do I get a picture on here, I don't see a button. " attach". Or. Copy. Paste button

Another question, what about this backup save I read about, would this work and what is it exactly, how does it work

7th Jan 2016, 09:18
Just above the box you type in to reply, there's some buttons, the one on the end right "thumb tags" is a way of adding a picture, just click that button and paste in the direct url of your image. (copy and paste works via Ctrl + C and Ctrl + P, just like with a word doc or something :) )
Or you can just post the link to your image (you can upload using tinypic.com if needed)

As for back up saves, someone else will have to explain that :D

7th Jan 2016, 16:15
Yes, sure, how do I get a picture on here, I don't see a button. " attach". Or. Copy. Paste button

Another question, what about this backup save I read about, would this work and what is it exactly, how does it work

Here you go: Have you tried loading a backup save? (http://forums.eu.square-enix.com/showthread.php?t=182989&p=2182925#post2182925)

9th Jan 2016, 00:05
Hi. I did, will try and let u know thks

15th Jan 2016, 17:50
The way out is back at the entrance where you slid down from the camp.

Go right from where you landed initially up that wall. Keep climbing. You'll get to another camp, that appears to be there just to get out of that area as there is nothing else to do at that camp and nowhere else to go. I'm not even sure this one is accessible via fast travel, but it does let you fast travel out.

26th Jan 2016, 18:37
Ok there are two camps in this part. Enter the tomb and go the short distance until you have to use the arrows to get across some major walled areas. After the first camp, continue on climbing and make your way to a second camp just after where you saw the dead knights marching the first time around. After the second camp you'll make a long slide down a rope and end up in a corridor. Follow to the end and climb down. This is where you battled the dead knights. This area is where the challenge is to light the signal fires. If you go through the gate and up the stairs and through another gate then jump over the chasm and use your ice picks to climb there is no way out. Ah! Go back through the area where you lit the signal fires and battled the dead knights. You can climb up the wall to the corridor where you landed after sliding down the long rope. You cannot jump up and get the rope so as your walking back up the corridor stay left and go up a decrepit stairs to a chasm. Your standing next to a rope post and there is a rope post across the chasm. Shoot a rope across then use the rope top get across. Climb back up until you get to the second camp. Use the camp to Fast Travel out.