View Full Version : Game logo appears then black screen?

21st Dec 2015, 18:48
I've had my Xbox One copy of RotTR since release and it's been fine. Haven't played it in a few weeks, tried to play it yesterday and saw there was an update so obviously I updated. When I clicked on the game, the splash screen appeared and then the whole screen went black. Googled for a solution and tried them all but nothing has worked so in the end I uninstalled the game and all of my save data, took my Xbox One offline the reinstalled and now I can play the game whilst the console is offline but whenever I take it back online and update using the new patch I get the same problem. I saw the thread about the Dutch language but my console is already in English so it can't be that. The only thing I can think of is a bug with the new update? Anyone else had this problem or know how to solve it? Anyy sort of help would be appreciated! :)

27th Dec 2015, 13:31
I have tried to instal game and update on line. When I launch I can only get a black screen. I have re-installed off line which has enabled me to play. How do I update and play online??

27th Dec 2015, 14:53
Hi Had issues getting game to play. Can play offline.
Done update etc. When return to home screen black box with disc symbol says 0% updating. Game wont launch.
1319464301 is my Microsoft chat number

27th Dec 2015, 18:49
I've had the same problem for too long now.
I have to uninstall everything ROTTR, ...then I have to disconnect my XBONE from the internet, the easiest way I found was just to unplug the Ethernet cable from my XBONE or router. Going into 'settings'>'network'>'go offline' is a pain in the ass and a bigger pain in the ass to get back online.
Next I do a hard reset, then restart my XBONE, then insert the ROTTR disc and let it install OFFLINE. Once install is 100% OFFLINE in the dashboard I start play and it loads and I can play ROTTR but of course without any of my DL content or previous saves and only offline. If anything gets downloaded for ROTTR it won't play. If I go online I make sure the ROTTR disc is ejected. Online my XBONE wants to DL the 'day one' patch if I do DL the patch and try to play ROTTR then it goes to BLACK SCREEN and tries to DL the #2 patch but it just fails to install, it will just sit there at 0% for hours even though in 'Games & Apps' I watched it load 100%.

27th Dec 2015, 18:52
Yeah, how do I update and play online??

28th Dec 2015, 21:50
Can no one help here? Someone from Square Enix, maybe? Seems like a few other people are having the same problem.

5th Jan 2016, 22:10
I am going to try and start again.(after many posts and mails to Enix)
Got game for Xmas.
Inserted disc, installed, press play. Need for update, update complete.
When launch game I get a blank screen. After a minute returns to XBox1 home page.
Have tried starting again.
We can get the game playing by playing off-line.
Looked at trouble shooting on here as install issue gone to point 4. Spoke with Microsoft who have tried resets etc. They finaly sent me a link back to here. FULL CIRCLE, TWICE.
Other new and existing games will work.

Please help.
Is the game faulty or is it something technical.
I have tried all sorts of posts on here for help. Guidance please

5th Jan 2016, 22:22
I haven't seen anyone else report this issue here. Are you saying that if you play offline it works OK with no issues? How are you making the console go offline?

6th Jan 2016, 18:36
In network settings I go offline.
Then play from disc.
Other posts I placed over xmas had a couple of replies saying had similar issues.

6th Jan 2016, 19:40
Had been having this issue since we picked up the game on Boxing Day as well! Only way to play was to put it in offline mode, install and play without updates. Moment we went online it would update/force to update to play and would crash the game after a black screen.

On the bright side, it seems to have finally been fixed with the latest Xbox Preview Dashboard update on Jan 4th, 2016!

Hopefully this will be rolling out to all members soon as it fixed a number of issues including Video applications not being detected on the Xbox (like Netflix, etc, you could not use Xbox Pause/Play/Stop commands and the screen would dim after 10 minutes).

To reply to OP's attempted fixes, I agree. Xbox Support for this issue was useless and all they ended up doing by the end of it was making me delete my profile, reset my console, reset the MAC address, and in the end it fixed nothing at all and I lost all of my stuff. Had to redownload my profile, etc and luckily it was fixed on the 4th with the latest Dashboard Preview!

I haven't seen anyone else report this issue here. Are you saying that if you play offline it works OK with no issues? How are you making the console go offline?

Many others have posted about this same issue. It shows the Loading screen for a few seconds, then a black screen, then crashes back to Dashboard.

6th Jan 2016, 19:55
Well at least I don't feel alone with this issue.
Fingers crossed should see fix soon.
Any idea how I will know if had a dash board update?

13th Jan 2016, 20:40
I've got the same problem, had it for a month now. The game won't launch, ...black screen, freeze, error codes, or shunted back to the Xbox One dashboard. It's pissing me off! And the Xbox one update didn't do squat to mitigate the problem.

22nd Jan 2016, 02:14
I have ROTTR working online again and thanks to "The Cloud" I have my previous saves intact.
The final solution was to RESET MY XBOX ONE TO FACTORY DEFAULTS.
This might not work for everyone but if nothing else works give it a try.