PDA

View Full Version : [Xbox One] GAME-BREAKING: Unable to progress in Geothermal Valley



Stiggington
13th Dec 2015, 03:16
Unable to progress in Geothermal Valley

Platform: Xbox One
Media: Physical disc (Patch 2 installed)
Game Mode: Campaign
Chapter: Geothermal Valley
Save Slot: First slot, no previous playthroughs
Severity: Game-breaking - inhibits further progress

Issue
In the Geothermal Valley portion of the main campaign, a bug has occurred in which I am unable to progress. After entering the portion of the lower valley past the camp, Lara suddenly loses her ability to sprint in this region. Approaching the yellow waypoint beacon does not trigger advancement of the mission. Instead "Investigate the Valley" is still displayed as the current objective.

Additional Information
Unknowing that I had missed a trigger, I progressed forward and was able to climb the spire and light the fire beacon. Apparently this should have advanced the story and completed another objective, but it did not. Instead, the game is seemingly stuck on an objective that has already been reached and did not register. Please refer to this screenshot (http://i.imgur.com/fC3HqSe.jpg), which shows the objective beacon at the point Lara is standing in, yet this area has already been reached and passed, as the spire has been lit.

Attempts to Resolve
Multiple full restarts of the Xbox One console have made no impact. Traveling to different worlds and then back to Geothermal Valley in an attempt to reset/re-trigger the objective have been unsuccessful. Attempts to continue game progress have been unsuccessful. No workaround has been discovered.


Please, please let me know what can be done to help troubleshoot and resolve this issue. I'm a longtime fan and would very much like to continue playing the game. Restarting the game is not an option due to lack of time, and on that note I would very much like to see this issue resolved quickly (at least with a workaround or manual patching of my save file). I don't have much downtime for gaming and this is really the only time of year I have enough time off from work to play a game like this.

Thank you!

Lucacentric28
13th Dec 2015, 04:27
I suggest trying a backup save. In my experience the game made a backup when I first entered the Geothermal Valley, so I doubt you'll have to start off any further back than that. There's no guarantee that the same issue won't occur again, but I think it's worth a shot.

Here's (http://forums.eu.square-enix.com/showthread.php?t=182989&p=2182925#post2182925) a link to some info on accessing backup saves.

Stiggington
13th Dec 2015, 05:28
I suggest trying a backup save. In my experience the game made a backup when I first entered the Geothermal Valley, so I doubt you'll have to start off any further back than that. There's no guarantee that the same issue won't occur again, but I think it's worth a shot.

Here's (http://forums.eu.square-enix.com/showthread.php?t=182989&p=2182925#post2182925) a link to some info on accessing backup saves.
Hmm... looks like my backup save is from three days and nine percent ago. That's quite a lot that I'd have to replay. Thanks for the info, though, I guess I'll give that a shot if I don't hear back with a solution soon.

BLITZKR13GBOB
13th Dec 2015, 15:26
There are som folks with exactly the same problem here (http://forums.eu.square-enix.com/showthread.php?t=184299) including me. Backup saves did not do the trick for me, because the same bug happens all the time.
It looks a bit like Patch #2 caused the problem...
I stopped playing for now and I really hope that Square Enix will provide a quick solution for this.

BTW Are you guys aware of this game breaking bug? Are you going to do anything about this?

Stiggington
13th Dec 2015, 17:20
There are som folks with exactly the same problem here (http://forums.eu.square-enix.com/showthread.php?t=184299) including me. Backup saves did not do the trick for me, because the same bug happens all the time.
It looks a bit like Patch #2 caused the problem...
I stopped playing for now and I really hope that Square Enix will provide a quick solution for this.

BTW Are you guys aware of this game breaking bug? Are you going to do anything about this?
Yikes, that's pretty discouraging that there's that many reports of the issue and no acknowledgement from anyone.

Given the theory that patch 2 is causing this, maybe the best option would be to load the backup save, quit the game, disconnect the Xbox One from the internet, uninstall the game and patches, then reinstall the game and resume gameplay?

TonyPartridge30
14th Dec 2015, 18:15
In terms of the sprinting glitch, I also encountered that bug in Geothermal valley. Though I have not encountered the other glitch you mentioned (halted game progression), I found that quitting the game to Title Screen and reloading would temporarily fix the sprint glitch. I have yet to see if this issue continues beyond the Geothermal Valley level.

Edit: I cannot recall if my objective marker changed after lighting the tower, but have you tried exploring the ruins around the lower valley campsite to trigger the next section of the game?

Stiggington
14th Dec 2015, 19:09
In terms of the sprinting glitch, I also encountered that bug in Geothermal valley. Though I have not encountered the other glitch you mentioned (halted game progression), I found that quitting the game to Title Screen and reloading would temporarily fix the sprint glitch. I have yet to see if this issue continues beyond the Geothermal Valley level.

Edit: I cannot recall if my objective marker changed after lighting the tower, but have you tried exploring the ruins around the lower valley campsite to trigger the next section of the game?
Yeah, I tried exploring pretty much everywhere - it's pretty hard stuck on that checkpoint and won't budge in terms of story advancement. Probably just going to wind up deleting the patch, reinstalling the game offline, and reverting to the backup save.

Losing several hours of gameplay is really going to suck, though.

zootshoot
15th Dec 2015, 12:22
I have had this problem too, and have discovered that what caused it (for me, at least), was the following:

I went into the village and fought through the Trinity soldiers, and the guy with the flamethrower. I then made a mistake and chose the wrong way out i.e. I went back where I had come from, through the marshes. I believe that the current location marker that was stuck was actually "shining through" the area on the edge of the cliff to somewhere in the Acropolis where I should have been going.
Unfortunately, when I realised and went back through the swamp to get back on course, the way was blocked with a spiky barricade - this is the problem - the way out should be closed as soon as you enter the village which would stop this happening.
To resolve this, I loaded the backup save from the start of Geothermal valley, and then was more careful when I went into the village. Since then, I have progressed as I should have, and all is well.
I hope that this helps someone else stuck in a similar position.

BLITZKR13GBOB
17th Dec 2015, 11:15
Yikes, that's pretty discouraging that there's that many reports of the issue and no acknowledgement from anyone.



I am completely with you. And now it starts to REALLY annoy me, that this bug isn't even part of the master bug list.

Just take a look here (http://forums.eu.square-enix.com/showthread.php?t=184299), here (http://forums.eu.square-enix.com/showthread.php?t=184442) and even mentioned in a similar bug here (http://forums.eu.square-enix.com/showthread.php?t=183389).

The last similar bug for 360 made it to the master bug list, reading "resolved, fix pending in update."

Does this mean, that "our" bug will be fixed with the next update, too?

Stiggington
21st Dec 2015, 05:09
Still no official acknowledgement on this one after over a week?

menton80
22nd Dec 2015, 10:04
I got the same problem.

Stiggington
23rd Dec 2015, 07:20
Yet another report of this bug: http://forums.eu.square-enix.com/showthread.php?t=184460