View Full Version : Game Progression Halting Bug

3rd Dec 2015, 18:54
Very minor spoilers just in case.

Hello, I was playing Rise of the Tomb Raider on Xbox One in 'The Acropolis' area and my objective is to 'Breach the gate to the tower courtyard'. For this I was to cross a small bridge which has some debris at the end of it which I had to destroy with an explosive, however, after exploding this I am unable to go further into the game as an invisible wall blocks my path and after checking online I am suppose to crawl under the door to continue with the story mission. I have tried restarting the game, the console, trying a backup save and going to different locations and coming back but the invisible wall is still there and it complexly halts progression.

If anyone else has experienced this it would be cool to know, but after looking around there has been no one else that I've seen or asked who had this problem, which is why i came here.


3rd Dec 2015, 18:56
Have you checked the master bug list: http://forums.eu.square-enix.com/showthread.php?t=182990

3rd Dec 2015, 18:58
Went there before I made my post, thanks for a quick reply though.

8th Dec 2015, 15:03
I'm on Xbox One. I'm playing on survival. I have gotten to the part in the story where you need to blow up debris and then you are supposed to be able to crawl under the door. I have blown up the debris but, I am unable to initiate the crawl. Here is a clip I recorded to show what I am talking about.


This is game breaking. I am unable to progress in the story right now. Please Help! :(

9th Dec 2015, 07:33
Just to confirm, this I in the Acropolis isn't it?

Have you tried this? How to access a backup save (http://forums.eu.square-enix.com/showthread.php?t=182989&p=2182925#post2182925)