View Full Version : Returning to Abandoned Mines - cannot retrieve missing collectibles

2nd Dec 2015, 18:02
Playing on Xbox One - when I returned to the Abandoned Mines section to retrieve the last few collectibles in my first pass, I realized the three sections previously tethered together by ropes (from the harpoon) are missing, making reaching these areas impossible. There's no way to zipline to any of them. Help! Really want to complete the game 100%. :)

5th Dec 2015, 19:12
I've encountered the same problem.

16th Dec 2015, 21:23
Any updates on this?

17th Dec 2015, 11:22
I have the same problem on Xbox One Digital download, tried returning to the area before and after completing the main story but still no difference.

I don't see why the cover of the Well respawns but it should be destroyable with explosives or campfires around the area would stop this problem entirely, it's very annoying considering its the last piece of 100% and doing that all over again would be too much time.

17th Dec 2015, 15:11
Some routes are sealed and you have to use alternatives to get to some locations. Are you sure this isn't one of those?

16th Mar 2016, 07:02
There seems to be no other way get to the abandoned mine, you can't backtrack through the Geothermal Valley entrance as the zipline is too high to reach. Seems like the only way to get around inside the mine is the ziplines. They still exist on my map but not in the actual game.

Playing on xbox360

20th Mar 2016, 09:07
There is no camp in the xbox version?