PDA

View Full Version : minigun not working!



relicmom
29th Nov 2015, 21:43
I'm so frustrated because the new upgrade to Relic Run inlcuded an awesome new weapon...the minigun, but each time I equip myself with it, it doens't work. I'm playing on an Ipad Air. I had contacted technical support and they had me do a couple of things including removing and re-loading the entire game which consequently caused me to lose all my progress and even purchases. Apple customer service tried to help me retrieve it all and that didn't work. So I resigned myself to starting all over again with the reloaded game. And I have just managed to get to the point in the game where I can unlock the minigun and use it...and guess what?? It still won't work. I'm about to trash this game completely because I'm so fed up, but wondered if anyone else has had this experience. It can't just be me!!

Treeble
29th Nov 2015, 23:39
How so? I played the Android version but it worked fine... are you pressing and holding your finger on the screen to shoot? It takes a second to "warm up" before it starts spitting bullets like crazy, other than that it should work like any other secondary weapon.

relicmom
1st Dec 2015, 19:49
Got it, thank you...all the other weapons I can touch the screen where I want to shoot and it's instantaneous, but I have to press and hold and slide my finger around on the screen for this to work. I wish someone had been able to explain that to me the first time before I lost all my progress. Hope this helps anyone else who has trouble getting this one to work. Need a lot of ammo for this one!