View Full Version : Xbox 360: Abandoned Mine, random positioning of carts

28th Nov 2015, 17:54
Platform: Xbox 360, digital download (November 25)
Campaign mode, Abandoned Mine, have not progressed further

This is at the point where you're supposed to drop the truck to pull on the rope to open the (very large) door. I've watched some walkthroughs to see how it's supposed to work. In my case it's impossible, because the carts near the truck are positioned very strangely.

First try: carts were both near the truck, but up in the air. I could "grab onto" the one you need to push, but as soon as I actually tried to push I'd get disengaged. Tried many times. Could not shoot a rope at the other one, but that might be normal prior to pushing the other one aside.

Restored to backup save. This time I actually got through the prior section more efficiently, so I didn't really mind.

Second try: the rope cart is *way out* hanging in space on the right. The push-aside cart is higher, and jiggling around (which I don't recall from the first try). I've tried and died several times. The exact position of this cart varies, and so does the amount of jiggling. Sometimes it's impossible to reach. Other times I can grab on, and get yanked around to several random positions - dozens of meters away - before I die.

I have some pictures and video of this behavior, which I actually find quite amusing except that it prevents me from progressing. Let me know if they'd be useful, but this *really* looks like an uninitialized-variable or memory-corruption bug (especially the variation on each try) so tI'm guessing they wouldn't be. I see other reports about random positioning of these carts (including a fix) but nothing quite this severe.

I've gone back to playing Deus Ex: Human Revolution until I can get a fix/workaround, so I'm pretty content, but still a bit disappointed that I can't see more of what has been an awesome game so far.

29th Nov 2015, 10:23
Hi, is the any chance you could post your pictures and video here? thanks.

29th Nov 2015, 18:21
Here are stills from the two attempts. The first one shows both carts close to the truck but floating in the air.


The second (after restoring from the backup save) shows only the rope cart, hanging way off in space.


29th Nov 2015, 18:29
Here's a video from the second attempt, showing the first (non-rope) cart whipping around by itself.


29th Nov 2015, 18:32
Here's a video of my character getting whipped around after grabbing onto the cart from the previous video.


I can make and post more of these. They show different positions/views, but they're all essentially the same.

2nd Dec 2015, 18:38
Is there anything more I can do to help with this? I think it's pretty clearly not correct behavior, and it has rendered the game unplayable for me. I've seen at least one report from another user who seems to have hit the same thing, so there are probably more.

10th Dec 2015, 15:04
I'm semi-pleased to report that, in a new game under a separate profile (so I can still recreate the conditions shown above), I was able to get past this point. There's another glitch in the red mine that also didn't happen this time, though there was some audio weirdness. Still, an actual fix - or at least an acknowledgement that there is in fact a bug here - would have been nice.

17th Dec 2015, 03:24
I am in the part right after ziplining to the main goal door where you ziplined to the truck.
I see the cat with the rope bundle, but getting it with my rope arrow isn't enough to knock the truck over.
When I first got to this area I saw a big cart full of rocks off the path to the side hanging inthe air sideways barely touching the clif side. I reset the check point and now the cart is in the air, out of reach. If I stare at it, it starts swinging around madly in the air!
I keep trying to reset the checkpoint. I exit and enter the game. I turn the console on and off. No good.
I cannot progress, I cannot go back.

31st Jan 2016, 12:24
I have the exact same issue on pc!! do you have a way around it??