View Full Version : The Lost City / 2nd Trebuchet problem...

25th Nov 2015, 03:26
I am in the main story in the lost city. first play through, first save slot. xbox one
I have accessed the second trebuchet to knock out the second gate. I cleared the obstruction on the trebuchet and used it to light two pillars in the second area (in doing so, i started the "burn baby burn" challenege at this point). Instead of knocking down the second gate, i went to the first trebuchet to light the rest of the pillars in the first area. after completing that challenge, i went back to the second trebuchet to knock the gate down, but it behaves as if the obstruction is on the trebuchet, except you can no longer see it...you can no longer interact with clearing the obstruction to use the trebuchet.
i have tried quitting/restarting the game, loading different areas but the auto save is stuck at the point of getting into the second gate, which i cannot knock down...i believe i cannot progress as the third trebuchet seems impossible to reach at this point...
please help

25th Nov 2015, 08:04
Have you tried accessing a backup save? How to access a backup save (http://forums.eu.square-enix.com/showthread.php?t=182989&p=2182925#post2182925)