PDA

View Full Version : [Xbox One] Flooded Archive - Statue of the Prophet Glitch [Under Investigation]



xthisisawar
20th Nov 2015, 21:57
Hey guys,

Let me know if anyone else is experiencing this. Upon entering the large room with the statue of the Prophet that you have to knock down in order to move on, I'm experiencing some kind of bug or glitch that is preventing me from progressing.

I know that you need to get a barrel of Greek Fire from the right and left side of the statue and detonate them near the wooden struts holding them up in order to get the statue to fall over. After figuring this out, I've watched a few walkthroughs and once you take out the second strut (after the initial one when you first enter the room), the game goes to a cutscene and you then have to outrun arrows flying your way.

I started out with the barrel you get on the right side by using the spinning piece of wood to attach two barrels to it, cut the rope near the water, then nudge it in. The cutscene plays after I blow up the barrel with a pistol and the strut goes up in flames.

I proceed to the other side where you have to help a barrel navigate around burning debris using your arrow and rope. When it gets to the base of the last strut and I shoot it with a pistol, it explodes. A cutscene plays where it appears as if the statue lurches over, but after the cutscene it's clear that the strut is still in place.

I've attempted to blow it up several times to no avail, so I'm thinking this is a glitch where the correct cutscene doesn't play.

trent55555
21st Nov 2015, 05:19
If im reading this correctly i think i might have the same problem as you... i got the right side by using the spinning thing as well but when i try to get the other side the debris wont catch on fire and the fire vessel is just stuck in that little creek/stream...idk what to do

Tecstar70
23rd Nov 2015, 16:36
Have you tried loading a backup save? (http://forums.eu.square-enix.com/showthread.php?t=182989&p=2182925#post2182925)

MeaganMarie
24th Nov 2015, 02:08
Hey there - sorry for the trouble! Question - did you die or exit the game just prior to this bug occurring, and if so, do you remember where? We'll dig into this, but for now if you want to continue, loading a backup save should do the trick.

ndeily
16th Jan 2016, 18:00
I have also experienced this problem - but my path was slightly different. After destroying the first strut on the lever/scales side, ai simply kicked a barrel of greek Fire around to the other side of the statue and used rope arrows to get it in place, then blew the second strut. Despite rolling numerous additional barrels on both sides of the statue, the cutscene won't complete, though it occasionally starts.

Kedez1982
26th Oct 2016, 17:22
I have the same problem - went in, ran around and explored for a while, did the right side first where you attach two barrels to the teeter totter and then pull to one side - cut the rope, kick the barrel in and then blow up the brace. I went to the other side, released the barrel, and I didn't know that the little gate in front was explodable, I just roped the barrel and pulled it my way. The barrel flew over the side, and eventually floated close to the second brace. The barrel went to the right of the fire, rolled down the bricks and into the water. Once it got close I blew it up, the brace blew up, started a scene where I believe the statue is supposed to fall but didn't. By this time it has already saved twice making my backup save a moot point. I watched videos of how to do it, and then did it correctly the next time, but it has already saved my mistake because of starting the cut scene. I blew up the grate in front of the greek fire release, roped the barrel to the pole to avoid the fire and it blowing up, it went down the little waterfall, and then the game gave me 150 xp for doing this - but I believe since the game registered the brace blowing up from the description above but in the incorrect way, it is no longer registering that the brace is there even though the statue hasn't fallen. I tried several times to get the statue to fall to no avail. My game is broke - and I really don't want to start all the way over. GRRRR.

lordofthetoasters
30th Oct 2016, 12:52
I've also just had this problem - has there been any fix yet? Again, backup save has gone too far to help.

MatthewN
30th Jan 2017, 05:35
Hey there - sorry for the trouble! Question - did you die or exit the game just prior to this bug occurring, and if so, do you remember where? We'll dig into this, but for now if you want to continue, loading a backup save should do the trick.

was this ever fixed? I'm having this same issue, on the ps4. All 3 posts are burning, but the statue isnt falling. Sucky part, i dont have any previous saves...and I will have to start all over...