View Full Version : Can't get back into the main mission

20th Nov 2015, 12:35
1) I was on the main mission in wich you have to explore the Geothermal Valley;

2) Then I used fast travel to go back to the Soviet Gulag to take some collectibles that I forget;

3) At some point during the exploration of the Gulag (I can't say exactly where) the main misson turned to "Find Jacob on the train" (or something like that - a mission that I had already done);

Is there a way to get back my last main mission (explore the geothermical valley)? ***, I have almost 50% of the game completed on the survivor difficulty! I don't wanna to lose it.

I was loving this game, but this king of *** is very disappointing, I think I will play fallou 4 (lol) and forget about ROTTR while this bug isn't fixed.

20th Nov 2015, 12:39
Have you tried opening your backup save?

How to access a backup save (http://forums.eu.square-enix.com/showthread.php?t=182989&p=2182925#post2182925)

20th Nov 2015, 12:45
Wow, I did'n know I could do that, Thanks!!! I will try!!

20th Nov 2015, 14:23
Thanks, it just worked! I will try to identify exactly where the bug occurs and then report!

8th Dec 2015, 11:31
I had already posted a thread talking about this bug... The bug is that you lose your main quest, wich is replaced by the quest "Get out of Dogde - Meet jacob at the old railway to scape Trinity", when you're exploring the north parts of the soviet installation. To fix this you have no choice but to load the backup saves... This makes you lose a lot a progress... I've made vĂ*deo and now you can see exactly when this happen, if you pay atention you can see that at the 1m20s the quest just changes... And I lose the original main quest, and you can never go back to the main quest line.


Please, forgive my poor English... It's not my main language.

9th Dec 2015, 07:41
Thanks for the extra information!

9th Dec 2015, 11:03
You're welcome!! Please fix this! I want to explore those parts without losing my main quest!

If I can do some other thing to help you, please tell me and I will gladly help.

14th Dec 2015, 11:08
News about the bug? Will it be fixed?