View Full Version : [Xbox 360] Gulag Camp - can't reach missing collectable [Under Investigation]

18th Nov 2015, 09:58
Hello, I arrived in Geothermal Valley, but yesterday I decide to come back to soviet installation to pick up some missing collectables.
I need to reach 2 documents in the red square:

But I can't reach them because when I come back to Gulag Camp and I try to reach te zone the way is closed.


It reappers the grill that would not be there after the first/story passage.
I talk with other friends playing the game and the don't have the grill and can go ahead through the hole.

Another thing that reappears is the rope on the tower near the Emporium (it would not be there after the first/story passage):

If I use it, after arriving between the buildings, Lara can pass through the walls and after walking a bit the floor disappear and she falls down and die.

I'm playing with Xbox360 digital italian version with day one patch installed.
I also posted other 2 issues in this topic (http://forums.eu.square-enix.com/showthread.php?t=183371&p=2185078#post2185078)

18th Nov 2015, 13:41
I solved with Backup Save!
Few days ago, when I had the relic tower glitch in geothermal Valley (resource crate and textures) I made a backup of the saves on a USB pen, because I tried to delete the game and download it again.
After put again the save on the xbox360 I forgot to delete it from the USB pen.
Today I tried to overwrite the backup save in the xbox 360 with the one in the USB pen and used the Bakup Save function in the game load menu.
Everything is ok now!
Textures and source crate of the tower in Geothermal Valley are ok and the grill at Gulag Camp disappeared again so I could take the 2 missed documents!

(I've lost 15% completition, but it's not important :) )

19th Nov 2015, 02:30
Glad the backup save worked! We'd still like to look into this bug. Do you know when the last time you quit to the main menu, or quit the title completely, before you encountered this bug?

19th Nov 2015, 09:53
Hi Meagan :)
I can't tell you exaclty, because I decided to come back to Soviet Installation for missing collectables after the battle in Geothermal Valley (here was when I quit the game / turn off console before find the bug the day after, but I don't know if this is the right moment when it happened)... and I used a backup save 2 days old (the one when I arrived in Geothermal valley for the first time).
I think, but I can be wrong, that everything is connected with the source crate in Geothermal Valley that still remain flying in the air if you die before get it.
Yesterday I got the souce crate whitout falling down the edge of the tower (and whitout die) and everything remains ok.
I come back to Gulag Camp and the grill wasn't reappear, too.
But actually, I don't arrived again at the story point where I noticed the bug.
While I keep going on story, I'll came back to Gulag Camp regularly to see if bug appear again and, If it does, I'll notice you.

27th Nov 2015, 18:06
I too would like this fixed - I missed a single document in the prison (because of the cut scene that shuts the door behind you prevented me from going back for it) but I'd also like to go back there to complete the red laptops challenge.