View Full Version : The Lost City Rope Coil Missing [Under Investigation]

17th Nov 2015, 20:00
While playing through the campaign I suffered the same golden bucket bug that prevented you from reaching the third catapult.So I restored a previous save which solved that bug, only to suffer another soon after.

After using the third catapult to destroy the door, there is no log to attach your rope arrow to.I watched a youtube walkthrough to see if I am missing something and found the problem.

In my game where the log is supposed to be, it's just a pile of broken planks.I have restored my game save three times and the same bug stops my progress every time. I can't even backtrack because my previous rope arrow from the second catapult gets destroyed when you fight the deathless with the third catapult.

Below I have shown images of the problem. The first is a youtube capture of how it should be, the second is a photo of my game.As you can see, no log, just planks.

Any help will be great. thanks



18th Nov 2015, 02:40
Hello there - we are aware of this issue and currently looking for a fix! Have you been reloading the checkpoint, or reverting to a backup save (http://forums.eu.square-enix.com/showthread.php?t=182989&p=2182925#post2182925)?

18th Nov 2015, 07:49
Thanks for the report. Added to the Master Bug List (http://forums.eu.square-enix.com/showthread.php?t=182990&p=2183288#post2183288)

18th Nov 2015, 10:34
I have reloaded the checkpoint several times, and reverted the game save three times. I was at 90% complete and it reverted me back to 82%.When I restarted I avoided doing any challenges or tombs and just did story progression, but I can see even from a distance that the log isn't there.There is no other way to progress other than that log, and after spending 30+ hours getting to this point and being so close to the end, I don't want to restart from the beginning just to be halted with the same bug again,


19th Nov 2015, 02:35
Thanks for clarifying. We have someone looking into this!

18th Dec 2015, 15:33
Hi, I was wondering if there are any updates on when this bug will be fixed? I had another go on the game yesterday and still can't progress.It's been a month already, with no news on when the problem will be resolved.


19th Dec 2015, 10:59
I had this problem,the solution,out of sheer frustration jumped of trebuchet,game restarted no wood.will it work for you,its worth a try.gothy

19th Dec 2015, 15:26
Thanks for the advice gothyjan. But your solution didn't work for me.I tried jumping off the trebuchet several times from different locations, but the wood is still there.I am half tempted to restart the whole game, but if I run into this bug again I feel like I will have wasted my time.

14th Jan 2016, 05:32
I just discovered this bug today. It's my first play through of the game on Xbox One.
Reading through this thread and the one about the now fixed 2nd trebuchet bug I tried restarting, jumping the gaps and restarting from a backup save. Nothing has worked so far. Is there an update on when this bug might be resolved?

24th Jan 2016, 11:34
Well I have played through the game a second time, I just played straight through and only doing the optional tombs on the way.I got to the same point in the lost city as before and surprise, still just the same pile of wood where there should be a rope coil.This game has been out for over 2 months now and you still haven't fixed a major bug that prevents you completing the game.I accept that games get bugs in them, but you seem to have no interest in fixing this game breaking bug.There has been no additional info about when this will be fixed ( there is nothing in patch 3 ), and I see no point in wasting my money on another tomb raider game again if this is how you treat your fans.

31st Jan 2016, 02:48
Hey, I got stuck here as well, where after destroying the gate (and Lara even says "Great Shot!" or something) I didn't have the post show up. However, after hours of trying to figure out how to get down, looking it up, and seeing there was supposed to be a magical post that appears when the gate is destroyed, I tried lobbing another shot at the gate. Even though it was partially destroyed by the first hit, the second hit ACTUALLY destroyed it, and that made the post appear.

So while this certainly can be a glitch (and it was horrifying for me - I can't imagine being stuck here for months!), I think it's possibly that the problem is it's easy to THINK the gate is destroyed, because the game gives you cues to that effect.

If you haven't completely given up, try shooting a couple more shots at the gate and see if that gets you past this point. Again, I know it sounds crazy, but I got indicators that it was destroyed when it really wasn't, so maybe that's your problem too.

4th Feb 2016, 14:52
Thank you! HinotoriSama your solution to this bug worked and the rope coil appeared like you said. It's just a shame that square enix forums couldn't be bothered to help me with this.After three months of being "under investigation", it took a fellow gamer like yourself to help me

many thanks