View Full Version : [Xbox 360] High Dive challenge started but is at 0/4, cannot trigger dive

17th Nov 2015, 01:02
I triggered the High Dive challenge via the northwestern most point on the Geothermal Valley map, then played for some more, then fast travelled out and into the area. It was at this point I realised that the counter was 0/4 (was previously 1/4) and I cannot re-trigger the same dive.

Platform: XBox360
Location: Geothermal Valley
Severity: Moderate (100% completion prevented)

1. Unsure. Actions after the inital trigger included:
- Completed drone hunt, food hunt and resource hunt missions
- Progressed to the upper area of the valley (before the battle)
- Fast travelled to the vendor at the communications tower (soviet installation)
- Purchased underslung grenade launcher
- Fast travelled to the point near the copper mill to open the cave below
- Fast travelled to the Geothermal valley starting point to open the first cave
- Opened the blockage on the tower
- Died twice trying to get to the box
- Got the box - nothing in it?
- Became concerned about game damage
- Switched to save slot 2

It was at this point I realised that the counter was incorrect.

Count is at 0/4

Count should be at 1/4

Had an idea, will use a guide to locate another dive point (because I can't assume) and see if triggering it there automagically fixes it. Will report.

17th Nov 2015, 23:47
This is not a bug - the game gave me the indication the dive was part of the challenge, when it appears the point jumped from is not actually a trigger for the challenge, i.e.
I dived from the point just below the spiked barrier, off the side of the waterfall. However, could you clarify that the dives need to occur from the red platforms? If so, that platform is above Lara, so the location used was incorrect.
Other red platforms trigger the dives.

18th Nov 2015, 02:43
Hey there - confirming that you need to dive off of the red platforms for them to register for the challenge.

18th Nov 2015, 03:58
Hey there - confirming that you need to dive off of the red platforms for them to register for the challenge.
Thanks Meagan, you can close this one. A quick follow up though - should that challenge be "initiated" (i.e. notify player of challenge) by a dive, or just being near a dive platform?

18th Nov 2015, 19:47
The challenge notification only popped up when I first "high dove". There was an ingame prompt that said I should press LT+B to do those (I think one of the NPCs in the village mentioned "high diving"), and there was a red plank nearby. Tried then and there and the challenge counter came up.

18th Nov 2015, 19:51
So its LT+B not just LT to do a dive? I did the Swan Dive originally in the valley to get the "No Guts No Glory" achievement. Now I am back in the valley I cant seem to Swan Dive at all! I'll try again later.

19th Nov 2015, 00:36
Its jump (A) then pull the left trigger really quickly on the Xbox One. I cant work out if the timing has to be very precise or its buggy. Sometimes I can do it sometimes I can't. I assume these red platforms are not just in the Valley?

19th Nov 2015, 07:20
Hi, i'm having a problem in this challenge.

Success on first three jumps... cant complete th last on.

Done it 100 times and Lara never dives. She just keeps jumping normally. LT does nothing.

Any suggestions?

19th Nov 2015, 09:12
I have just completed this challenge and I found that you have to jump then almost at the same time pull the left trigger. It has to be almost immediate. I found I could do it nearly everytime.

19th Nov 2015, 09:49
Thanks for the info.

Υου just press once or Hold the LT?

19th Nov 2015, 23:29
I hold both, one very quickly after the other. I still seem to be at about a 50% success rate :D

Meagan, can I change this bug to "Dive action is too hard to initiate"? :lol:
I've completed the challenge successfully, so this is a NotABug.

20th Nov 2015, 07:45
I jump then quickly pull and hold the Left trigger. Its funny because the fist few times it did it it didn't seem that hard to do!

20th Nov 2015, 09:14
Ooook... some info from me...

I solved my problem... maybe a bug, i dont know...

Every time i tried to jump from the platform on the 4th_highest spot i never had success...

I tried on random places and always had done it right. For gods sake ita 2 buttons... how hard can it be...

So i tried to jump right next from the platform...(from the rocks)...

...BOOM... nailed it and countered it for challenge!

Hope this helps someone else too!

25th Nov 2015, 06:24
@Rage_1980 Thank you! Jumping off the rocks just to the right of the platform worked first time for me. I have tried at least 30 times from the cliff unsuccessfully, and then run back up that d@mn hill. I am on Xbox 1 and had no problem with any of the other dives, or diving off other cliffs that aren't part of the challenge. Not sure if this is a bug, but certainly was a pain! Thanks again...