PDA

View Full Version : [Xbox One} The Lost City - Trebuchet/Door Game Halting Bug [Resolved]



Obsric
16th Nov 2015, 11:58
Moderator Note: We've been able to reproduce this bug and have a fix in patch #2. Unfortunately the fix won't be able to resolve the issue for those who have already experienced it, so we suggest you use a backup save (http://forums.eu.square-enix.com/showthread.php?t=182989&p=2182925#post2182925) to revert to an earlier state in the area and continue on from that point. Very sorry for the trouble!

----------------------------------------------------------------------------------------------------------------------------------------------------------------



What platform are you playing on? Xbox One
What main campaign chapter are you in? The Lost City
Have you completed the campaign in a different save slot previously? No

This is a major bug that has stopped game progress.

Conditions described below:

Made my way to the second trebuchet used to open the second door. Removed the barrier and was preparing to fire when I finally put one and one together for the bonfire challenge.

Rather than take the shot on the door (and progress the story?), I made my way back to the first section to use the first trebuchet to complete the bonfires challenge.

At that point, it's likely that I got side tracked and found some more collectables, most likely died as well.

When returning to the second trebuchet to knock down the second door, it acts as if the blockage is still in place.

I can't destroy the second door, and so can't progress the story. I've attached a link to a game DVR clip here (https://onedrive.live.com/redir?resid=A5343BC1FD171EB6!758&authkey=!AKhGwhuXPIWrAnY&ithint=video%2cmp4).

This is incredibly frustrating.

Tecstar70
16th Nov 2015, 13:32
This issue may be connected to this one: http://forums.eu.square-enix.com/showthread.php?t=183171&p=2183531#post2183531

MeaganMarie
16th Nov 2015, 22:29
Passing this along to QA!

Obsric
19th Nov 2015, 08:24
Passing this along to QA!
Thanks for actioning this.

Will I be notified if this is solved (I don't think that will happen if the thread header is modified again?).

I would like to finish the story, but as it stands, this is still a game halting issue.

Tecstar70
19th Nov 2015, 09:10
Thanks for actioning this.

Will I be notified if this is solved (I don't think that will happen if the thread header is modified again?).

I would like to finish the story, but as it stands, this is still a game halting issue.

Keep an eye on this forum, as updates are being posted as they are available.

sepirothni
21st Nov 2015, 16:33
I'm seeing this same issue and actually did pretty much the exact same thing.

MeaganMarie
24th Nov 2015, 01:23
We've been able to reproduce this bug and have a fix in patch #2. Unfortunately the fix won't be able to resolve the issue for those who have already experienced it, so we suggest you use a backup save (http://forums.eu.square-enix.com/showthread.php?t=182989&p=2182925#post2182925) to revert to an earlier state in the area and continue on from that point. Very sorry for the trouble!

sepirothni
24th Nov 2015, 01:38
I meant to post an update to my reply but I did restore to the backup save, not sure how I missed that reading though the sticky threads, but I was able to progress past this point and have been able to clear the campaign and get 100% completion as well!