PDA

View Full Version : [Xbox One] Unable to access second trebuchet in The Lost City [Resolved]



eksyGAMMA
8th Nov 2015, 18:13
Moderator Note: We've been able to reproduce this issue and have a fix that will drop in patch #2. It will also resolve the issue for anyone who has already encountered it.

----------------------------------------------------------------------------------------------------------------------------------------------------------------

I'm going after 100% completion after beating the campaign. I'm in The Lost City, doing the 'Burn Baby Burn' challenge. Fire arrows don't work because the wood is too wet to light the Signal Fires, so I assume it is the second trebuchet (the first one is on fire).

On the path to the second trebuchet, you are to arrow-pull a beam so you can cross over. Then jump on a golden bucket. Then while on the golden bucket, you jump up on the beam holding it, and onto another. The problem is that Lara will not climb atop the beam holding the bucket.

I know this is the correct path, since I've beaten the game. Secondly, I came about this way during the 'Vandal' challenge which requires you to cross this path to gain access to some of the statues you must destroy (for the Vandal challenge).

Unless I am missing an obvious solution to the challenge, the second trebuchet is needed for this and 100% completion is not possible until there is a fix.

---
What platform are you playing on – Xbox One or Xbox 360? Xbox One.
Are you playing main campaign or expedition modes? Main Campaign.
If main campaign, what chapter are you in? Completed campaign.
If main campaign, have you completed the campaign in a different save slot previously? I use the first two (of three) save slots. Both have completed campaign.

Valenka
8th Nov 2015, 18:19
Considering that the game doesn't officially launch for another two days, you may be hard-pressed to find a solution at this time. As you've managed to secure a copy of the game early, have you considered getting a copy of the strategy guide?

eksyGAMMA
8th Nov 2015, 19:02
I loaded a backup save (LT+RT), and was able to get to the second trebuchet. In doing so, I discovered another trebuchet in the southern part of The Lost City, which allows you to get 4 of the 5 Signal Fires.

Which means the second trebuchet in the northern end is needed for the Signal Fire in the far North of the map, since the one in the south does not have enough crank distance to reach it.

I don't see another operational trebuchet nearby to be able to reach that 5th signal fire.

Tecstar70
8th Nov 2015, 19:53
Thanks for the report. Added to the Master Bug List (http://forums.eu.square-enix.com/showthread.php?t=182990&p=2183288#post2183288)

eksyGAMMA
11th Nov 2015, 01:07
Here is a gif of it. I don't know how long it will be hosted so you can save it for posterity
http://gfycat.com/WelcomeElatedArthropods
It doesn't matter to me anymore since I reloaded a back up save and have already overwritten that bad save with the bug. But if they want to fix it in the future so no one else runs into the problem.

I think having more than 3 save slots would be a good idea. Please increase it to 6 at least. the saves are small, not like The Witcher 3; we can have more saves. implement it in a future title update

RobinHuey
11th Nov 2015, 05:55
I'm going after 100% completion after beating the campaign. I'm in The Lost City, doing the 'Burn Baby Burn' challenge. Fire arrows don't work because the wood is too wet to light the Signal Fires, so I assume it is the second trebuchet (the first one is on fire).

On the path to the second trebuchet, you are to arrow-pull a beam so you can cross over. Then jump on a golden bucket. Then while on the golden bucket, you jump up on the beam holding it, and onto another. The problem is that Lara will not climb atop the beam holding the bucket.

I know this is the correct path, since I've beaten the game. Secondly, I came about this way during the 'Vandal' challenge which requires you to cross this path to gain access to some of the statues you must destroy (for the Vandal challenge).

Unless I am missing an obvious solution to the challenge, the second trebuchet is needed for this and 100% completion is not possible until there is a fix.

---
What platform are you playing on – Xbox One or Xbox 360? Xbox One.
Are you playing main campaign or expedition modes? Main Campaign.
If main campaign, what chapter are you in? Completed campaign.
If main campaign, have you completed the campaign in a different save slot previously? I use the first two (of three) save slots. Both have completed campaign.


Here is a gif of it. I don't know how long it will be hosted so you can save it for posterity
http://gfycat.com/WelcomeElatedArthropods
It doesn't matter to me anymore since I reloaded a back up save and have already overwritten that bad save with the bug. But if they want to fix it in the future so no one else runs into the problem.

I think having more than 3 save slots would be a good idea. Please increase it to 6 at least. the saves are small, not like The Witcher 3; we can have more saves. implement it in a future title update

Thanks for the sending along the initial thread, the GIF (which we saved locally as you advised) and the update. We're looking into this!

Whoever12345
17th Nov 2015, 00:31
I have completed the game and gone back to complete a couple of the challenges and collect an explorers satchel but when I get to the golden bucket under the third trebuchet I can get on to the bucket but the beam above is out of reach. I had no problem reaching this during the campaign and I have watched other YouTube videos and again it does not seam to be a problem for anyone else. Here is a link to the problem I'm having -

https://youtu.be/WdeeSF-2_nA

Juanitowz
18th Nov 2015, 05:56
Just wanted to point out that I'm facing the same issue. It's the same problem in eksyGAMMA's GIF.

kirstindepp1994
18th Nov 2015, 23:25
I'm having the same issue with my game.

BigPoppa0810
19th Nov 2015, 06:14
I've been looking for help with this for a week. No luck yet. In other videos the rope is twisted up so the bucket is higher. Looks like a one time use fish head bucket. I'm looking for an alternative route.

BigPoppa0810
19th Nov 2015, 06:17
Same. I don't want to go to a backup. Please fix or help find alternate route.

decept090
19th Nov 2015, 10:27
Just made an account to say the same thing. Sitting on 98% completion but cannot finish :( Tried for at least an hour. Leaving the area and returning at a later time, trying to hook the bar when jumping off etc. Hope this can get fixed soon.

I did want to add that the length of the rope from the top of the bucket chain to the hook has changed for me. The first time I couldn't reach the wooden ledge the rope was considerably shorter and Lara could easily grab the timber but just simply wouldn't. Having tried for a while to get it to work, it seems the length of rope is now longer and Lara can't make the jump at all. Really strange.

Frankie_Drums
20th Nov 2015, 03:11
Having the same issue. Can't make the jump and stuck at 98% completion.

Also, my rope doesn't seem as long as the one in the gif. Lara's hands touch the post in my game, she just won't grab it and pull herself up. Trying to throw the axe doesn't work either.

I actually had a different glitch first, where the achievement for completing all challenges unlocked early. I completed every challenge in the game EXCEPT the four in The Lost City, and as I finished the one in Research Base, "Compulsive" unlocked. I then completed the 3 challenges in The Lost City I was able to and got stuck on the jump listed above. No idea if the events are related, but I figured it's better to give you all the data.

fleecy
20th Nov 2015, 19:38
I had this too. It looks like it only happens once you have completed the game. When you go back to the campaign and try it, it works fine (the rope on the bucket is much shorter). Annoying because I was at 98% and now i'm back at 84% and have the final mission to redo. Needs a patch. Hopefully there are no other challenge bugs that prevent 100% completion!

ManOfSteel248
21st Nov 2015, 01:59
I'm having the same problem and it's very frustrating as I don't have another save to go back to. I really don't feel like starting the game all over again especially as I have every collectible up to this point in the game. Sucks that I'll either have to wait for a patch or restart the game just to beat it.

Frankie_Drums
21st Nov 2015, 02:01
It looks like it only happens once you have completed the game. When you go back to the campaign and try it, it works fine (the rope on the bucket is much shorter). Annoying because I was at 98% and now i'm back at 84% and have the final mission to redo. Needs a patch. Hopefully there are no other challenge bugs that prevent 100% completion!
This is incorrect. I tried before completing the game and could not do it. Please don't post assumptions as truths in a bug-shooting thread--you may lead someone down the wrong path and delay a bug in being fixed.

Whoever12345
23rd Nov 2015, 01:35
I'm bumping this up as I am sitting on 99% and I only need to light one tower in the lost city to finish the game. I went back in to Expedition Mode and was able to get to the top of the third trebuchet. The rope was a lot shorter like the first time through.

decept090
23rd Nov 2015, 05:58
This problem is being experienced by a lot of people including myself. A previous thread has been replied to by the developers and is under investigation. It is also noted on the master bug list post as well. Hopefully it will be fixed in patch 2.

ffs944
23rd Nov 2015, 13:50
Just for reference and information for those investigating or experiencing this issue. The same thing happened in my game but it fixed itself on second attempt (after dying and retrying). Seems I was both unlucky and lucky at the same time :)

Tecstar70
23rd Nov 2015, 16:14
Just for reference and information for those investigating or experiencing this issue. The same thing happened in my game but it fixed itself on second attempt (after dying and retrying). Seems I was both unlucky and lucky at the same time :)

Thanks for that.


The main thread for this issue is HERE. (http://forums.eu.square-enix.com/showthread.php?t=183171&p=2183531#post2183531)

Pil0t_Pedr0
23rd Nov 2015, 21:22
On the Xbox One I am having the same problem on the second visit to the lost city after game completion, hope a fix comes along sooner rather than later.

ManOfSteel248
25th Nov 2015, 12:52
I noticed you put this is Resolved now. When will Patch #2 be released?

Frankie_Drums
30th Nov 2015, 19:05
I unlocked the other 65 achievements in this game and am sitting at 960/1000 Gamerscore with 99% of the campaign finished and only this glitch keeping me from completion. Is there an ETA on this patch?

markusaurus
3rd Dec 2015, 01:32
Moderator Note: We've been able to reproduce this issue and have a fix that will drop in patch #2. It will also resolve the issue for anyone who has already encountered it.

----------------------------------------------------------------------------------------------------------------------------------------------------------------

I'm going after 100% completion after beating the campaign. I'm in The Lost City, doing the 'Burn Baby Burn' challenge. Fire arrows don't work because the wood is too wet to light the Signal Fires, so I assume it is the second trebuchet (the first one is on fire).

On the path to the second trebuchet, you are to arrow-pull a beam so you can cross over. Then jump on a golden bucket. Then while on the golden bucket, you jump up on the beam holding it, and onto another. The problem is that Lara will not climb atop the beam holding the bucket.

I know this is the correct path, since I've beaten the game. Secondly, I came about this way during the 'Vandal' challenge which requires you to cross this path to gain access to some of the statues you must destroy (for the Vandal challenge).

Unless I am missing an obvious solution to the challenge, the second trebuchet is needed for this and 100% completion is not possible until there is a fix.

---
What platform are you playing on – Xbox One or Xbox 360? Xbox One.
Are you playing main campaign or expedition modes? Main Campaign.
If main campaign, what chapter are you in? Completed campaign.
If main campaign, have you completed the campaign in a different save slot previously? I use the first two (of three) save slots. Both have completed campaign.

Utter disappointment getting 99% only to be stopped from lighting a god damn beacon by a bug ��

SandManNL1
4th Dec 2015, 17:51
I unlocked the other 65 achievements in this game and am sitting at 960/1000 Gamerscore with 99% of the campaign finished and only this glitch keeping me from completion. Is there an ETA on this patch?

Same here. Iam at 960/1000, got all collectibles and completed all challenges (except "burn baby burn"). Please release patch #2!

dogfather4
6th Dec 2015, 03:21
So any release date for this patch so we can complete the game?

ReckyX
11th Dec 2015, 07:58
I second this, when is patch2 coming out? It's ridiculous that we cannot finish the game because of this bug. We payed good money, please fix it!

SandManNL1
11th Dec 2015, 12:54
I second this, when is patch2 coming out? It's ridiculous that we cannot finish the game because of this bug. We payed good money, please fix it!

The patch is available! Iam downloading right now :)

EDIT: First try i still could'nt reach the hanging bucket. I died once, and the second time the bucket was fixed :) 1000/1000

ManOfSteel248
12th Dec 2015, 12:19
Downloaded the patch and despite several attempts I'm still having the same problem

TommyTomorrow
25th Sep 2016, 17:34
I am playing it on the XBOX 360 and I can't access the first trebuchet closest to the save point. I've had to look at videos to see what I'm doing wrong and it seems that I can't use the climbing arrows to access the area. The wall where I'm suppose to be able to use the arrows is just a normal wall. And I can't find any other path up there. Did I miss something or is this a glitch of some sort?