View Full Version : [Xbox One & 360] Research Facility Progression Error [Under Investigation]

5th Nov 2015, 05:04
Known Issue: Rarely, a beam required for progression in the Research Facility does not appear after backtracking to the beginning of the area.

Prevention: Progressing through this area without significant backtracking will prevent it from occurring.

Workaround: Reload the checkpoint, or use the Backup Save function.

15th Nov 2015, 21:54
I ran into this issue. Here are the details:

Gamertag: Spider287
Xbox One
Digital download
Main campaign
Research Base
Story Objective: Save Jonah
I have completed the game in a different save slot already. This is my second playthrough.

Play sequence that caused the problem:

I got to the second Base Camp (Soviet Facility) and decided to fast travel back to the previous Base Camp (Weather Station) to pick up two Survival Caches I missed.

I got the first one, and had to walk all the way back to the very beginning of the area where Lara first sees the truck tracks in the snow and there is a little scripted event with a deer. I got to the cache, and it wouldn't let me pick it up because it said the area was unsafe even though I was not in combat, and there were no enemies around. I had that issue once before and found that dying (not resetting the checkpoint) fixed the issue and allowed me to pick the object up. After killing myself, the checkpoint reloaded and played the intro cinematic again (with Lara seeing the truck tracks) and reset the entire level (enemies, cutscenes, scripted events only. I retained all my collectibles, and the Base Camps stayed lit [playing on Survivor difficulty where base camps must be lit when found]).

I decided to just work my way back through and re-eliminate enemies. I chose not to fast travel back to the Soviet Facility base camp when I got to the Weather Station camp, and instead manually progressed on. During the big scripted setpiece escape, which ends by zip-lining down to the large globe/observatory, I jumped to a platform and then found myself unable to go forward due to the missing beam described in the initial post of this thread. I cannot make the jump back to the previous platform either, so I can't just revisit the Weather Station base station and fast travel back to the Soviet Facility base camp.

It appears as though the setpiece did not fully reset when the rest of the level did, most likely because the checkpoint progress knows the setpiece had already been navigated and is not intended to be done again.

16th Nov 2015, 22:44
Thank you for the additional information! I'll escalate these details to QA.

17th Nov 2015, 09:39
HI, im currently having the same problem.

Its my first play through and I back tracked to geat missed survivor caches. I have tried reloading the checkpoint also.

Playing on xbox one, day one patch installed and using a disc.


18th Nov 2015, 01:30
Sassafras11, your game file can be saved!

If you go to "Load Game" on the main menu, you'll see an option at the bottom that says "Backup Saves". If you hit the left and right triggers at the same time, it'll toggle your save file to an older copy that's saved in a safe location you can start from (instead of in the middle of an action sequence). When I did it, it only took me back about 10 minutes, right before I picked up one of the caches I had originally backtracked to find.

I saw "Backup Save" mentioned in the original post, but couldn't figure out what it was or how to access it. I noticed it as an option at the bottom of the screen the next day though, and I was able to finish the entire game successfully after that. Just make sure you fast travel to the other base camp instead of trying to go through the setpiece again!

18th Nov 2015, 08:13
Hey Spider287, tried that today and it worked. Thanks! :)