View Full Version : 1st FM question from yours truly =]

29th Jun 2002, 19:45
Mansion Of Chaos on hard....

I've retreived the eye and got the firestone but I'm lost in the rabbit holes.. well not exactly lost I can backtrack all the way back to and through where the eye was but I can't get up that little square hole that puts me in the area that's like a maze in outerspace... man I really need a rope arrow... I'm not sure if I just missed finding one or if Sharga purposely left them out of the mission to further complicate it... no wonder it took him a year and a half to builf this FM it's HUGE!!!!!!:D

Any suggestions on how to get back to the mansion/town??? I still need to find and kill Monroe and find the cemetery (I got the key) my loots a little light too 1207/2700.. I've been playing about an hour and a half... it's an interesting mission.. I rather like it:)


29th Jun 2002, 22:06
This is a very interesting mission, but it's also rather long and convoluted. It's too long since I've played it for me to remember details, I'm afraid. Sharga has a walkthrough posted at his site that could probably help you out. If you want to look at it, it's here: here (http://sharga.homestead.com/sharga.html)

29th Jun 2002, 23:07
Only as a last resort.. but it's good to know he's got one thanks NW:D I knew you'd find me and all my silly questions heh

I have made some more progress..... found my way out of the rabbit holes (tunnels) and into the cemetery picking up some loot along the way... 2057/2700.. went back into the mansion and traversed the second of the three doors through the porthole.. But I couldn't get the secret passageway open in the red room with the gravely tunnels and apesies:( bummer

Now I'm trying to exit the water after being sucked up the water tunnel/spout but everytime I try to I die (even with full life) *sigh* it's like one of those sudden heartattacks or dying from a really long fall:( I'm stumped!!!

My motto: If at first you don't succeed die die again until you do hehehehehe


30th Jun 2002, 00:13
THAT I can help you with. You're wasting your time. It's a bug and you'll die every time. You can get to where you need to go from another direction. :)

(I know, I don't like walkthroughs much either, but it sometimes helps if you don't get the answer you need right away. I remember bits and pieces of this one but not all the details and I'm in the middle of a betatest, so I don't have time to replay it.)

30th Jun 2002, 02:22
Yeah even with all my tenacity I figured it had to be a bug and gave up trying to get through there.... I have found the fire key and now have 2402/2700 loot.

I was very dissapointed after using it on the red door and finding nothing but a "usless key" in a deadly deadend:(

Welp I think I'm pretty much done for awhile on this one... the mission has crashed half a dozen times this afternoon/evening... I'm not sure what I'm suppose to do next... thinking.... thinking.... hmmm maybe I'll try using the usless key on the only locked door left in the mansion or maybe the fire key hehhehe yeah that's the ticket.. OMG someone smack me.... BBL:D

Thanks again NW;)


EDIT: w00t both keys worked... looks like I'm going into hell heh Must fix dinner first heheheheh

30th Jun 2002, 21:57
I don't think I've worked any harder at a mission than this one.. had to reload at least 10 times once I found Monroe.... I was lucky to still have one flash bomb left... it gave me the time I needed to get my fat a** out of the water and put him AND me out of our misery:D VERY difficult to complete this mission...

I'm pleased to have found 3827/4172... must have missed some loot in the water area since I couldn't get in there... I hate it when I don't get to explore the whole mission but glad that bug didn't keep me from completing it;)

Sharga has a wonderful imagination... the sidetrip at the beginning was clever.... I have 2 gold hammers for YOU too heheheh.... thanks for the memories!!!!!!


30th Jun 2002, 23:07
Boy, it's been a while since I've talked here. They deleted my old account so I had to register again.
Congrats on completing this mission, I know it's very long and very difficult. Well, I deffinitely got way creative while making it, that's for sure. Sorry about the bug, hope it didn't take up to much of your time. Originally the mission had so many bugs that almost no one could play it but I fixed it so now it only has a few. And it looks like you found a lot of loot, good for you! I tried to hide it in interesting places so I hope you had fun collecting it all. I'm very impressed that you managed to finish it without the walkthrough, most people give up and just go to that. Consider yourself a very enduring thief.

And make sure to play my latest mission, Swamped. It's much more professional, much shorter, and it has no bugs (at least none that I know of).

And here you will find some screenshots of my upcomming mission, Blue Moon, which is second in the Secret of the Craymen campaign. Swamped is the first in the campaign.

Thanks for playing Mansion of Chaos, I'm pleased to hear that you liked it. You did see the briefing video I hope. It's really good so make sure if you haven't seen it to get it.


30th Jun 2002, 23:25
That's some very cool architecture in Blue Moon, Sharga.:) I am really looking forward to playing that one. I enjoyed Swamped as well. I haven't played Mansion of Chaos yet, but it sounds like that ought to be the next one... I like big complicated places and banging my head on the wall.:p

30th Jun 2002, 23:53
Thanks, I hope it turns out even better than it looks.
As for MoC I promise a lot of head on wall banging :) Keep in mind that it's my first mission.

1st Jul 2002, 00:21
Thanks for poppin in and saying Bravo:D and yes I thoroughly enjoyed hunting around for loot... even managed to jump up on the face of your dragon at the end there and frob his golden eyes heheheh

I was very impressed knowing MOC was your 1st FM and I have played Swamped so I knew I would enjoy your other work:D Glad to see that you're working on more FMs.. we all really appreciate it:)

BTW Eidos didn't delete your account this is a brand new forum and now that you're registered please don't be a stranger;)

Oh and Peter.... good luck sweetie... you are gonna need it heh


5th Jul 2002, 17:52
I just finished Mansion of Chaos on expert with 3397/4172 loot. Wow!:) That was some difficult mission. Extremely interesting design and architecture. Very creative. I enjoyed it a lot.

I had a hard time at the end with Monroe. Like Speedy, I reloaded many times trying to figure out how to get out of the water without being "webbed." I gave up last night, and this morning realized that it must be a flash bomb. Also like Speedy, I was lucky had one flash bomb left. Even with that, the move out of the water was not so easy -- the edge catches a bit.

Having to use a flash bomb and possibly not having one in inventory is a flaw in the design. Other than that, the mission is hard but fun, and visually stuning.:)

Sharga, if you ever re-release this mission, I suggest that you put a flash bomb or two at the bottom of the last pool.:)