View Full Version : Stuck in Episode 5, Glitch leaves me stuck in the Dark Room

20th Oct 2015, 19:05
*SPOILERS* I'm stuck in a part of Episode 5 where Max is with Mr. Jefferson and she has to help David not get hit and rescue her. I've selected the option to get some water to have the trolley next to Max and have also warned David to know that Mr. Jefferson will hit him. The trolley is supposed to light up during Mr. Jefferson's and David's fight to distract Mr. Jefferson, but it doesn't, so I'm stuck in this section of the game rewinding over and over and i don't know what to do. I've restarted the chapter twice to no avail. Any advice?

21st Oct 2015, 08:47
I'm having the exact same problem. I might boot up the game on a different computer just to get through that scene. I had to do that in the opening scene when I couldn't look in the mirror, which triggered Chloe and Nathan coming into the bathroom. Hope this all works out for both of us :(

22nd Oct 2015, 09:01
Hi guys,

Are you both playing on PC? Could you let me know what graphics card you are using and any active settings or game profiles you are using?

Sometimes you can fix this issue by running the game in 'Safe mode' - let me know if this works for you.


22nd Oct 2015, 19:54
I am having the same issue - tried running the game in safe mode and it didn't work. Also tried choosing the option to take a picture and then tell David to grab the camera as i've seen done in walkthroughs online but no cursor shows up near the camera either.

4th Nov 2015, 20:53
I am having exactly the same issue. I'm playing on PC and my graphic card is an onboard AMD 760G. I know it's a poor graphic card, so the game graphic settings are all turnned off or at the minimun quality, with a resolution of 1024x768.

5th Nov 2015, 20:10
Hey, I was able to avoid the glitch by chosing the "drink water" option and NOT WARNING David, you just let Jefferson hit him with the tripod. They will still fight each other anyway. By doing that, for the first time I was able to push the trolley. I did not tryed this with the "last photo" option.