PDA

View Full Version : Shadow FX problem



Friendly_Kido
13th Nov 2014, 04:47
The Shadow Visual FX is looks fairly less badass compare to other visual FXs. Any possibility to give it a visual improvement? It's really disappointing when I spent hours leveling up an item and end up getting a lame Visual FX. Also, I am pretty sure I got an item during the event, but the visual FX i unlocked wasn't ghost effect?

-Konf-
13th Nov 2014, 08:41
Shadow is my personal favourite. Would have traded with you in an instant if it was a decent Vampire weapon and the trading system was live.

The same thing happened to me - I got an item during the event but it had lightning effect on it instead of a mandatory ghostly. To be honest it makes me happy. In my mind a Mystery Item is meant to be more unique than exotic, so having a different visual that can't be bought with gold makes it more exclusive. I'm hoping items won't get changed :p

LostMyBalls
13th Nov 2014, 08:52
My only MI is a toxic cannon, want to talk about "fairly less badass" ?:D I love the shadow effect, because you can't see it from miles away+ it is stylish too.

-Konf-
13th Nov 2014, 09:52
My only MI is a toxic cannon, want to talk about "fairly less badass" ?:D
I haven't seen shadow visual on Human side yet, but so far toxic does look the least appealing (haven't seen it on Vampires though). Chances are it will get changed for you guys at some point, that decision belongs to Eric :p

PencileyePirate
13th Nov 2014, 11:02
The Shadow Visual FX is looks fairly less badass compare to other visual FXs. Any possibility to give it a visual improvement? It's really disappointing when I spent hours leveling up an item and end up getting a lame Visual FX.

Are you kidding me? I love what I've seen of the shadow fx; it's by far my favorite. I've been really wishing for one but the mysterious drop rate is pretty garbage ... I've found just one in over 100 hours since that patch.

On the other hand toxic fx are pretty underwhelming, and I wouldn't mind seeing that brought up to par with the others.

Sanguise23
13th Nov 2014, 13:48
are you using the founders skin? there is a bug with it that doesnt allow the FX to show properly

Friendly_Kido
14th Nov 2014, 02:03
Yes I'm using the weaver founder skin, does that really cause the problem?

Psyonix_Eric
14th Nov 2014, 03:15
This is the first I've heard of a bug with that skin. Thanks for bringing it to my attention - I'll look into it!

TendrilSavant
14th Nov 2014, 04:21
Thanks Eric. There's also a problem when using Reaver Evolved skin... claws don't match up with the FX.

Sanguise23
14th Nov 2014, 13:48
This is the first I've heard of a bug with that skin. Thanks for bringing it to my attention - I'll look into it!

NP would have posted about it but i didnt discover it saw it here

Sanguise23
14th Nov 2014, 13:49
Yes I'm using the weaver founder skin, does that really cause the problem?

yeah, try another skin and you'll see how sweet it looks

Psyonix_Eric
14th Nov 2014, 19:25
Found the issue with the Founder's Reaver and it's now fixed. The hands for the Evolved vamps are also fixed. I'll try to get both out in the next patch.

http://s29.postimg.org/atzn7kp8j/Vampire_Hand_Fixes.jpg (http://postimg.org/image/atzn7kp8j/)

Thanks for letting me know!

--Ram--
15th Nov 2014, 18:17
Not sure if it is worth creating a new post since this is related.

I have a repeater with flame effect, which usually glows brightly when fired. See first pic below (linked). I was surprised that it lacked actual flames coming off it when i first saw it.

Well today briefly in one of my games there were actual flames present around the gun as I was shooting - Much like in the second linked image below. This only happened for around a minute, and then it went back to just glowing as it usually does. Which saddened me somewhat as the fire looked badass.

Really can't imagine what caused this, I didn't tweak any graphics settings. The only thing I could think of is that it may be related to the item running out of charge, as the charge on it was very low during this game.

Basically wanting to know if flame effect weapons are supposed to have flames coming off them. If they are mine is trolling me, and if not then I wonder why they appeared for that brief moment. Spontaneous combustion I guess.

This is how it normally looks
http://imgur.com/a/Sbtte#kJpbhDE

Today when it was "flaming" it looked more like this
http://www.nosgoth.com/system/rich/rich_files/rich_files/000/000/278/blog_large/nosgoth-mystery-alchemist.jpg

Psyonix_Eric
17th Nov 2014, 18:15
--Ram--, yes it's supposed to have flame effects coming off of it. I'll look into why sometimes they don't appear to be playing. Thanks!

--Ram--
18th Nov 2014, 04:22
--Ram--, yes it's supposed to have flame effects coming off of it. I'll look into why sometimes they don't appear to be playing. Thanks!

Awesome news thanks Eric!

Psyonix_Eric
18th Nov 2014, 18:43
You're welcome. I think we have a fix in place for it, so if it clears with QA then I'll try to get it pushed out with the next patch. Sorry for the bug, but thanks for reporting it. :)