PDA

View Full Version : Hotfix - October 20th Update



Saikocat
20th Oct 2014, 15:46
Disabled performance detection code that was causing crashes for a small number of players
Improvements to issues that were causing party authentication to fail when attempting to form a party before connecting to a server
Fixed an issue causing some players to be disconnected immediately after loading into a game, if the loading process took too long

-Konf-
20th Oct 2014, 15:54
Saw this and launched the game straight away full of hope only to discover the same error message to pop up. Got a bit upset, thought to come back and post in this thread about my experience. Then realised the patch hasn't been rolled out yet, silly me!

Thanks to Greg and people involved for pushing out the fix, looking forward to playing the game again and testing my luck with mystery item drop chances.

Saikocat
20th Oct 2014, 15:55
I'll post another reply once we're back online :)

BrunokM
20th Oct 2014, 15:57
Waiting for the server to be ON ;)

Fuentesanta
20th Oct 2014, 15:59
I played like this week 50 matches and no mystery item, whats the drop rate system?

xBaseLine
20th Oct 2014, 16:00
When you guys plan to be back online?

To the poster above me. I also played tons of matches and haven't even got any Item. It seems like the drops are more rare then before the update :/

Garfild_ru
20th Oct 2014, 16:05
Russian translation of this hotfix.
Русский перевод обновления.
http://nosgoth.ru/985-update-nosgoth-20-10-2014/

SiD_Green
20th Oct 2014, 16:19
To the poster above me. I also played tons of matches and haven't even got any Item. It seems like the drops are more rare then before the update :/

Drops for non-perks were already pretty rare, to be fair. But Mysterious Items do have an even lower drop rate.
Personally, I don't understand all the complaints. Why does everyone need to have found one the first week?

RoflBalast
20th Oct 2014, 16:21
:thumb: For fixing party system. Thanks!

BrunokM
20th Oct 2014, 16:42
Is it already online ? Can we play ?

Varulven
20th Oct 2014, 16:52
German Translation of this hotfix
Deutsche √úbersetzung dieses Hotfix

http://tales-of-nosgoth.de/index.php/news/game-updates

xBaseLine
20th Oct 2014, 16:57
Drops for non-perks were already pretty rare, to be fair. But Mysterious Items do have an even lower drop rate.
Personally, I don't understand all the complaints. Why does everyone need to have found one the first week?

Well I don't complain in that case. Just said that I agree that they are pretty rare, and i don't got even other Item^^

BrunokM
20th Oct 2014, 17:02
Maybe its a bugged mechanic of the game ? i never got one either, but i saw a lvl 3 guy getting it xD

Saikocat
20th Oct 2014, 17:26
We're back online! Thanks for your patience, everyone.

InkedDude
20th Oct 2014, 17:39
I'm updating the game, thanks for fixing it, really appreciate it. There's one more thing i'd like to ask about, you know, because of this issue i missed the whole event... so i was wondering if the people affected by this issue including me, are going to get something to make up for it? or will the event be extended?
Thanks again. :)

Infectednoob
20th Oct 2014, 17:44
I'm updating the game, thanks for fixing it, really appreciate it. There's one more thing i'd like to ask about, you know, because of this issue i missed the whole event... so i was wondering if the people affected by this issue including me, are going to get something to make up for it? or will the event be extended?
Thanks again. :)

I agree, however i wasn't affected by that issue so I cant really speak :P

5amael_
20th Oct 2014, 18:50
After this hotfix it seems that people get randommly kicked off the server after a couple minutes gameplay. Ive just been kicked twice along with several other players.

Dze5Xeno
20th Oct 2014, 19:38
Hey thanks for the fix.

Jallford
20th Oct 2014, 20:36
After this hotfix it seems that people get randommly kicked off the server after a couple minutes gameplay. Ive just been kicked twice along with several other players.Getting random kicks here too, can only select 'New Recruit' afterwards meaning you have to reload the whole game.

Just once I'd like an update that doesn't come with a game-breaking bug. This is so annoying.

5amael_
20th Oct 2014, 22:10
Yea, this is probably the worst state ive seen this game been in. Its hardly playable and i havent been able to finish a full match yet.

Obisher
20th Oct 2014, 22:22
I haven't encountered any kicks from server or crashes in approx. 2 hours of playtime, but I noticed during one match that team chat may be broken again.



The other guy was from opposite team and looks like he could see what I wrote, and afterwards I was able to see his team chat messages as well.

Also, this match seemed to be another constant 3v4, and after it finished, 8th slot in the lobby couldn't be filled. Time when this match took place was around 22h (10 pm) central european time. Server number: EU 302872.

Few days ago I encountered similar bug and sent a detailed bug report, but I'll write the some basic stuff here anyway. A friend created a party of 3 people, when the match started it was 3v4 (we were the 4 team). No one joined on the opposite team. When the match ended, we waited for around 15 minutes, no one joined. When I asked a friend to try inviting one more person to party, the 8th slot was filled and the match started. However, it was 3v4 again and we were a full party of 4 people. Opposite team never got a 4th member.

Takisahmaru
21st Oct 2014, 01:07
I'm updating the game, thanks for fixing it, really appreciate it. There's one more thing i'd like to ask about, you know, because of this issue i missed the whole event... so i was wondering if the people affected by this issue including me, are going to get something to make up for it? or will the event be extended?
Thanks again. :)

I contacted support about this (and potentially having an active founder booster recharged) - they basically told me to get bent. I wouldn't hold my breath.

TheDreamcrusher
21st Oct 2014, 04:13
Got booted twice in an hour, mid-match; got dumped from a lobby immediately after finishing a match and again upon joining a lobby; ping rose and fell dramatically the entire time I played tonight. The game has issues.

Ahes2Ashes
21st Oct 2014, 08:59
I didn't get kicked out of the party during the match, but I got kicked out of the lobby once the game ended.
You normally return to the lobby but it would send me to the server selection, not every game but I would happen 2 games out of 3

Saikocat
21st Oct 2014, 09:02
Hey guys,
Thanks for the heads up, we will check into this. If this (getting booted out) is happening to you, can you share a little detail? How frequently it happens, anything of note you see, and where (location wise) you are.

Where possible, detail of what server you were on would be fantastic (this is displayed in the score/TAB screen, and while you're in the lobby).

Shikei001
21st Oct 2014, 10:20
I didn't get kicked out of the party during the match, but I got kicked out of the lobby once the game ended.
You normally return to the lobby but it would send me to the server selection, not every game but I would happen 2 games out of 3

THIS !
It happens to me after every match xD (and I have to restart the game in order to party up again...)

And I played yesterday 5-6 Matches and got one time kicked (5 min before the 2.nd round ended...).

I live in Germany and play on EU server...

5amael_
21st Oct 2014, 12:51
Ive only been playing on european servers so im not sure whether its exclusive to those or others are having the same issues. I also experienced some heavy lag at times where people were rubberbanding around like they had 500 ping, but everybody seemed quite stable below 100 ping.

Otherwise the frequency of the dropouts, at least for me, was basically every game i played after the hotfix, either getting kicked midgame or getting stuck at endgame score screen.

The game doesnt freeze but a couple of times it did get stuck in such a manner that i had to open task manager and kill process.

Setholomew
21st Oct 2014, 13:30
i cant connect to online suite so i cant play at all. is this some kind of new bug because of the new hotfix?

Firehex
21st Oct 2014, 15:17
Got kicked from lobby today. Played on server 3 maps and after third just can't see players in lobby and got kicked.
So...Devs keep doing patch for fixing patch and hot fix for fixing previous hot patch and some new bug appear. :D
Well,thanks for trying at least.

Coredusk
22nd Oct 2014, 19:32
Heya, haven't noticed the reported new bugs myself,

but I do know: I could play with my friends (in a normal way) for the first time since I bought the game for all of them :)

Thanks!

InkedDude
23rd Oct 2014, 02:04
I'm updating the game, thanks for fixing it, really appreciate it. There's one more thing i'd like to ask about, you know, because of this issue i missed the whole event... so i was wondering if the people affected by this issue including me, are going to get something to make up for it? or will the event be extended?
Thanks again. :)

I just quoted myself because, i sent this and i got no answer, then i sent it to support and no answer either, so yeah... I'm just still waiting for an answer, please?

5amael_
23rd Oct 2014, 16:18
Im not sure this is in any way related to this hotfix, but im getting increasingly worse performance.
In every game i get fps spikes that lasts for 30-60sec that causes my game to run at 5-10 fps, basically making it impossible to hit anything and feels like im commandeering a freight train.