PDA

View Full Version : Cant enter a game.



Madsgetra
7th Sep 2014, 00:06
Hi. I just recently got an invite, and so far, judging on videos, this game looks really promising and fun.

Anyhow, I've just installed it and I've done the tutorial. All good.
Now, I wanna join a "recruit" match, to be able to get some XP and all that. But, I'm getting stuck at "authenticating", sitting here for 30 minutes+, untill I give up and just close the game.

Here's a picture: http://gyazo.com/37abeabeaba5633fe0737c89a6a19b45

How do I fix this? :<

RainaAudron
7th Sep 2014, 08:25
Did you try to reset your connection?

Maddey
7th Sep 2014, 17:24
Yeah. I did the following:
Rebooted.
Reset router.
Open steam in adminstrator.
Disabled firewall.

Still nothing >:(

FireWorks_
7th Sep 2014, 21:36
Any other network devices in the house to tinker with, a modem maybe?

Hope someone will be able to post the ports for this game. Would be a helpful information.

Maddey
7th Sep 2014, 21:45
Sadly not. God, I wanna play this game so bad :<

FireWorks_
7th Sep 2014, 22:00
:(

Normally when i get the error a reset of the game fixes it for me. On some evenings the connection problems seem more persisting, but never a total black out.

Xenonetix
7th Sep 2014, 22:05
Try setting the specific Server Region prior to searching for a game (and try other regions if it doesn't work on the first one). If that doesn't work, please contact through our Support Centre (https://support.eu.square-enix.com/contact.php?id=8821) :)

FireWorks_
8th Sep 2014, 10:44
I tried to find out the ports for Nosgoth via support and also asked about your problem.

"[...]In order to test that I would ask that your friend try to connect with their anti-virus and firewall turned off. Usually connection problems are related to other software running on their system at the same time.[...]"

Best you contact their chat support as they will be able to get you instant feedback and get a quicker solution. Xeno already posted the link above :)

Maddey
8th Sep 2014, 16:56
It finally worked, thanks all!

Xenonetix
8th Sep 2014, 17:03
Excellent news :) - I shall close this thread then.