View Full Version : [Xbox 360] Bug in episode 4: scratches in Nathan's room won't show up

3rd Sep 2015, 17:25
As the title says, I ran into a bug in episode 4. Mild spoilers ahead.

When Max is in Nathan's room, I can't interact with the scratches on the floor. The interface won't show up. I searched the whole room and used every object in there, including the computer. But that didn't do the trick.
I watched a "Let's play" video on youtube and I know that Max should notice the scratches on the floor after reading Nathan's emails. I assume that this is a bug. So I deleted episode 4 and downloaded it again, but the problem remains. Can anyone help me? I would really like to finish the episode :).

4th Sep 2015, 09:24
Sounds like a graphical issue - what graphic card are you using?

Are you running the latest Direct X? Are your graphic card drivers up to date?

4th Sep 2015, 13:32
I'm on Xbox 360. No idea what graphic card it is.

Deleting the episode, downloading it again and then starting from an earlier checkpoint solved the problem for me. The interface shows up now and Max can examine the scratches.

13th Dec 2015, 04:50
This was also an issue on the Xbox One. The problem is the screen saver on his computer keeps popping on. This makes it so the scratches on the floor are not lit....so it doesn't even give you the option to look at them.

This happened to me the first time I played. I looked at his computer and then rewound time as to not giveaway that I was snooping. This made it so I could not progress in the game. No matter if I interacted with the computer again or not...it would always go back to the screen saver and not let me "see" the scratches on the floor.

Even selecting to go back to the last checkpoint did not correct this issue. I had to quit out to the main screen and restart the boys dorm section.