PDA

View Full Version : Hotfix - July 8th, 2015



Saikocat
8th Jul 2015, 14:25
- Implemented a fix for an issue that resulted in some players getting stuck with a "Syncing" message after their League placement finished

- Resolved an issue that led to some players from South America and Oceanic region not being able to find matches when searching for League games

Saikocat
8th Jul 2015, 14:29
We're back online now!

Truckposeidon
8th Jul 2015, 16:33
Ever since the fix I have been getting errors while trying to queue for a game. It said it failed to connect to steam party servers and to link my SE account. So I did that and now im getting failed to enter matchmaking error and sometimes the que wait time pops up and then it says joining game and it boots me back to main menu.

enkaku-silence-
8th Jul 2015, 16:39
Was the killcam overlay bug fixed? Sometimes people are stuck in the beginning of the second round and can't move because they have the killcam overlay above their screen. Only solution is to get killed. This should be high priority.

Truckposeidon
8th Jul 2015, 16:43
Also I can't unlink my square enix account now. And am getting really bad lag during games if I actually get into one. I get experiencing network issues every couple seconds and people just lag around the map. And all of my loadouts keep being reset.

Going to validate my files and see if that fixes it

JackEr4
8th Jul 2015, 17:08
Was the killcam overlay bug fixed? Sometimes people are stuck in the beginning of the second round and can't move because they have the killcam overlay above their screen. Only solution is to get killed. This should be high priority.
hold tab to move when that happens

FireWorks_
8th Jul 2015, 17:32
hold tab to move when that happens

Nice catch!

Here is the bug thread:
http://forums.eu.square-enix.com/showthread.php?t=157393
Cause by any extensive keyboard input it seems. I get this when I try typing... but you cant chat during the first selection:/ Would be nice to have that changed in the same pass.

Truckposeidon
8th Jul 2015, 17:44
I verified my steam intergrity of cache and it seems to have fixed itself now.

Sasha_Vykos
8th Jul 2015, 19:05
I'm form Europe and I still can't find a single ranked match after the patch (not that find a non ranked match is easy but sometimes I find something). I just waited 40 minutes finding nothing. This issue started after the last week patch.

Duflux
9th Jul 2015, 00:36
Hi,

This patch is not helping us in South America find a league match at all, at least not me...I know im not alone. Im been here since the beginning of the league games being patient, reporting problems.. hoping action was being taken... sidelined on a thread in the nosgoth technical issue forum with many more of my comrades for South America who have now abandoned the game.

Im losing my patience with this game, how can you say youve introduced a hotfix for south america and we cant access the league games, all i hear is how amazing it is from people in other regions who can play... and while im happy for them, what about us?

Sorry for ranting but its about time... :(

Saikocat
9th Jul 2015, 09:38
This patch is not helping us in South America find a league match at all, at least not me...I know im not alone. Im been here since the beginning of the league games being patient, reporting problems.. hoping action was being taken... sidelined on a thread in the nosgoth technical issue forum with many more of my comrades for South America who have now abandoned the game.


So to confirm, with the League session that was running last night you weren't able to find a match either? Can you let me know around what time you were searching, and in more detail what happened? We may need to grab some more info and log files from you to dig into that further.


I'm form Europe and I still can't find a single ranked match after the patch (not that find a non ranked match is easy but sometimes I find something). I just waited 40 minutes finding nothing. This issue started after the last week patch.

Around what time are you searching as well? And you're able to get into other matches okay and start a private match okay, without error?

Sasha_Vykos
9th Jul 2015, 09:52
So to confirm, with the League session that was running last night you weren't able to find a match either? Can you let me know around what time you were searching, and in more detail what happened? We may need to grab some more info and log files from you to dig into that further.



Around what time are you searching as well? And you're able to get into other matches okay and start a private match okay, without error?

I searched yesterday between 20:00 and 21:30 CET. I never was able to find a lobby. I can play some non ranked match but I generally need far more time to find one than before the league patch. Sometimes I wait 20-30 minutes. If someone invite me, I can join and play no problem.
And the last time I tryed to create a private match, I couldn't.. but I was able to join if I had the code. I tryed on monday when I played the eu monthly final. I can try again later when I'll be at home and let you know. Thanks.

Saikocat
9th Jul 2015, 09:56
Let me know how you get on, and what error you get when trying to create a private match, as the two are likely connected. You can drop me a PM if you like, and include your Steam profile link.

eXmoRtiZ
9th Jul 2015, 11:50
Hello,

Some issues I experienced yesterday:
- I was at Gold II first or second place and needed 1 win to promote. I lost 3 matches, but I got positive points /1-2 points/ (well I played against lot of Eternal / Blood level players), dunno if that was intended or not. After I won 1 match, I jumped to Eternal. I'm not sure, if the point system working as intended. I see higher / lower points on different league. Like someone with 450 point in gold 2 league, then someone with 420 in Blood league.
- If I not play for 1 day, the system ?automatically? decrease my league.
- The From -> where league picture still not works good. (I Started at Silver IV -> Gold II, it was fine). After i got to Eternal it says: Start eternal -> Now eternal.
- After the hotfix, the "sync froze" issues is gone. Nice work.
- I see my league, and can check my friends rating, BUT all of the name and avatar picture is missing, so it's pointless now :).

Duflux
9th Jul 2015, 18:54
So to confirm, with the League session that was running last night you weren't able to find a match either? Can you let me know around what time you were searching, and in more detail what happened? We may need to grab some more info and log files from you to dig into that further.



Around what time are you searching as well? And you're able to get into other matches okay and start a private match okay, without error?

Hey there!

Thanks for the reply :)

Yesterday i was online trying to connect from 23:48 until 00:28. its logged in the technical problems section http://forums.eu.square-enix.com/showthread.php?t=157206&page=2 The problem is that i can get into the matchmaking screen but it never connects me to a league match, just keeps me in the match making lobby.

Im currently online now trying to connect and still no joy, been trying for around 40 mins now, again i was logging this in the same thread listed above. Iam able to get into standard matches but it tales 5-10 mins if i am able to connect at all to a game.



And you're able to get into other matches okay and start a private match okay, without error?

No I am unable to create private matches, It tells me "I failed to enter the matchmaking queue" when i try to start the private server.

If you need any additional information plz let me know.

RainaAudron
9th Jul 2015, 19:38
I´m having trouble with viewing avatars/nicknames in the League as well, it´s all just blank now... ???

Audhumbla
10th Jul 2015, 14:21
It was a quick fix to that bug where you'd get stuck loading league data. The avatars should stream in slowly in the background.

Saikocat
10th Jul 2015, 15:22
Hey there!
No I am unable to create private matches, It tells me "I failed to enter the matchmaking queue" when i try to start the private server.

If you need any additional information plz let me know.

Ah, that definitely indicates a wider connection issue, something blocking your connection to the servers. Have you been in touch with support (http://support.nosgoth.com)yet? They'll need to check into your ph.log file (it's in \nosgoth\BCMPGame\Logs\Phosphorous\)

Duflux
10th Jul 2015, 19:58
OK Thanks. Ill go do that. (BTW - There is no phosphorous file).

calypso-694
14th Oct 2015, 15:00
I just start having a crash issue. everytime I go to the League tab my game syncs fine then freezes then crashes. this just started yesterday night. playing a legue game is fine but it crashes over and over once I get to the league screen. also my rank isn't show after each match.

im playing on an old laptop but ive never had issues before.