PDA

View Full Version : Whole Game Fails To Start With Error Report



Hanandrof
22nd Jun 2015, 02:01
I saw the steam sale and was like why not I have not heard bad things about this game...so I check my pc requirements I can play on low settings. So I go ahead and buy it. I wait for it to install. After it installs I start it up and it gives me an error (error is posted later). So i restart my computer and error is still there. I reinstall the game and try rebooting my computer again. The error is still there. If you can tell me what is wrong that would be highly appreciated. I have tried playing in safe mode and I got the same thing the first time, later after closing out and checking task manager it says that it is still running.

Error goes as follows:
Fatal error!

Address=0x57bbab4e (filename not found) [in C:\Program Files (x86)\NVIDIA Corparation\PhysX\Engine\DB8A731FDBD5\PhysXCore.dll]
Address=0x1aed338 (filename not found)
Address=0x1aed338 (filename not found)

Thank you for the help,
Hanandrof

benadoceo
22nd Jun 2015, 08:06
I had this same error too at first, What I did was I uninstalled then reinstalled Nvidia PhysX. The game could start after that.