View Full Version : Controls missing in the Android version

31st May 2015, 18:14
Hello all! :)

I'm opening this topic to communicate that the game controls are gone since the last update (May 27, 2015), making it impossible to play by touch as before. I don't know if the problem happens to all players, but by the comments and the feedback I have received, there are many people affected.

I haven't got any via of contact with Realtech, so I decided to put it here to see if someone in the group of Square Enix can do something about it.

I appreciate the time that you are going to spend on this. :)

1st Jun 2015, 13:12

same thing unfortunatelly happened to me, too. When I quit game, everything was just fine, next day I started the game looking forward to continue in my mighty adventure when I discovered that control buttons are all gone. I tried to reinstall the game twice, even delete all the game folders I was able to find, but with no positive result. Poor Lara just keep on standing there :/

I hope some fix will be released soon (as well as other TR ports :) ), the journey must go on!

9th Jun 2015, 21:33
Well... anything new anyone?

I'm still hoping for some reply or for an update which will fix this issue. It would be nice to have some response from devs, so we know if the problem is being solved. I check the forum and google store every day hoping for some info on that, but nothing is to be heard from anyone :/

20th Jun 2015, 18:59
Went looking for TR2 on Google Play (hey, it could have shown up without prior notice) and spotted this on the TR1 (https://play.google.com/store/apps/details?id=com.squareenix.tombraider1classic&hl=en) page:

What's New
Missing touch screen controls fixed (tap screen to restore controls).

Apparently the update rolled out on June 10th. :)