PDA

View Full Version : No sound in game (PS3)



LoughNessMonster
29th May 2015, 20:16
I'm having an issue where there's no sound at all in the game. I'm on a 320gb PS3 slim. Once I start the game, there's nothing but silence (in menus, gameplay, everywhere).

I've previously played through episodes 1-3 with no issues. This only started happening today as far as I can tell. The audio settings in the game are all set to default. I've tried deleting the game and reinstalling with no luck - the problem persisted. This isn't happening with any other games.

Any help is appreciated.

julietxjules
29th May 2015, 22:31
If you have had issues in the past with other games on your PS3 - such as random crashing or program hanging, then the problem is more than likely to be a corrupted hard drive; incidents like the aforementioned always have a detrimental effect on the system over time. Have you considered performing a system restore? I know this is highly inconvenient, but there are times when extreme measures are called for, and this might be one of those times.

I play the game using a PS3 and can report no such issues like yours.

LoughNessMonster
29th May 2015, 22:56
Thanks for the advice. I did a soft reset (restored all default system settings, etc) and fortunately it seems to have worked. Hopefully a full formatting will not be necessary! I don't get many random crashes/hanging, so I guess some audio output settings just got mixed up somewhere along the way. Thanks again for the info.