PDA

View Full Version : Game won't start or doesn't last long



Hughhhcom
23rd May 2015, 02:05
Hi all,

I'm trying to play this game and I'm having major problems. Initially I couldn't get past the initial screen prior to the Continue/New Game/Options/Etc menu appearing. Winding the graphics preset down to Lowest, I managed to get the DLC dialogs popped up and dealt with (clicked OK) and then got to the menu. I started a new game and pressed Space to skip the intro video; this caused the game to die, with psychedelic colours and shapes covering the screen, leading me to believe the video card was at fault. Firing it up again, I can always get past the credits/logo screen, but then it's hit-and-miss whether I can get through the pre-menu common loading screen (showing Lara centre of screen with pistols akimbo) and into the menu without similar psychedelic FUBAR colours appearing, resulting in fiery death of the game and Windows popping up a generic error message:
Lara Croft and the Temple of Osiris has stopped working.
A problem has caused the program to stop working correctly. Please close the program.

I've tried loading the game in every graphics preset from Lowest to Very High, and Fullscreen versus Windowed, to no avail.

My specs are as follows:

http://www.passmark.com/baselines/V8/display.php?id=41503801030

Windows 7 Home Prem 32-bit
M/B: Asus B85M-F
CPU: Intel G3258 dual-core 3.2 not overclocked
RAM: 2x4GB PC1200
HDD: Seagate 1TB 3.5" Desktop Solid State Hybrid Drives 8G NAND Flash + 7200 RPM 64MB Cache SATA 6.0Gb/s
Audio: Onboard
Video: Nvidia GTX 750 Ti 2GB (driver version 347.25)
DX: 11

Please help... I just bought this new M/B, CPU and Video card specifically to play newer games. I need to make this work. Thanks!

Underhill283
22nd Jun 2015, 03:06
I have similar hardware to yours and a similar problem running the GOG downloads for TR4 and TR5. When launching from the desktop icon or start menu launch, the main screen goes black. CTL/Alt/Del launches the Task Manager (in the second display screen) which shows that TR is not responding - end task to restore the screen.

I have discovered a work around. Go to Start Menu/Programmes/GOG/TR4 and click on the Set Up file. This launches the set up screen. I can then select the video settings (higher resolution and 32bit operation), press OK and the programme launches ok and can be played normally. I have to do this every time which is inconvenient but workable - I would like to know if others have had the same problem and a better answer.