View Full Version : Episode 3 Glitch: Impossible Progress?

20th May 2015, 16:00
So I think this is the place to report gameplay bugs/glitches. There was a small one that I encountered in Episode 3. In the garage in Chloe's house, when trying to hack into David's laptop, I used all of the password attempts and was locked out of his laptop. I then tried to use the rewind power, in order to continue trying passwords until I got the right one. But the rewind power would not activate. There was no way to enter any more passwords, and I couldn't leave the garage until entering a password. So I was basically stuck, with nothing more to do.

The problem was easy to fix--I just reloaded the last checkpoint, at the start of the garage sequence, and the rewind power worked again, so I was able to find the right password and continue. But it was still a frustrating glitch to experience.

Hopefully this bug will be fixed in future patches, so that others will have a smoother experience in this part of the game. Thanks!

22nd May 2015, 16:34
Thanks for reporting this issue - I will get this passed on to be looked at