PDA

View Full Version : Patch Notes - August 6th update



Saikocat
6th Aug 2014, 21:23
Party System

Fix for joining a party while already in a game and failing to connect to the host's lobby
Fix for party clients not properly exiting the party when closing the application via Windows "exit" button or Alt+F4
Your party will now appear on the persistent bottom bar next to your own player icon rather than in the PLAY tab.


Reaver
Leap Attack

Adjusted damage values, now deals 225-375 damage (was 200-350)


Sentinel
Dive Bomb

Motion Blur effect now correctly disables when Motion Blur is turned off in the Video Options.


Deceiver
Shroud

Reduced Deceiver's visibility with the new visual FX.
Can now cancel early by melee attacking.


Loadouts

Fixed an issue causing saved Loadouts to be erased


Intermission

Match intermission time increased to 45 seconds, was 30
End-of-game UI duration reduced to 20 seconds, was 30


Radial Blur Effects

Last update, many abilities with "radial blur" effects, like Grenade explosions, were adjusted. Based on feedback, we have made the blur components of these effects disabled when the "Motion Blur" setting is disabled in Video Options.


Patch Sizes

This is another large patch - we are aware this isn't ideal and have a solution to reduce patch sizes in place, please bear with us on this one. We are definitely working to limit the number of large patches being sent out.

RazielWarmonic
6th Aug 2014, 21:27
Sentinel

Dive Bomb

Motion Blur effect now correctly disables when Motion Blur is turned off in the Video Options.



I hope you mean on all vampires that are moving faster than normal? It's present on Tyrant and Reaver as well, and just general flying on Sentinel...

Rynnik
6th Aug 2014, 21:29
Party system activated, tweaks to recent changes, and loadouts fixed. All just in time for the free weekend - nice one folks!

ModernD
6th Aug 2014, 21:31
Nice to see the quick changes, hope this settles some of the forum rage for the last patch. I'll be rushing home to see how the Deceiver looks.

Denox92052
6th Aug 2014, 21:32
U guys are doing a great Job on moving out Patches Quick. Quite happy now that the Party System issue seems Resolved. Thanks for the Good Work and keep it up.

FireWorks_
6th Aug 2014, 21:36
Deceiver

Shroud

Reduced Deceiver's visibility with the new visual FX.
Can now cancel early by melee attacking.



Now that is mother flipping AWESOME!!!

MasterZtark
6th Aug 2014, 21:36
Thank you Cat! Great to see another quick update, and as always I can't wait to test everything out!

demontrace
6th Aug 2014, 21:37
Any word on how long the update is going to take? Currently the game says it's down for maintenance.

serpen1
6th Aug 2014, 21:38
Excellent, hopefully parties and loadouts will work a bit better now. So is shroud back to the transparency where it was or somewhere in between?

ModernD
6th Aug 2014, 21:41
Facebook post said up to 90 minutes, which was 14 minutes ago.

Psyonix_Eric
6th Aug 2014, 21:41
Excellent, hopefully parties and loadouts will work a bit better now. So is shroud back to the transparency where it was or somewhere in between?
Somewhere in between. My explanation of our reasoning on this change to Shroud can be found here (http://forums.eu.square-enix.com/showthread.php?t=15290&p=112164#post112164).

Armdevil
6th Aug 2014, 21:41
oh thank god that blur is gone! lol
any chance of someTyrant buffs? :) Big guy is a bit lacking in almost every area

Psyonix_Corey
6th Aug 2014, 21:46
I added this to the patch notes -

Patch Sizes
This is another large patch - we are aware this isn't ideal and have a solution to reduce patch sizes in place, please bear with us on this one. We are definitely working to limit the number of large patches being sent out.

Psyonix_Eric
6th Aug 2014, 21:48
I hope you mean on all vampires that are moving faster than normal? It's present on Tyrant and Reaver as well, and just general flying on Sentinel...
Correction to what I had originally wrote here. I spoke to our FX guy and he has confirmed that nothing was added to the other characters. The Sentinel was the only one that had it. What you may be seeing is the radial blurs added to grenades, which is now also controlled by the motion blur settings.

White2abbit
6th Aug 2014, 21:48
Sentinel
Dive Bomb

Motion Blur effect now correctly disables when Motion Blur is turned off in the Video Options.




Thank God. Favorite class was crippled cause of that

MasterZtark
6th Aug 2014, 21:49
Deceiver
Shroud

Reduced Deceiver's visibility with the new visual FX.
Can now cancel early by melee attacking.




Now that is mother flipping AWESOME!!!

I agree, that alone changes Shroud (for the better I think)! The visibility of it is not even on my mind at all right now. Get hit with a bola? Shroud to break it, then you have the options of using a melee and continuing your assault, using the AoE Shroud damage on the enemies, or trying to make an escape. Very cool.

Khalith
6th Aug 2014, 22:02
I'm iffy on buffing leap attack back up, the lowered damage seemed fair for it's incredible versatility.

NomzNomz
6th Aug 2014, 22:04
Huh... did I even turn motion blur off? I should check. I can't see most things when I dive with sentinel xD

MasterZtark
6th Aug 2014, 22:13
I added this to the patch notes -

Patch Sizes
This is another large patch - we are aware this isn't ideal and have a solution to reduce patch sizes in place, please bear with us on this one. We are definitely working to limit the number of large patches being sent out.

I'm very happy with large patches like these that were two days apart, as apposed to waiting one or two weeks for the unwanted bugs/glitches to be fixed and changes added.

RazielWarmonic
6th Aug 2014, 22:14
Correction to what I had originally wrote here. I spoke to our FX guy and he has confirmed that nothing was added to the other characters. The Sentinel was the only one that had it. What you may be seeing is the radial blurs added to grenades, which is now also controlled by the motion blur settings.

Cool, thanks Eric!

NomzNomz
6th Aug 2014, 22:23
Withdrawal symptoms :(

TendrilSavant
6th Aug 2014, 22:42
Deceiver
Shroud

Can now cancel early by melee attacking.




Get hit with a bola? Shroud to break it...
This worries me. Did you guys test this? Seems like it will be a very strong interaction.

Psyonix_Corey
6th Aug 2014, 22:45
This worries me. Did you guys test this? Seems like it will be a very strong interaction.

Sorry, I missed this note in the patch notes. It no longer breaks Bola since you can melee out of it. It is usable while Bola'd, but that's sort of like using Camo while you're Infected.

We'll keep an eye on it, there's an argument for making it break Bola but not be able to immediately resume attacking (which is typically OP).

uNborn-
6th Aug 2014, 22:47
This pleases me, and my circles greatly. Thanks for the quick fixes.

AguaFranca
6th Aug 2014, 23:06
I'm not sure if my steam client its failing, or if this is effectively happening.

Two days ago I download a 1.4GB patch, then I was able to play again. Today when I want to play steam started downloading another 1.4GB patch. Can anyone confimr that this happened to them as well? Just want to know if I'm having an issue or if it is normal.

C0rinthian
6th Aug 2014, 23:10
Same thing with me, was wondering as well then saw this thread.

RainaAudron
6th Aug 2014, 23:12
There was another patch tonight which is the same size as the previous one. Check patch notes on the first page.

Sadievalism
7th Aug 2014, 00:23
so let me get this right you are fixing the party system and yet i have not even got to same game with a friend for even once cannot join to lobbies nor in party what is the deal with that ?

serpen1
7th Aug 2014, 00:24
So how long till the party server boots up?

VampiricDemise
7th Aug 2014, 00:32
Last patch: ;_;
This patch: n_n

Much happier with the changes incoming. I was having a trippy time playing Sentinel with the blur on dive/abduct. I cannot wait until I can see the shroud changes again. :v 'cause I definitely did not like the idea of being like a mirror while in Shroud.

Psyonix_Corey
7th Aug 2014, 00:34
so let me get this right you are fixing the party system and yet i have not even got to same game with a friend for even once cannot join to lobbies nor in party what is the deal with that ?

Parties are working flawlessly for us here, so there may be some issue we haven't seen yet for you guys. Can you submit your log files to our support address urgentnosgoth@psyonix.com?

Sadievalism
7th Aug 2014, 00:35
Parties are working flawlessly for us here, so there may be some issue we haven't seen yet for you guys. Can you submit your log files to our support address urgentnosgoth@psyonix.com?

will submit my logs asap i want to get to the bottom of this Xd

Psyonix_Corey
7th Aug 2014, 00:37
will submit my logs asap i want to get to the bottom of this Xd

What region are you in? (USeast, USwest, EU)?

Sadievalism
7th Aug 2014, 00:43
im on EU and i posted all of my logs just now

Psyonix_Corey
7th Aug 2014, 00:48
im on EU and i posted all of my logs just now

Our matchmaking servers think you're VAC banned. I see on your Steam profile it occurred years ago. We're investigating.

Sadievalism
7th Aug 2014, 00:51
Our matchmaking servers think you're VAC banned. I see on your Steam profile it occurred years ago. We're investigating.

this should not be a problem as this does not occur to me in any other game even the game i got it in lets me play on its servers :D i can play on any vac servers just fine 0.o

Psyonix_Corey
7th Aug 2014, 00:53
this should not be a problem as this does not occur to me in any other game even the game i got it in lets me play on its servers :D i can play on any vac servers just fine 0.o

Here's the deal:
- You have a 1,048 day old VAC ban on your account not related to Nosgoth
- You aren't VAC banned for Nosgoth
- Steam is telling the matchmaking server you're VAC banned for Nosgoth (this is incorrect).

We're going to push a new party server ASAP that handles VAC ban checking differently while we work with Valve on this. Will update when I have information.

Sadievalism
7th Aug 2014, 00:57
Here's the deal:
- You have a 1,048 day old VAC ban on your account not related to Nosgoth
- You aren't VAC banned for Nosgoth
- Steam is telling the matchmaking server you're VAC banned for Nosgoth (this is incorrect).

We're going to push a new party server ASAP that handles VAC ban checking differently while we work with Valve on this. Will update when I have information.

thanks for the info i had no idea this could even happen 0.o since steam wont take bans off my record even if they arent for a true reason it makes me a little sad that some idiots on gameservers accuse of me about hacking as they are losing everyone reports and my account is flagged for the rest of my life... sigh..

Marmite666
7th Aug 2014, 01:34
*squeek* I was so very excited to find out that The Fane has been added as a siege mode! ^^ Just wondering though.... why it wasnt announced within the patch notes?
Also, I am glad the sentinal swoop blur bug has been fixed as I found it totally hard to focus on whom I was kidnapping.

Bones1344
7th Aug 2014, 03:05
I'm still getting the error message about not being connected to the party server. I restarted my entire computer and it worked, but at the moment I apparently have a networking error that DC's me soon after booting up my PC and once I got into a game that I was partied up with a friend (it had fixed itself) I got kicked from the game. Now I'm trying to do it again, and it's giving me the error repeatedly. I can't invite, when I try to accept invites, it gives me the error. I've restarted Nosgoth, restarted Steam, nothing works.

Edit: I neglected to mention that I'm US East.

PencileyePirate
7th Aug 2014, 03:15
Thank you so much for the quick fixes Psyonix! I know I can QQ sometimes but it's really great to see you paying attention to the community, and what's more, releasing fixes for 'critical' issues with such a short response time.

It seems like everything I was frustrated with from the previous patch has been tidied up nicely! : )

GenFeelGood
7th Aug 2014, 06:04
I love this shroud, it can not only be cancelled with melee but with infect/backstab as well. I can now depend on this to function as an alternative to disguise, rather than just as a hail mary for escaping or pressing the attack; which allows me to make use of dominate mind. Please leave it as it is, PLEASE:D.

BigFatJonny
7th Aug 2014, 06:31
With Shroud no longer cancelling Bola, how are Deceivers supposed to get away now?

On another note ... I saw the patch size and was hoping for the new classes. :( Silly me.

Masatt
7th Aug 2014, 10:02
Party server still not working for me either in Finland, Europe. Nor is it working for any of my friends. None of us are VAC-banned, it just gives us all the error about not being connected to the party server.

Kelayla
7th Aug 2014, 10:18
Party system working ,realyyyyyyy but only on your dream.
OMGGGGGGGGG can you fix that Party ,we play 4 friends and none for us can invite or join in party,we are not VAC - banned.
Message : YOU ARE CURRENTLY,NOT CONNECTED TO THE PARTY SERVER,PLS TRY AGAIN LATER.

Can you working harder???

trickerino
7th Aug 2014, 10:34
Doesn't work in Greece either.

Lomonop
7th Aug 2014, 10:34
*squeek* I was so very excited to find out that The Fane has been added as a siege mode! ^^ Just wondering though.... why it wasnt announced within the patch notes?
Also, I am glad the sentinal swoop blur bug has been fixed as I found it totally hard to focus on whom I was kidnapping.
It was added in the patch of 4 August (where it was in the patch notes).


On another note ... I saw the patch size and was hoping for the new classes. :( Silly me.
Haha, they aren't even properly announced yet (with full pictures instead of silhouettes and a background story).
The download size doesn't say anything about the amount of data added, data that is replaced needs to be downloaded as well.

RainaAudron
7th Aug 2014, 11:26
Ever since the patch on the 4th my game has been freezing on the startup logos (SE logo/Psyonix logo) sometimes. Anybody else having this issue?

This is the launch log:

Log: Log file open, 08/07/14 13:24:45
DevNet: Wants NAT Traversal: TRUE
Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
Log: ... running in INSTALLED mode
Init: Language extension: INT
Init: Language extension: INT
DevConfig: GConfig::LoadFile associated file: ..\..\BCMPGame\Config\BCMPUI.ini
Init: Version: 140806.90000
Init: Compiled (32-bit): Aug 6 2014 11:04:48
Init: Command line: -onethread
Init: Base directory: C:\Program Files (x86)\Steam\steamapps\common\nosgoth\Binaries\Win32\
[0001.02] Init: Computer: RAINA-PC
[0001.02] Init: User: Raina
[0001.02] Init: CPU Page size=4096, Processors=4
[0001.02] Init: High frequency timer resolution =2.435937 MHz
[0001.02] Init: Memory total: Physical=7.9GB (7GB approx) Pagefile=15.7GB Virtual=4.0GB
[0001.19] Log: Steam Client API initialized 1
[0001.19] DevNet: Wants NAT Traversal: TRUE
[0001.19] Init: Presizing for 0 objects not considered by GC, pre-allocating 0 bytes.
[0001.23] Init: Object subsystem initialized
[0002.38] Log: Found D3D11 adapter 0: NVIDIA GeForce GT 630M
[0002.38] Log: Adapter has 1998MB of dedicated video memory, 0MB of dedicated system memory, and 2047MB of shared system memory
[0002.41] Log: Shader platform (RHI): PC-D3D-SM3
[0003.18] Log: PhysX GPU Support: DISABLED
[0004.24] DevShaders: ... Loaded 1720 shaders (4 legacy, 0 redundant)
[0004.24] DevShaders: Verifying Global Shaders for PC-D3D-SM3
[0006.62] DevShaders: ... Loaded 31119 shaders (0 legacy, 0 redundant)
[0006.69] DevShaders: Shader cache for refshadercache-pc-d3d-sm3 contains 1905 materials (0 redundant)
[0008.05] Log: 75254 objects as part of root set at end of initial load.
[0008.05] Log: 0 out of 0 bytes used by permanent object pool.
[0008.05] Log: Initializing Engine...
[0008.16] Log: Wwise(R) SDK Version 2013.2.8 Build 4865. Copyright (c) 2006-2012 Audiokinetic Inc. / All Rights Reserved.
[0013.39] DevOnline: Created named interface (RecentPlayersList) of type (Engine.OnlineRecentPlayersList)
[0013.39] Log: Initializing Steamworks
[0013.42] DevOnline: Steam ID: [1:54745703] (76561198015011431)
[0013.42] DevOnline: Steam universe: PUBLIC
[0013.42] DevOnline: Steam appid: 200110
[0013.42] DevOnline: Steam IsSubscribed: 1
[0013.42] DevOnline: Steam IsLowViolence: 0
[0013.42] DevOnline: Steam IsCybercafe: 0
[0013.42] DevOnline: Steam IsVACBanned: 0
[0013.42] DevOnline: Steam IP country: SK
[0013.42] DevOnline: Steam official server time: 1407410698
[0013.42] DevOnline: Steam Cloud quota: 0 / 0
[0013.42] Log: Logged in as 'Raina Audron'
[0013.50] VoiceChat: The desired playback sample rate is 22000.
[0013.50] DevOnline: Using build Id: -407831175 - 140806.90000
[0013.58] DevOnlineSuite: Current Language is: en
[0013.58] DevOnlineSuite: Current Version: 1.0
[0013.88] ScriptLog: Online Suite has been initialized!
[0015.04] Log: LoadMap: MPFrontEnd?Name=Player?Team=255
[0023.61] Log: Game class is 'GameInfo_Lobby_K'
[0024.22] Log: Primary PhysX scene will be in software.
[0024.22] Log: Creating Primary PhysX Scene.
[0024.28] Log: Bringing World mpfrontend.TheWorld up for play (22) at 2014.08.07-13.25.09
[0024.32] DevOnlineSuite: Metrics unable to initialize, not signed into Online Suite
[0024.32] DevOnlineSuite: Metrics failed to initialize!
[0024.32] ScriptLog: CurrentPlaylistId:0
[0024.32] DevOnlineSuite: Retrieved Steam async task manager
[0024.32] Log: Bringing up level for play took: 0.697542
[0024.32] DevOnline: RegisterRemoteTalker(0x0110000103435A67) returned 0x00000000
[0024.32] DevOnline: StartRemoteVoiceProcessing(0x0110000103435A67) returned 0x00000000
[0024.32] ScriptLog: PlayerController_Lobby_K_0logged in with options ?Name=Raina Audron?Team=255
[0024.32] Log: AddPlayerMotionDevice: [0] LocalPlayer_K_0
[0024.32] Log: LocalPlayer 0 - Multiple UberPostProcessEffects present...
[0024.32] Log: LocalPlayer 0 - Multiple UberPostProcessEffects present...
[0024.44] Error: Failed to read file '..\..\BCMPGame\Config\BCMPSaveData.sav' error ()
[0025.17] DevOnline: UserStatsReceived: bIOFailure: 0, UID:

I also just got that error "cant connect to the party server" just by searching regularly for a game, I was not partied with anybody though...

Wolf_the_Legend
7th Aug 2014, 11:37
meeleattack sounds of vampires are terrible since this patch ... pls take them back or make them less annoying ... it dosen´t sound authentic. thx

MightyMarlo
7th Aug 2014, 12:12
I just tested to play with my brother, and we still got the message "you are not connected to the match making party", at the moment we click on the button to invite the other. We are playing in France. So, we are not the only two cursed :3

Penispumppu
7th Aug 2014, 12:25
Same here, does not work. I've only been waiting for 4 days to play Nosgoth properly, I can't even describe how disappointed I am to these updates. At least we had a party system before these half assed updates, now we have nothing and no way to play WITH friends. Back to closed alpha and fix this? lol...

Edit. Yes I know my nick sucks

Persiphas
7th Aug 2014, 13:38
Got the same problem as the people above with the matchmaking system (not connected to party servers). There are very strange situations, for example: A invites B and C -> B sees the party in lower left corner but when A (who can see that B is in his party) starts search for lobby B does not join after A. On the other hand, C, who has also been invited but can not be seen by A, joins into same lobby as A.
wtf?

(In case someone reads this i have one plea: please make the lobby look a little darker again! imho the colors are to bright for a game like nosgoth)

MueDaX
7th Aug 2014, 14:19
still no connection to party servers!!!

Saikocat
7th Aug 2014, 14:19
If anyone is still having issues with party matchmaking, can you let me know at exactly what time that was? It should be okay for you now, but if people are having issues, I just need to know at what time (and what time zone you're in), so we can check our logs. Thanks all!

LorenCole
7th Aug 2014, 14:26
I've got problems with this patch. I didn't try matchmaking or the Shroud thing, so I can't comment on that, still.

My problem is: when there's a big fight (example, smoke bombs plus alchemists that fire potions on me), my FPS drop almost to 0.

I've always played this game at "Higher" settings. Now, for playing it decent and fluid during melee fights, I've decreased to "Medium".

Have you messed something with graphics?

RainaAudron
7th Aug 2014, 14:41
I just tried to join a friend´s game just now and got the error that there is no connection to the party server.

malgaa
7th Aug 2014, 16:46
This has been happening since always I guess, at least during the whole time I've been playing the game:

-As alchemist, many direct hits with grenade deal no damage even though you can clearly see the grenade exploding when impacting the vampire. It happens surprisingly often against flying sentinels which makes alchemist even worse against sentinels.

-Tyrant jump not triggering (no impact animation, no dmg and no cooldown) sometimes when jumping between different heights. This leads to either using the jump to attack and failing because it does no damage, or being able to use the jump to travel between building's roofs without having to cooldown.

MightyMarlo
7th Aug 2014, 16:59
If anyone is still having issues with party matchmaking, can you let me know at exactly what time that was? It should be okay for you now, but if people are having issues, I just need to know at what time (and what time zone you're in), so we can check our logs. Thanks all!

Hello,
I just tryed again with my brother, and we still had the message "you are not connected to the party server". It was 18h54 in France UTC + 2:00
Maybe the problem is we are on same connection ?

(and no, frenchs dont all play reaver :p)

Edit : And my belgian mate have the same problem, at 19:06,same timezone

Voxyld
7th Aug 2014, 17:13
This has been happening since always I guess, at least during the whole time I've been playing the game:

-As alchemist, many direct hits with grenade deal no damage even though you can clearly see the grenade exploding when impacting the vampire. It happens surprisingly often against flying sentinels which makes alchemist even worse against sentinels.



I did not notice a thing about the jump but what you said about alch is a VERY BIG issue i noticed too !
At first, i thought it was only a graphical bug or a bug due to lag, but now i'm sure of it : sometimes, the grenade touch and explode on a vampire yet it deals 0 damage. This is very troublesome. Hope this will be fixed soon. It did not happen before so i guess it's from the recent patch.

Saikocat
7th Aug 2014, 17:15
Hello,
I just tryed again with my brother, and we still had the message "you are not connected to the party server". It was 18h54 in France UTC + 2:00
Maybe the problem is we are on same connection ?

(and no, frenchs dont all play reaver :p)

Edit : And my belgian mate have the same problem, at 19:06,same timezone

Were you inviting each other to a new party, or trying to join an existing game?

If the latter (joining an existing game), did it definitely have free spaces?

We're checking into this, guys. Hang in there!

MightyMarlo
7th Aug 2014, 17:18
We tryed to invite each other to a new party.
Yesterday, we tryed to join an existing game of each other with empty slot, but it didnt worked. We didnt make a new test today, but i will try as soon as possible, and i tell you :)

We thanks you for your fast answer :)

PencileyePirate
7th Aug 2014, 17:19
This has been happening since always I guess, at least during the whole time I've been playing the game:

-As alchemist, many direct hits with grenade deal no damage even though you can clearly see the grenade exploding when impacting the vampire. It happens surprisingly often against flying sentinels which makes alchemist even worse against sentinels.

I've only ever had this problem with high network latency, so it could be your internet connection.

SiD_Green
7th Aug 2014, 17:31
Tyrant jump not triggering (no impact animation, no dmg and no cooldown) sometimes when jumping between different heights. This leads to either using the jump to attack and failing because it does no damage, or being able to use the jump to travel between building's roofs without having to cooldown.

This happens if you land at the top of the jump arc, it's entirely predictable, and presumably intentional.

Prime_Abstergo
7th Aug 2014, 18:02
I've only ever had this problem with high network latency, so it could be your internet connection.
No **** man, it happens very often with me either. I have 40 ms. Suggestions?

malgaa
7th Aug 2014, 18:03
I've only ever had this problem with high network latency, so it could be your internet connection.

Always playing at around 60ms and happens relatively often so I don't think it's my connection.


This happens if you land at the top of the jump arc, it's entirely predictable, and presumably intentional.

Cool, didn't know how the mechanics behind it worked, thanks. Would like to ask though, is it really intentional?

Denox92052
7th Aug 2014, 18:03
Cant invite or Join my mate. 20:02 here in Germany ( GMT +2). Keeps saying im not connected to the Party Servers. We both even restarted Steam and the Game. Still not working

Psyonix-Greg
7th Aug 2014, 18:14
Working on the party server issue. We tried a hotfix last night that was to alleviate some of the issues communicating with Steam but it didn't seem to be successful. We're on the case and should have something shortly. What I would like to know is if anyone was having success with the party system last night and then they woke up to it failing? Thanks for your patience.

Louves
7th Aug 2014, 18:44
I've got problems with this patch. I didn't try matchmaking or the Shroud thing, so I can't comment on that, still.

My problem is: when there's a big fight (example, smoke bombs plus alchemists that fire potions on me), my FPS drop almost to 0.

I've always played this game at "Higher" settings. Now, for playing it decent and fluid during melee fights, I've decreased to "Medium".

Have you messed something with graphics?

Same problem here.

FireWorks_
7th Aug 2014, 18:45
Working on the party server issue. We tried a hotfix last night that was to alleviate some of the issues communicating with Steam but it didn't seem to be successful. We're on the case and should have something shortly. What I would like to know is if anyone was having success with the party system last night and then they woke up to it failing? Thanks for your patience.

No exactly sure about your time frames. I was able to party up yesterday in the EU afternoon (http://forums.eu.square-enix.com/showthread.php?t=15352&p=112784#post112784) and not able to do in the evening, which is all before your mentioned fix though. It didnt worked after the patch though I didnt try anymore after the first fail.

Is that of any help?

Haroux
7th Aug 2014, 18:55
Working on the party server issue. We tried a hotfix last night that was to alleviate some of the issues communicating with Steam but it didn't seem to be successful. We're on the case and should have something shortly. What I would like to know is if anyone was having success with the party system last night and then they woke up to it failing? Thanks for your patience.

Good Evening Everyone !

My friend and I were having success with the party system but not immediately, we tried to relaunch the game couple of time, it didn't worked, and we relaunched Steam and " BAZINGA " It worked !

But that was the only first step, once we were searching, the host could access a lobby but not the member of the host party.

We tried a couple of time, we finally succeeded to join a lobby. ( It was around 5 PM ( GMT +2, France )

And around 6:30 PM (GMT+2) a friend tried to join us in our party but he got the " not currently on a party server " Error message, and since that moment we couldn't create a new party

Saikocat
7th Aug 2014, 19:09
Hey guys

We're rolling out a few changes right now, so you might temporarily see some bumpiness (connection wise)

Classy66six
7th Aug 2014, 21:59
Any clue why party system isn't working at all, im trying to play with 3 mates for last 5 hours, with zero success, at best we'r both split in both teams and still no luck. Been trying to relog game and steam as well.. Any tips or insight how to get to play with mates?

RainaAudron
7th Aug 2014, 23:08
There was a patch yesterday which should have fixed the parties, but apparently it does not work still for many people.

H4lmoh
8th Aug 2014, 15:00
Hello,

Me and my friends wana play together but if we invite and we accept the invites we dont get in the party, is there some bug in the party invites?

FireWorks_
8th Aug 2014, 16:11
Yeah there still people experiencing trouble with the parties.


The bug thread is here:
http://forums.eu.square-enix.com/showthread.php?t=15352&page=5&p=113587#post113587

Shikei001
8th Aug 2014, 20:15
meeleattack sounds of vampires are terrible since this patch ... pls take them back or make them less annoying ... it dosen´t sound authentic. thx
+1 to that

And right now u can't even turn it down... I tried all sound adjustment bars but its still as loud as before... which is rly annoying because I used to have nosgoth rly quietly... now all I hear is this strange noise...

Razaiim
8th Aug 2014, 22:58
So I tried out the changes, phase seems good, matchmaker put me in some way one sided matches (would have been less so if I let my team do their own thing). The biggest thing I noticed is that backstabbing and infect detection are the best they have ever been, so plz don't diddle with it no more :)

Voxyld
9th Aug 2014, 11:36
Oh yeah i just noticed it today : is it normal that when you select your class as vampire, your special skill is called "weapon" on the screen ? Is it an error or am i having a problem ?

TexanWarlord
9th Aug 2014, 17:23
I'am also having this problem I tried joining on my buddies yesterday and neither one of us had any luck. Also when it said we were joining on either one of us. It showed us in the match, but actually we were stuck in the lobby waiting forever, or when we tried to join them in the lobby, we would be by ourselves, and it would say that host server is full. So i'd appreciate that ya'll would fix this problem. Thanks.

Shikei001
10th Aug 2014, 21:20
Another thing that I saw quite some times on this forum but is worth metioning again (as I now see this problem for myself), is that u can't unequipt Banners...
I never had a Banner befor this Free Weekend and I rly liked this plain look... but this Free Weekend Banner forces it's way to be equipted xD (I know u can right click and unequipt the Banner, but u have to do that after every match...)

Don't understand me wrong I rly like the look of the Free Weekend Banner and I think Psyonix did a great job adding something like that for such an event :D but I would like to choose for myself if I use it or not...

Stiggerachi
12th Aug 2014, 02:12
Is there a patch that makes the game not crash on start coming, or do the massive number of players who STILL cant play not matter to you?

Sherbniz
12th Aug 2014, 04:15
Is there a patch that makes the game not crash on start coming, or do the massive number of players who STILL cant play not matter to you?

I'm pretty sure they're not indifferent towards these issues, but solving them just takes time and testing.
Bug-Hunting is the most tedious process of software design... D: