PDA

View Full Version : LADEN Komme nicht in Spiel rein



Spiitter
15th Mar 2015, 01:16
Hallo,

wenn ich mit jemanden in der lobby bin (egal ob alleine oder mit mehreren) und das Spiel dann starte kommen alle nach nen paar Sekunden ins Spiel nur ich stecke noch im Ladebildschirm und nach wenigen Sekunden bin ich dann OHNE Fehlermeldung wieder im Hauptmenü. Was kann ich machen ??? Wolöte es UNBEDINGT mal spielen :/

Rago600
15th Mar 2015, 11:57
hmm was hast du denn für ein System ?

Spiitter
15th Mar 2015, 13:22
System: Win 8
RAM: 4 GB
Prozessor: AMD A4-6300 APU with Radeon(tm) HD Graphics 3.70 GHz
Systemtyp: 64-Bit
Graka: AMD Readon HD 8370D

Was mich halt wundert ist das ich das Tutorial ja locker spielen konnte also kann es an den anforderungen ja nicht liegen.

Louves
16th Mar 2015, 00:33
Nja deine Hardware ist schon sehr schwachbrüstig. Die Grafikkarte wird Nosgoth nicht schaffen. Auch dein Prozessor wird mit Nosgoth arge Probleme haben. Bedenke, dass die Tutorials in einem sehr kleinen Areal spielen und nur du alleine in diesen spielst, was keine zusätzliche Hardwarebelastung durch andere Spieler bedeutet.

Spiitter
16th Mar 2015, 13:17
Ja da geh ich dir recht das meine Hardware nicht die beste ist aber sollte dann trotzdem nicht auch das Tutorial TOTAL ruckeln auch wenn es nur ein kleines Areal ist ?? Ich mein im Tutorial ist alles FLÜSSIG und in ein Normal game komm ich GARNICHT rein (nicht mal mit ruckeln oder so) .... ist der Unterscheid wirklich SO GROß ??? Das kann ich mir nicvht vorstellen aber danke für deine Antwort :)