View Full Version : Please help me-New Customer Game Non-Operational

13th Feb 2015, 00:47
Thank you for helping me.

I began a post at STEAM.

It appears unfortunately I have been ignored.

Here is my post (copied and pasted):

Please help

I bought Life is Strange from STEAM recently.

I need your help.

The game is non-operational.

Here is the dialogue from the STEAM forum:

Please Help Beginning of Game
Hi,Will you please help me?

I have just completed downloading and installing the game. My first visual

is I see a beautiful landscape with a house far off in the distance. There is a

harbour (or perhaps beach) You hear lovely music in the background.

Yet,here it sits. Moving the mouse leads nowhere.

Moving any keys on the keyboard does not cause the game to commence

the story.

esc key does not lead anywhere or direct you to a save game screen or

anything else.

In point of fact ESC does nothing

Please tell me what may be wrong here?

I thank you so much!!
Last edited by elikos1; Feb 10 @ 9:02pm
Showing 1-19 of 19 comments

elikos1 has Life Is Strange™ Feb 10 @ 10:32pm
Is there any place that lists what computer keys control what functions?

elikos1 has Life Is Strange™ Feb 10 @ 10:38pm
I just noticed something important,,,,

Whilst watching a walkthrough on You Tube for Life is Strange I noticed

that the opening screen (on the contributor's page) shows on the far

bottom right......"Press Any Button"

I don't have that

That must explain why I never saw any save options either

Please help me

elikos1 has Life Is Strange™ Feb 10 @ 10:47pm
Yeah I just noticed ...must be real bad because here's what I'm supposed to



All of that is missing

All I see is the trees and the scenery and the music

elikos1 has Life Is Strange™ Feb 10 @ 11:04pm
here is what my opening screen looks like




elikos1 has Life Is Strange™ Feb 10 @ 11:05pm
another image:

Life Is Strange™
A Screenshot of Life Is Strange™
By: elikos1

elikos1 has Life Is Strange™ Feb 10 @ 11:06pm
So there wouldn't be any way to play a functional game of this until I

would be able to address this and fix this problem
Last edited by elikos1; Feb 10 @ 11:16pm

Square_Jason [developer] Feb 11 @ 3:41am
Can you `verify` your files.. and try again.. run in safe mode too.. need to

know your graphics card details etc?

elikos1 has Life Is Strange™ 23 hours ago
I verified the files

That did not help

I ran in Safe Mode

That did not help

Here are the stats you requested

OS Name Microsoft Windows 7 Ultimate
Version 6.1.7601 Service Pack 1 Build 7601
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name ********
System Manufacturer Hewlett-Packard
System Model HP Compaq dc7800 Convertible Minitower
System Type x64-based PC
Processor Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz, 2667 Mhz, 2

Core(s), 2 Logical Processor(s)
BIOS Version/Date Hewlett-Packard 786F1 v01.26, 7/31/2008
SMBIOS Version 2.5
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "6.1.7601.17514"
User Name ***********
Time Zone Eastern Standard Time
Installed Physical Memory (RAM) 8.00 GB
Total Physical Memory 7.92 GB
Available Physical Memory 6.07 GB
Total Virtual Memory 15.8 GB
Available Virtual Memory 14.0 GB
Page File Space 7.92 GB
Page File C:\pagefile.sys

Name NVIDIA GeForce GT 630


Adapter Type GeForce GT 630, NVIDIA compatible
Adapter Description NVIDIA GeForce GT 630
Adapter RAM (2,147,483,648) bytes
Installed Drivers


Driver Version
INF File oem69.inf (Section002 section)
Color Planes Not Available
Color Table Entries 4294967296
Resolution 1920 x 1200 x 59 hertz
Bits/Pixel 32
Memory Address 0xF2000000-0xF2FFFFFF
Memory Address 0xE8000000-0xEFFFFFFF
Memory Address 0xF0000000-0xF1FFFFFF
I/O Port 0x00002100-0x0000217F
IRQ Channel IRQ 16
I/O Port 0x000003B0-0x000003BB
I/O Port 0x000003C0-0x000003DF
Memory Address 0xA0000-0xBFFFF
Driver c:\windows\system32\drivers\nvlddmkm.sys (,

9.80 MB (10,274,448 bytes), 1/28/2015 8:51 PM)


elikos1 has Life Is Strange™ 22 hours ago
Is there anyone that can help me?

Zanathus has Life Is Strange™ 22 hours ago
I have exactly the same problem!

elikos1 has Life Is Strange™ 22 hours ago
Its terrible!

I can't play at all with no controls!

I checked my stats at Can You Run It.com and I meet all the requirements

I mean this is really awful

Zanathus,do you have any ideas what I can try that I have not tried yet?

elikos1 has Life Is Strange™ 21 hours ago
please someone help me

Is there anyonehere that can help me?

Zanathus has Life Is Strange™ 20 hours ago
You will not believe, game worked!
You know what I did?
Formatted the computer

elikos1 has Life Is Strange™ 20 hours ago
I don't know how to do that. I'm not sure I need to do that

I'm playing a bunch of games with the same system requirements and they

all play fine

Is there anyone that can help me?

Please help me

I still need help

elikos1 has Life Is Strange™ 19 hours ago
please someone help me

elikos1 has Life Is Strange™ 18 hours ago
Is there anyone that can help me?

please someone help me

elikos1 has Life Is Strange™ 17 hours ago
Isn't anyone going to help me?

Zanathus has Life Is Strange™ 2 hours ago
I've changed gpu, amd r7 260x to gtx 660
After change, I did uninstall every amd driver and install nvidia driver,

game does not worked, but...
When I did OS format and install nvidia drivers with OS "clean", the game

Just try install ou reinstall directX, drivers and vice versa

PS: Pardon if my english is sux :P

elikos1 has Life Is Strange™ 5 minutes ago
It's ok but I don't know how to do those things. Ypur English is great..It's

just that is an isolated issue. I'm not having problems with other games (in

the same calibre requirements)

The Developers are resonsible for providing the consumer with a product

that is operational.

That is as long as the system requirements are met.

They are not doing this and that's wrong

I want to know why my problem is being ignored

13th Feb 2015, 02:30
Make sure that you have updated all relevant drivers, especially the graphic card driver.

17th Feb 2015, 10:40

It sounds like it could be an active x issue. Could you follow these steps and let me know if that resolves it?

If you check Event Viewer (run eventvwr.msc from command prompt) and see errors for Life is Strange attributed to PhysXCore.dll then read on..

For users on 400 series to 900 series nVidia GPUs. Ensure this driver is installed

For OLDER GeForce nVidia users, ensure this driver is installed.

We supply both of these in the <steamapps>\common\Life Is Strange\_CommonRedist\PhysX folder..

Possible Fix/Solution for non nVidia users
Go to add/remove programs under control Panel
Find `NVIDIA PhysX System Software x.xx.xxxx
Uninstall this program (may need to find the nVidia folder under Program files and delete the PhysX folder as it doesnt seem to remove all traces of itself :(
Either manually browse to the `commonredist` folder within Steamapps for Life is Strange and install the PhysX driver again (9.13 for older cards, 9.14 for newer) or simply reverify local files to retrigger pre-requisite installation from steam itself