PDA

View Full Version : Host's team is full.



Cristari
28th Nov 2014, 12:04
Has anyone else seen this?

I attempt to join a game of TDM solo, I click on search and it searches and comes up with the UI message stating that the Host's party is full. Now I click search again and it happens again and again and again.

It's almost as though the match making is tripping over the same potential match.

lucinvampire
28th Nov 2014, 13:25
I've only seen this error when I've tried to accept invites from friends who are already in a lobby - not when I've searched solo. Have you tried restarting the game and seeing if it still happens?

Cristari
28th Nov 2014, 13:46
I've only seen this error when I've tried to accept invites from friends who are already in a lobby - not when I've searched solo. Have you tried restarting the game and seeing if it still happens?

I stopped the game and restarted it and managed to get a game but when the issue happened I could not get past it after many tries. I even went to a lobby for siege then back to TDM where I got the message again before I restarted the game.

Like I said its as though the matchmaking system was stuck on a game I couldn't join.

snejjjj
15th Dec 2014, 16:00
Today i am getting the "Hosts Party is full"-Error nearly all the time, and i am not in a party. Game restart doesnt work.

In Addition: Steam Overlay Window doesnt work. It opens, but i cant scroll, switch tabs, or do anykind of action.

maresrb
15th Dec 2014, 16:11
Yea, you're not alone with this problem

Sanguise23
15th Dec 2014, 17:22
that happened to me yesterday but it was only on one sever (cant remember if US east or West

DunhamSmash
15th Dec 2014, 19:45
Today i am getting the "Hosts Party is full"-Error nearly all the time, and i am not in a party. Game restart doesnt work.

In Addition: Steam Overlay Window doesnt work. It opens, but i cant scroll, switch tabs, or do anykind of action.

Thanks for the heads up, we'll need to look into this one.

The Steam overlay issue, however, may be a separate problem happening at the same time as the Host Party bug -- as we wouldn't/ don't have control over that aspect of the UI.

Let us know if you keep running into the problem.

Cheers.

Wolf_Hook
16th Dec 2014, 21:43
When entering the queue as a solo player I it tosses me into the pool finds a match then at the last second I get the host party is full pop up.

I've had this problem on NA West since Sunday night.

MorbiusBoeckx
20th Dec 2014, 14:57
Same message here "Hosts party full" but I'm playing solo. I have restarted several times, included steam but nothing work, the message keeps popping up. I cant join any european server. Can't say for US East, whenever a game starts I get booted back to lobby...

Ghayrog
20th Dec 2014, 15:05
Same problem. Getting this message and can't start a solo game. Tried restarting and even rebooting :) EU server.

Sugarcry
26th Dec 2014, 18:02
It tells me that servar is full or somthing like that anyone know why ?
this happened for me yestarday and when i logged today same thing for me and a friend.

SlyRebirth
26th Dec 2014, 18:32
Is anybody else having this problem? Are others getting into games okay?

Sugarcry
26th Dec 2014, 18:34
I noticed that this is happening only on europe servar's

MasterShuriko
26th Dec 2014, 18:58
Just tried recently to play but I cant find any games, sometimes i get a text "hosts party full" and Im not even in a party.

I am currently verifying cache and see if it helps.

PencileyePirate
26th Dec 2014, 19:00
I haven't been able to queue for US-East for several days now; the UI just stays at "In matchmaking pool ..." until I click the cancel button (I've waited up to 5-10 minutes before cancelling.) However US-West works fine.

MasterShuriko
26th Dec 2014, 19:01
Can say that a verify of the cache or a reboot of the game does nothing to help. I cant pway the game naow *sadpanda face*

SlyRebirth
26th Dec 2014, 20:36
Can say that a verify of the cache or a reboot of the game does nothing to help. I cant pway the game naow *sadpanda face*

Just to check, which server is this?

war_mouth
26th Dec 2014, 21:10
I haven't been able to queue for US-East for several days now; the UI just stays at "In matchmaking pool ..." until I click the cancel button (I've waited up to 5-10 minutes before cancelling.) However US-West works fine.

I have been getting the exact same thing. West was working for a bit but now getting the same deal. Says 'in matchmaking pool' and I'll briefly see 'potential server found' but never join in to an actual game. Either the server populations are dead and no one is playing or there's a new bug maybe? This has happened at all hours.

SlyRebirth
26th Dec 2014, 21:19
Okay, thanks for posting. I've just had a look and it looks like matches are going on okay for the most part - I just jumped into a match on the EU server without an issue (about 20-30 seconds of "in matchmaking pool" before joining a lobby) - but I'll raise to the dev team to look into it.

MasterShuriko
26th Dec 2014, 21:43
Just to check, which server is this?

Eu servers.

war_mouth
26th Dec 2014, 22:00
Confirming I got in to the US East servers. Played three rounds - 2 with peeps from EU who were having the same bug.

EDIT: I now get the steam not linked bug - cannot get into any servers.

Sluagh
26th Dec 2014, 22:16
Have had this today about 8 or 9 times. Mostly seems to be a Europe problem, can't remember it happening on US.

WoG-Hazaa
26th Dec 2014, 22:17
Yeah it happens from time to time that you get this error. Sometimes restarting Nosgoth helps, sometimes waiting helps..

Ysanoire
26th Dec 2014, 22:36
My friends and I have the same problem. We played a few games, then at one point the server we were on (EU, I did not take down the number) kicked everyone back to lobby (it looked like the recent illusions bug), and from then on we weren't able to find games, we kept getting the "Host's team is full" bug that kept persisting over several restarts and tries, and after a couple attempts it turned into the "There was a problem connecting to the party system, check if your accounts are linked" problem.

Edit: this also happened when trying to create a private game.

Saikocat
27th Dec 2014, 11:05
Hey guys,

There don't appear to be any widespread issues, but I've alerted the team. If you're still having issues, please let us know which region you're playing on, what happens, and how often you have an issue getting into matches, so we can investigate further.

FireWorks_
27th Dec 2014, 11:21
The "Host's team is full" bug... Seems that a lobby can bug out and then the MM server keeps trying to assign players to it while they all get denied one after another.

Dont know about the circumstances but it appears it can lead almost all the searching players to be in a halt for a few minutes.

PencileyePirate
27th Dec 2014, 11:31
I haven't been able to queue for US-East for several days now; the UI just stays at "In matchmaking pool ..." until I click the cancel button (I've waited up to 5-10 minutes before cancelling.) However US-West works fine.

Now I'm getting this for EU+West but not East. :|

Captain3009
27th Dec 2014, 11:56
Here too, getting sometimes the "host's team is full" error when i'm searching for a game and also sometimes have some problems joining a friend or a party. I play on eu servers. i don't have a screenshot for the moment, but if it occurs again i post one.

MasterShuriko
27th Dec 2014, 13:38
Actually got into a game today but I had to relaunch the game 3x before I got it working. And then I had Loooong waiting since the game placed me in a matchmaking pool but didnt find me a lobby.
This is happening on Eu servers for me.
Have yet to try Us servers

war_mouth
27th Dec 2014, 18:00
Still getting both these bugs - either I wait trying to get in and can't do so (listed above) or it joins me and I get 'host's party is full'. Been going on for the last hour or so on both US East and West for me.

edit: currently seems East gives me 'host team full' and West just spins and spins 'in matchmaking pool'. 12pm cst.

MasterShuriko
28th Dec 2014, 07:37
28th of december time 08:37 Eu servers puts you in a eternal "in matchmaking pool" loop.

eXmoRtiZ
28th Dec 2014, 14:12
Recently some servers bugged, and after the countdown drops out someone, then the full match goes with 3v4.
Some of servers are bugged, after countdown it start to load the map, then drop back to the room, and the game never start.

MasterShuriko
30th Dec 2014, 16:01
Getting alot of "hosts party is full"on Eu servers today when I try to que up for matches as a single individual.
Date of incident 30-12-2014.

SirRudyMan
30th Dec 2014, 17:40
Same here, both EU and US East server don't work. A lot of people seem to have the same problem :(

Captain3009
3rd Jan 2015, 16:20
Hi all,

Having that "hosts team is full" problem right now, can't getting in a game, i tried solo and with three friends in party, not working, i searched on EU server, tried then NA server but there i got stuck in the machmaking pool loop.

destroid_buxou
3rd Jan 2015, 17:48
I can't connect to the any Euro servers. Some message about "Host...". Hope you'll compensate me an 1 day of the 100% XP banner.

in advance.

snejjjj
4th Jan 2015, 00:12
Restart nosgoth and then try again again and again, and again and again and again. 1-2mins and you will get a game

MasterShuriko
4th Jan 2015, 11:22
This error is showing for me today aswell when I try to find a game solo

lucinvampire
4th Jan 2015, 16:51
Aye...been getting this on and off when trying to join either solo or with a team on EU...

Cristari
12th Jan 2015, 14:47
I seem to be getting something weird happening. I have been getting "Host's team is full" messages for most of the day but have been able to get the odd match. Now A lobby completed countdown and went no where someone left and then it just sat there forever even when the team got full. Leaving only brings up the above message all the time now.

Anyone else with this?

Vampmaster
12th Jan 2015, 14:53
I had the something similar last weekend. It mostly cleared up, but still happens now and them. I posted on twitter and was told it was being looked into.

Cristari
12th Jan 2015, 15:12
I managed to get into another game but then the game actually crashed on me and now have the same thing again.

snejjjj
12th Jan 2015, 15:43
Its a known issue. Restart Nosgoth and try again, again, and again, and again, and again, and again, and again, and again, and again, and again, and again, and again, and again, and again, and again, and again, and again, and again, and again, and again, and again, and again, and again, and again, and again, and again, and again, and again, and again, and again, and again, and again

Saikocat
12th Jan 2015, 17:18
We're working on this, and will be putting out a fix through a patch. Hang in there, guys!

MasterShuriko
17th Jan 2015, 09:27
I actually got this message today.
I logged out of the game and reported a dead EU server that didnt start up.
Then when I tried to enter the game again and search for a match, it finds a game authenticating and then I get the "hosts team is full" and Im signing up alone/solo.

RainaAudron
17th Jan 2015, 10:29
Got this yesterday as well, so was forced to play a round of Flashpoint instead.

FireWorks_
17th Jan 2015, 21:13
Just happend to me, too. Before it happend I got put into a running match and left it.

Cristari
17th Jan 2015, 21:30
I am getting this again!

Thought you guys fixed this in the last patch!

Psyonix_Corey
18th Jan 2015, 06:38
I'm getting it every time on Flashpoint tonight. I got the server ID from log and asked Gameblocks to restart it - will pull that server's log and try to debug, sorry guys.

Re-searching seems to circumvent it sometimes and not others, in the meantime.

Cristari
18th Jan 2015, 14:13
I'm getting it every time on Flashpoint tonight. I got the server ID from log and asked Gameblocks to restart it - will pull that server's log and try to debug, sorry guys.

Re-searching seems to circumvent it sometimes and not others, in the meantime.

Restarting the game client will resolve it every time but I never seem to get it to work just by researching for a game. Perhaps looking for a TDM then looking for a Flashpoint will resolve it but I haven't tried that yet.

B1tstreamAlpha
18th Jan 2015, 15:47
Hi, I had this problem yesterday while in a party. It started immediately after I was randomly dropped back to the menu in mid-game (it's the second time it's happened). I took a video of us trying to join a game and getting this error.
http://youtu.be/aO01U28sWYM
In this case, we were finally able to join a game together when I joined a game by myself then sent an invite to a friend from the matchmaking lobby. It's possible that this bug is related to whatever caused me to drop back to menu in mid-game (the network never disconnected or anything, it just happens randomly sometimes in the middle of playing).

Anybody else experience being in the middle of a game and suddenly you're back in the main menu?

absinthesize
19th Jan 2015, 09:26
hosts party is full happens all the time for me when i try to play on west coast servers

i live on the west coast

i cant have nice ping apparently :(

Saikocat
21st Jan 2015, 11:16
Hey guys,

We'll have a fix in today for at least one problem causing "Host's team is full" error, and have adding debugging to track down any lingering issues.

FireWorks_
21st Jan 2015, 17:17
Hey guys,

We'll have a fix in today for at least one problem causing "Host's team is full" error, and have adding debugging to track down any lingering issues.

This sounds solid. Cant wait to help finding those basterds.
http://img2.wikia.nocookie.net/__cb20081002220132/starshiptroopers/images/5/5b/Tanker_Bug_2.jpg

RainaAudron
24th Jan 2015, 16:16
I had this issue today, but only in TDM. When we queued for Flashpoint, it was fine.